Question about Yamaha RX-V361 Home Theater Receiver

Open Question

I hav the same problem amp switches on and of without been connected 2 any speakers ive taken out the sound ic's and stil no joy pleez help

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony hifi no sound


DAC [Digital to Analog Converter] problem. That's its main board problem. If you wish to get some details; check the site linked here. Pull up older posts.
http://electronicshelponline.blogspot.com/

Jul 01, 2016 | Sony Audio Players & Recorders

Tip

No sound, video OK in TVs


PICTURE IS OK AND THERE IS NO SOUND IN tvS

There are some occations arise when picture in a TV will be OK while absensce of sound.
Picure is OK, means that, functions from tuner upto video output, including power supply are OK. In most cases absence of sound may be with the fault to its speaker or speakers. In some sets there will be two speakers connected in series connection, and its sound output will be MONO. In these type of sets, if the connction is done as above, even one speaker has gone out [that is its voice coil or its connection gets opened, both speakers will not work]. In this case, you have to check each speakers individually for coil conitnuity, and the faulty one must be replaced. If there is no fault to the audio amplifier section of that TV, the problem will be solved with this.
In stereo sound system TVs, two of its speakers will have individual amplifiers, some may have both amps sections are integrated in one IC or two ICs are used seperately for each channel. In this type of sets, absenece of sound can be either to the fault of the failure audio output IC or its supply line voltage. In most cases, you can make sure the reason with a simple test without opening the set. Place your ear very close to its speaker side, and switch ON the set by its front panel power control switch. if a "Thumb' sound is heard form the speaker, you can confirm that the speaker is OK, and the power supply is comming to the output IC. If so, check the output IC terminal solderings for some loose contact. During long run, this may happen because, the Audio Output IC will heat up during working, and repeated heating and cooling may make loose soldering at its terminals; or a loose fixation of the IC to its metal heatsink, will relult overheating the IC. In most cases this is found a common fault. To rectify this, you have to open your TV, and pull out the audio output card, in some sets, this audio output section swill be built on the main board itself, place it upside down, and resolder all the terminals of the output IC by applying a little more solder, without making any solder bridges in between terminals of the IC. If this also doesn't help you, check the input voltage of the audio output IC. In most sets there will be a fuse resistor used as protection, will be in 0.2Ohms in value, and will get opend thus disconnect the supply; if IC has some fault. This will happen when the output IC itsef get shorted. If you see this resistor opend, check the output ICs positive supply rail terminal to the negative terminals' resistance with the help of an Ohm meter, if foud very low, say between 0 Ohms and 5 Ohms, make sure that the IC has got damaged. Here you have to repalce the IC and this fuse resistor too.
When replacing the audio output IC, make sure to apply thermal conductive paste, in between IC and it heat sink. This conductive paste can be bought from most of the electronic spare part selling shops at your town.
There is an other possibility too, is, the audio filtering stage in the video IF stage get faulty. To detect this, you have to go to the VIF section, and it is a skilled job, and the worker must have sound knoledge in electronics, and service experience.

on Mar 21, 2011 | Televison & Video

1 Answer

Why Onkyo HTS-9400THX: Front both and subwoofer not working.?


Try differnt speakers, if they do not produce sound, amp channels may be blown and then you need to take it to a shop.

Aug 01, 2014 | Audio Players & Recorders

1 Answer

Insignia receiver powers up then immediately shuts down


Sounds like the wires touching shorted out one of the amp ic's. Would have to get that ic replaced before it will power up again.

Jan 16, 2014 | Audio Players & Recorders

1 Answer

No sound


Hello
If picture is OK and there is no sound output from your tv, means either its speaker or the Sound output Ic is not working. The case of speaker fault can be easly detected without opening the TV. You just place your ear very near to the speaker side and switch on the TV by AC mains [not with remote control]. You may hear a "thumb" SOUND OR A "HUM" sound from it. If any one is there the internal speaker is working fine. The fault lies in audio output Ic stage. If there is no sound said above, speaker can be suspected. Befor confirming that the speaker is faulty, if your TV has an earphone or headphone jack in front, insert the earphone or headphone socket into it, and check whether there is any sound heard from it. If there is sound from headphone, means that the headphone socket is faulty, it does not bypass the sound to the speaker. When head phone is connected, the connection to the speaker will automatically cut of. When it is pulled out from the socket, the speaker connection will resume. If the changeover switch inside the earphone socket also show this kind of trouble. If the speaker inside is found faulty, unscrew it out of place after opening the TV, go for a same type and number, impedence and shape.
If there comes the above said "HUM" sound from the speaker, surely the Sound Output Ic is faulty. Replacing it will solve the probelm. Before replacing it, check it soldering points for any loose contact. It is best to resolder all suspected point is sound section before replacing the ic.
Note: In modern TVs there will be any trace of sound, without a video signal. Without video, sound is muted. ok.

Nov 07, 2010 | Toshiba CF19H25 TV

1 Answer

I have an ONKYO TX-SV717Pro amp. recently I lost


It could be that you lost the power supply to the surround amp IC or the Ic is defective. It should be mounted on a circuit board attached to the heatsink. Look for poor solder connections first. I don't recall the specifics of this model, but the surround amp IC should be easily located.

Update this with your progress and I'll try to locate the service manual in the meantime.

Dan

Oct 22, 2009 | Onkyo M-282 2-Channel Amplifier

1 Answer

Left side output


Sounds like there is a short somewhere on the left channel inside the amp. not easy to fix without seeing the unit.

Jun 16, 2009 | Crown CE2000 2-Channel Amplifier

1 Answer

Just bass through speakers attatched to amp


there is probably a switch that says lpf-full-hpf those are your low pass filter(only low tones) full which is all ranges of sound and high pass filter which when you want to hook up a set of mids or highs I hope that this helps u out

Apr 01, 2009 | Car Audio & Video

2 Answers

Technics SUV4X new class A Amp - 20 odd years old but lovely sound !!


Hi guys

Quick check... If the amp still stays in safety mode with the vol turned down and the speakers disconnected, it will have failed in some way. Since you have the safety operation light ON, you can expect that the power transformer is OK. I would expect that you have a DC offset condition on one channel. The most common problems you may have are
  1. dry solder joints about the power stages such as regulators, and output/driver transistors/IC's.
  2. blown output transistors/output IC with possible fusible resistor failures, and or sometimes burnt up printed circuit tracks.
  3. a voltage rail failure from a burnt fusible or power supply component.
If you are up with electronic fault finding, soldering and have the tools, have a go yourself, I could talk you through it. If not, I would suggest you contact you local HiFi specialist and find who can repair it or at least check to see what has failed for you. Good Luck. If you cannot find someone, hit me back and I will try to find someone for you. Cheers

regards
robotek

Aug 16, 2008 | Audio Players & Recorders

2 Answers

No sound from 5 yr old Toshiba


as picture is ok means 100% it is due to sound section. solution 1 check speaker &its connection or loose 2 check supply to sound section 3 check parts in sound section (resistance& capacitors). 4 check for audio ic if it is demaged.

Sep 22, 2007 | Toshiba 32AF41 32" TV

Not finding what you are looking for?
Yamaha RX-V361 Home Theater Receiver Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5309 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

74858 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...