Question about 2wire HomePortal 1000HW DSL Modem and Network Router -1000-400210-000_LN_R (1000400210000LNR)

1 Answer

I have a 2 wire home portal 1000HW. We recently had a power failure and the unit stopped working. I have checked the power supply with a vom and it is putting out the rated 6V. I have tried multiple outlets but the green power light does not come on. My main question is should it come on? even when it is not hooked up to the phone line and ethernet connection?

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 6 Answers

Check your current rating on the OEM power supply.. I think your power supply needs 2 amps at 6 Volts. The cheap ones at radio shack are usually only 2 ma.

Posted on Nov 24, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Panasonic SA-HT650 Home Theater system that has stopped working. The panel code is F61


A power source problem. Means there is voltage measured at the output/speaker cable connections. Indicates a failure of the amp., or faulty power supply to it.

Just re-check all of your connections, especially speakers. And that the power ac power source from the wall is wired correctly and has proper voltage and grounding.

Apr 07, 2010 | Panasonic Home Theater System System

1 Answer

My Orange amp recently stopped working, as in no sound


Likely the power amp section has had a failure. There are likely several bad components and it will take an experienced electronics person to weed out all the bad parts.

The light has little to do with the condition of the unit. It MAY only indicate that power switch is on or that one of several voltages from a power supply is present.

Mar 24, 2010 | Orange Rockerverb Rk100htc 100watt...

1 Answer

I want to identify hardware.


Here is description of the unit , the installation guide and the user guide:

HomePortal 1000HW Router/Modem with Firewall & 1 Ethernet port, highpowered 400mw 802.11b wireless, USB, and HPNA.
2Wire HomePortal gateways include an array of the most common home networking technologies accommodating a variety of service provider and subscriber environments. Flexible networking options include high-powered 802.11g wireless, Ethernet, HomePNAv3, MoCA, and USB.

http://www.2wire.com/pages/pdfs/1000_series_Gateway_Install_Guide.pdf


http://www.2wire.com/pages/pdfs/2Wire_1000_User_Guide.pdf


Click on this link or copy and paste the complete link into your browser.
If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe

Mar 30, 2009 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

2wire homeportal 1000hw cannot find wireless address


Windows 7 (Beta) and Windows Vista 64 Bit. Step 1. Do not allow the autostartup to run the installation application. You must right click on the CD ROM and select the "OPEN" option. Locate the driver on the install CD. Since my DVD ROM drive is my "D:" drive I located the driver at D:\USB_VISTA32364\BACKUP_2WIRE_VISTA_USB_Installer.exe . Before you click on this you want to right click on this and select Properties. In the properties tab click on the middle tab marked "Compatibility". Make sure you select the checkmark box to: Run this program in compatibility mode for: and use the pull down menu to select Windows XP SP2. This is how I was able to get my 2wire utility to work on Windows 7 (beta) 64 Bit.

Feb 07, 2009 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Ac power adapter for 1000hw dsl


i got it: after posting my same problem isearched the physical market and a boy at radioshack assisted me to the solution and that is how now i am writing this from my own computer which works on homeportal1000HW having 2wire adapter. on sunday morning i found adapter went bad. i put my 1 wire dsl siemans modem to 2 wire to check if modem1000HW has gone bad; but thank GOD it is fine.
Solution: buy from Radioshack 2730155 2.5AMP PTERCOST $39.9 AND23171DATRPG-N PRICE $0
as per instructions in adapter pack if your circuit (-)----(.)-----(+ then the word "TIP" on adapter knob be connected toadapterplug against sign "+" put to work
this is Radioshack FREE IT TIP.
follow instruction in the pack if your circuit is (+)----(.)-----(-
follow instruction in all situations..
Annas Khan
annaskhan_03@yahoo.com

Sep 06, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Connect panasonic bl-ca10 cam to a 2wire home portal 1800g


Try using WEP instead of The WAP protocol.
It worked for me.............

Jul 06, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Encore subwoofer not getting any power


Might be a power supply for the amp. Are you handy with a VOM? You can check the power supply output pretty easily. If not, some local electronics repair guys will diagnose / estimate repairs for free .. especially if you already have the unit apart (just did that very thing myself). Then you can make the choice of repair / replace.

Good luck.

Feb 26, 2008 | Energry Speakers Energy Speakers Encore 8...

1 Answer

Hpna network card


have you set the router to broadcast in the backward compatible 802.11b mode also. it has a setting to do so.

Dec 31, 2007 | Computers & Internet

1 Answer

Lost Ethernet and Wireless Connections in Modem


I've not used one of these 2wire boxes before, but I believe the default router's address is 192.168.0.1. Try this instead of gateway.2wire.net to see if you can gain access to the router. This is just the starting point, but see if it works.

Here's a link to, what I believe is, the router's manual.

Before you rate this please let me try to help some more. This could be a multi step process...

Dec 29, 2007 | 2wire HomePortal 1000HW DSL Modem and...

Not finding what you are looking for?
Computers & Internet Logo

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...