Question about NetGear WGR614 Wireless Router

3 Answers

The netgear is set up and the lights are on and i connected it but it says limted or no conectivity on the status and the signal is good so whats the problem

Posted by on

Ad

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 200 Answers

Try right click on the computer icon near clock and go to status then to repair tab if this does not work try this;
if XP go to start button go to all programs accessories command prompt when it opens type in ipconfig/release hit ENTER
then type in ipconfig/renew
re-boot computer if this fails

disconnect power from modem, router and computer for at least 2 minutes turn on modem let it flash for about a minute then turn on router let it run for a minute then boot up computer.....

Posted on Jul 20, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Make sure your wireless access is turned on. Sign into your router @ 192.168.1.1, go to Wireless Advanced settings, and make sure Enable Wireless Router Radio is checked.

Posted on Aug 25, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,571 Answers

The signal strength just shows you have a good connection to the wifi router.
Is the ethernet cable from the modem to the router in the correct socket in the rear of the router.
Have you set the lan settings in internet options to Automatically detect settings
Control panel / internet options / connections / lan settings

Posted on Jul 20, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trying to conect laptop to virgin media with netgear wireless adaptor the signal is strong but could not conect windows say to contact provider provider gave me number to enter 192.168.0.1 now i am lost


The router is not connected to the internet via Virgin media.

Your computer is connected only to the router wirelessly, that is why it says contact your internet supplier on how to connect the router successfully!

Jan 12, 2011 | NetGear WGR614 Wireless Router

1 Answer

Opens up the goggle page is connected to wireless connection with good signal but cannot open any wbsites...PLease help soon this is the only good thing my daughter got for christmas and cant even use...


sounds like your only connected to the router and the router is not connected to the internet
check conections and status lights on the modem and router
try to connect with a wired connection
Let me know---

Dec 27, 2010 | Sylvania G-Netbook

1 Answer

I have a NetGear WNR834M that keeps dropping the signal. Connecting PC directly to the modem I have no problems maintaining signal.0


I too experience a similar issue with the wireless connection dropping. My wireless devices are within a 20-30 foot distance from the router and all of the devices loose conectivity so I know it's not just a specific device.

My WNR834M is running version 1.4.23NA. The logs file doesn't show anything except for one timestamp the last time it was reinitialized (a forced reboot).

The router's WiFi Channel is set for AUTO and is currectly using Channel 1 (found under Maintenance

Sep 08, 2010 | NetGear RANGEMAX WNR834M Router...

1 Answer

Netgear wireless router stopped running on laptop. how to start it up again?


1. You will need to provide some more information about your unit.
a. the model number
b. the operating system you are using
c. are you connected to the router via a Ethernet cable on another computer?
d. Have you check with your ISP as to the status of the your connection.
e. Have you check the status of the router ( in the wireless settings) to see if the PC unit is getting a signal.
f. What is the wireless signal strength of the PC unit / Is it showing in the status bar of the Windows screen you are using.
g. Have you try to repair the connection via the PC you are connecting with wirelessly with. This can be done in the wireless connection icon in the task bar in Windows
I hope this helps. Please provide more information as to your issue.

Jun 17, 2010 | NetGear WNR2000 Wireless Router

1 Answer

Need help on wireless netgear dg843g router. light for wirelesss is staying on but the laptops take there time to conected and wont connect to router. what can i do, how can i connect my laptops to the...


To set-up a wireless connection on a laptop please click on this link for my instructions :-
http://www.fixya.com/support/r3559128-wireless_router_security

The configuration URL for Netgear wireless routers is http://192.168.0.1
the default login = admin
the default PW = password.

Dec 13, 2009 | NetGear DG834G Router

1 Answer

Cannot connect to my Netgear WRG614 v6 Router. My Dell laptop shows an excellent connection but it says limited or no conectivity? I have tried several suggestions and reseting several times...nothing...


If you are using LAN cable from your ISP. Try to connect it to your Computer LAN port directly or how you connect directly your internet connection from your computer without the router. Then on your system tray try to look the internet icon activity usually a two monitor icon. Right click on there. Then select status,then support, then details, from there see the DNS number you may get two DNS numbers set then put that manually to your wireless lan settings.

Jun 06, 2009 | Computers & Internet

1 Answer

My iternet was working and now it doesnt


Test connection, see if you pulled an IP address
Go to the Windows desktop
Select Start then Run
In the text box type: cmd (WIN98/SE type command)
At the command prompt type: ipconfig
4. What does it read as the IP address?
* If it reads 192.168. something dot something then you are pulling
an IP address and are connected to the network. The problem is
software related, check your firewall, and wireless card configuration.
Also check any WPA or WEP encryption keys. Check with the respective
manufactures.
* If it reads 0.0.0.0 for the IP address you are not connected to the network.
* Check your connection configuration and the adaptor.
* Check with the respective manufactures.
STEP TWO/ Basic troubleshooting continued....Testing the adaptor
1. Go to Windows desktop
2. Select Start then Run
3. In the text box type: cmd (WIN98/SE type command)
A DOS window will open.
4. At the prompt type: ping 127.0.0.1 (reserved IP address for all adaptors)
5. Check the line that reads "packets sent = 4, Received = 4, Lost = 0
A. Zero is good, the adaptor is working. Again check the connection
configuration,and the adaptor configuration.
It may be a power issue especially with older or less expensive computers
or wireless cards.
* Check the antenna location, are you inside or outside, look for interference.
* Check with the respective manufactures.
B. If it reads all 4 packets lost, the adaptor is not functioning.
* Check and update the drivers, Contact the respective manufactures.
* If it shows any number of packets lost (you are dropping packets)
it is an adaptor or signal strength issue (generally form the laptop side,
not being able to reach back) especially with older or less expensive
computers or wireless cards.
* Update the drivers
* Check antenna location, or distance from the signal
* Contact the respective manufactures.

Nov 13, 2008 | NetGear DG834G Router

1 Answer

Netgear wireless router wg614 v6


Suggestions will be many.

Assuming "it" = "my computer";
Firstly, check that your router can get to the internet.

If you HTTP to the router (read your manual), you can get a status update of the connection to your ISP.

It's usually something like http://192.168.1.1 or something like that for Netgear, I believe.

If that's not possible because you can't remember the password or something, try turning the router off for two minutes, then back on. (physically unplug the power to it, not just the off button)

Aug 24, 2008 | NetGear WGR614 Wireless Router

2 Answers

PS3 wireless internet problems


It sounds like a defective wireless antenna. Connect your PS3 via a long network cable and see if you can get online. If you can, the problem is a defective antenna.

Assuming you purchased the PS3 from a store and have the reciept, you should be able to get it swapped or fixed via warranty.

Good luck and take care,
Chimpster

Aug 06, 2008 | Sony Playstation 3 (PS3) Console

1 Answer

Please help I can't conect to Router MR814V2 with wireless card Encore ENPWI-G2


Hi,

On Windows XP, the OS will prevent a connection to an unsecured wireless network such as what you have.

You can try:
Double click on the red WiFi icon, click on the "Change the order of preferred networks",  Click on "Add", type in the Network name (SSID) of your router (you can get this by using the connected PC and log in to the NetGear's Webbased Interface), set Network Authentication to "Open", set Data encryption to "Disabled",  OK, reboot your PC.

Alternately, you can set the PC where the Encore ENPWI-G2 card is connected to manual configured settings rather than Auto obtain. Follow what is in the connected PC's settings except that the  last number of the IP add be different (ex. connected PC > 192.168.0.100, set the unconnected PC to 192.168.0.101, all the rest subnet, default dns be the same. Of course the 101 must not be in use, if double IP add, change to 102).

In some instances, you may need to use the Encore WiFi configuration utility (normally comes with the drivers in the installer CD) rather than the Windows buil-in WiFi Config utility,

Hope this be of some help/idea. Post back how things turns up or should you need additional information.

Good luck and kind regards.

Oct 10, 2007 | NetGear MR814 Wireless Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

150 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...