Question about Toro Lawn Mower With Toro Power Tools

Open Question

I have a walk behind mower that has a kawasaki FH500v engine on it. A few weeks ago it was running fine one minute then when I engaged the baldes the next it bogged down. I took it to my repair shop and they replaced gaskets and carb but when I got it back it had a thumping sound. They wanted me to put a new engine on it but I can see it needing that when it started so quickly. It did put out some white smoke when I engaged the blades but like I said it had been running just fine a few minutes before. Any thoughts?

Posted by Anonymous on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
MNfisherman
  • 11896 Answers

SOURCE: blade not engaging

The blade will spin automatically when the motor runs because it is connected to the main shaft. If it is not cutting, it will have to be removed and sharpened with a grinding wheel

Posted on Jul 03, 2009

Ad
  • 6 Answers

SOURCE: MY Kawasaki FH500V commercial lawn mower engine won't start.

Try cleaning the throttle body. If it runs on carb-cleaner being sprayed into the intake then you have a fuel delivery problem, if not you'd be more inclined to more serious mechanical failure. I assume if you use it every day you do the regular oil changes, air filter cleaning, and air-cooling system cleaning, correct? Please indicate if you had a white smoke, blue smoke, or black smoke from the mower too. The motor spins freely when attempting to start, and just doesn't fire, correct?
-JMFT

Posted on Oct 01, 2009

SOURCE: Engine runs at full throttle.

Well I would, suspect, that some sort, of drive or clutch mechanism, that isn't transferring the Drive, to the Propelling wheels. You need to troubleshoot, that, see if a belt, or chain, maybe has come off or broken? If it is all intact, but it goes through a gear train, well that maybe faulty, broken.

Posted on Apr 14, 2010

kel1guy2002
  • 3740 Answers

SOURCE: toro mower quick running after

Hi and welcome to FixYa. First off having worked in lawn mower shops personally you should take your mower back to the shop you had it repaired in. What you have is what we in the biz call a repeat disrepancy. Most likely there is a fuel supply problem if the jects have been cleaned. The problem can be:

1. Debris in the bottom of the fuel tank.
2. Clogged fuel filter
3. Float needle and seat is not opening fully or there is debris in the needle seat.
4. Clogged or pinched fuel supply line.

That is about it but I am telling you the repair shop owes you a free labor fix for this. You may have to purchase a needle and seat for around $5 - $6.00 and or the cost of a new fuel filter but, they certainly should eat the labor.

Thanks for choosing FixYa.

Kelly

Posted on Sep 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed filter, oil, full of gas checked gas flow everything is good , when I start m lawn mower it runs , when I engage my pto and start mowing for about 5 minutes it just quits


if this is got the 27 hp kohler engine, I know exactly whats wrong with it , due to grass and engine oil building up in a short time under cylinder heads , it actually makes a tight ball of grass and stuff there !! this holds the engine heat and ruins the ign module that's just above it there , I put two on in one season ( tractor runs 6-10 hrs day 6 days a week ) I finally gave up I bought a Kawasaki 27 hp twin and installed it , now its run for two seasons and no problems
engaging the pto has nothing to do with it , it would cut off if you just drove it around for 15 minutes

Sep 15, 2015 | Toro 52" 27hp Z Master Zero Turn Lawn...

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off


Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Aug 13, 2015 | kawasaki Garden

2 Answers

John Deere Walk Behind Mower


remove the tin cowling and check for rubbish build up preventing the air cooling the fins of the motor.

Jun 14, 2013 | John Deere Garden

1 Answer

Kawasaki 17hp fh500v won't start.


Did you try to use a little starting fluid to get it going. If you did and it would not fire, then you have no spark at the plug. If you did and it did fire, then you have no gas getting to the carb.

Mar 10, 2012 | Garden

1 Answer

What Engine Model Number is in a John Deere LT166


http://www.deere.com/en_US/govsales/purchaseguide/PDFs/124_125.pdf
Will give you all the info you could need about the LT 166.
The LT166 uses a 303777 Briggs & Stratton Engine
The LT180 uses a FH500V-AS32 Kawasaki Engine, 4 Cycle
The LT190 uses a FH580V Kawasaki Engine.
The LX289 uses a FD501V-DS04 Kawasaki V-Twin Engine.
The X354 uses a FH721V Kawasaki with 4 wheel steer.

Hope this helps.


Apr 13, 2010 | Garden

1 Answer

MY Kawasaki FH500V commercial lawn mower engine won't start.


Try cleaning the throttle body. If it runs on carb-cleaner being sprayed into the intake then you have a fuel delivery problem, if not you'd be more inclined to more serious mechanical failure. I assume if you use it every day you do the regular oil changes, air filter cleaning, and air-cooling system cleaning, correct? Please indicate if you had a white smoke, blue smoke, or black smoke from the mower too. The motor spins freely when attempting to start, and just doesn't fire, correct?
-JMFT

Oct 01, 2009 | Toro Lawn Mower With Toro Power Tools

1 Answer

Mower deck will not engage.


you have sheared off the keyway either on the mandrel or pully on the engine

Jun 30, 2009 | Garden

Not finding what you are looking for?
Toro Lawn Mower With Toro Power Tools Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toro Garden Experts

Joseph Mueller
Joseph Mueller

Level 2 Expert

344 Answers

lnbn1975

Level 2 Expert

203 Answers

Mike Squire

Level 2 Expert

420 Answers

Are you a Toro Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...