Question about Washing Machines

1 Answer

Hot water runs in real slow - Washing Machines

Posted by on

  • sharper7 Jan 24, 2009

    I have checked the screen on the inlet hose. It is clear. Until about 2 months ago, the hot water worked fine. I own a PAV2000.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,073 Answers

Check and if dirty replace the screen in the water inlet valve or in the fill hose if the hose has a screen in it

Posted on Apr 21, 2008

4 Suggested Answers

blueextc3221
  • 15935 Answers

SOURCE: hot water runs very slow

The dual inlet valve (water valve) has solenoids that get told when to open and for how long. If the solenoid is bad - it may not open all the way.... OR the inlet screen is clogged with sediment.

The Last one is easiest - remove the hose for hot (might as well do cold while you have it away from the wall)
On the machine side inlet for the hoses - there is a sediment strainer.
These can be removed and reverse-rinsed to clear the sediment.

a9820bf.jpg

If the screens are clear - your water valve needs replacement.

6e9d7a3.gif

Thanks for using FixYa - a Very Helpful rating is appreciated for answering your FREE question.

Posted on Aug 04, 2009

  • 1028 Answers

SOURCE: hot water

new washer valve on washers are designed to be "energy saving" most are 70/30..on warm 70 percent cold and 30 percent hot also new temp controls will reduce temp to a "safe level" by adding cold even on hot setting the on/off of water flow is being controlled by thermal sensor in water line on valve output ..in other words it's normal

Posted on Jun 10, 2008

  • 714 Answers

SOURCE: hot water is coming out full strenght through hose

could be your fill valve plugged up with sediment,remove your hose from the rear of unit and look at the screen inside see if it is plugged up!

Posted on Jan 09, 2010

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello my ge washer spins real slow and will agitates real slow? it does drain the water but when it goes into spin and rinse spins real slow


The problem may be either the clutch or worn belt. I am including a link to a repair manual to better help you in repairing and diagnosing the problem.
www.appliance-repair-it.com/GE-washer-not-running.html

Aug 05, 2010 | GE WBSR3140DW Top Load Washer

1 Answer

Cold water intake rusted


Hello there
The only real fix to this is to replace the water inlet valve on the machine it costs around 25 dollars or less to replace
Hope this is very helpful best regards michaelcddcd70.jpg

Jun 03, 2010 | Estate TAWX700JQ Top Load Washer

1 Answer

F&P GW611 with a cold water trickling in. Looked like a weak solenoid so replaced with a new one part 420148P and no real difference. To get by swapped hot with cold solenoids. Now finding hot water is...


Check 1st if water is flowing well from the hose. hold it over the sink or bucket/if not could be faulty water valve..Put valves back to original as hot may have a reducer to cut down pressure hence the pulsing that you say...

Feb 08, 2010 | Washing Machines

1 Answer

Hot water is coming out full strenght through hose but coming real slow into machine. It is a kenmore 110 about 20 years old and still working great except the slow hot water filling the tub.


could be your fill valve plugged up with sediment,remove your hose from the rear of unit and look at the screen inside see if it is plugged up!

Jan 09, 2010 | Washing Machines

1 Answer

Slow cold water flow won't go back to full flow


I think the water inlet valve is nearly stopped up with sediment in the screen filter where the supply hose screws to the valve.Cut the water off at the hose and disconnect and look for the screen. The hot water usually doensn't do this because the water has time to settle everything out while it's in the hot water heater.

Aug 15, 2009 | Washing Machines

1 Answer

Hot water runs very slow


The dual inlet valve (water valve) has solenoids that get told when to open and for how long. If the solenoid is bad - it may not open all the way.... OR the inlet screen is clogged with sediment.

The Last one is easiest - remove the hose for hot (might as well do cold while you have it away from the wall)
On the machine side inlet for the hoses - there is a sediment strainer.
These can be removed and reverse-rinsed to clear the sediment.

a9820bf.jpg

If the screens are clear - your water valve needs replacement.

6e9d7a3.gif

Thanks for using FixYa - a Very Helpful rating is appreciated for answering your FREE question.

Aug 04, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Washer fills slow on cold


I should be so lucky!
Mine takes a nap on hot filling.
Has the hose got a kink in it?
Cut off the water supply and remove the hoses.
Clean the intake filters of yor washing machine connectors.
LOL

May 01, 2009 | Washing Machines

1 Answer

Hot water


new washer valve on washers are designed to be "energy saving" most are 70/30..on warm 70 percent cold and 30 percent hot also new temp controls will reduce temp to a "safe level" by adding cold even on hot setting the on/off of water flow is being controlled by thermal sensor in water line on valve output ..in other words it's normal

Jun 09, 2008 | Crosley CAWC529JQ Top Load Washer

1 Answer

Kenmore wash macine


its in your cold water line valve to the washer if it works good with hot water the valve are incoming line being blocked when you turn it on the pressure comes in fast then when pressure is gone water slows down so when its off the pressure builds back up it runs fast then slow

Feb 27, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

63572 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...