Question about Pioneer GM-7100M Car Audio Amplifier

1 Answer

After 5 seconds of being on, it will shut off for no reason. I checked all fuses and they were fine. all wires seem to have a good connection as well.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 58 Answers

Check to make sure the coils on your speaker,are good.

Posted on Jul 18, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lead pops off thermal fuse on my panasonic ne1054f


The thermostat and the terminal on the wire must be replaced.

When a terminal is overheated (usually due to excessive current or heat due to a loose connection) the physical characteristics of the metal change, and they will never be the same.

You should also cut back the lead wire an inch or so until you get a bright shiny copper color, making sure you have cut away all the dull pinkish wire.

A similar service manual can be found here, and it should be close enough to help you.

You can order Panasonic parts from Encompass here.

We're happy to help you with free advice and we'd appreciate your thoughtful rating of our answer.

Nov 30, 2012 | Panasonic NE1054F - Pro Microwave Oven, 10...

1 Answer

'74 CB200 headlight not working.


i would change the headlight because if one side of the bulb lights up that means that the lower beam is bad or just check your fuse you may have two fuses to that connection

May 30, 2012 | 1974 Honda CB 200

1 Answer

My 99 Taurus acts like the battery is dead it will crank the engine over a couple times slowly then nothing I've had the battery tested and it was good same with the starter it won't jump start...


If the battery and starter have proven good, then you probably have a connection issue.Check condition of battery, wire to battery, and starter wires and connections also. I dont know your particular situation, but there is always the possibility of a motor trying to sieze.

Sep 02, 2011 | 1999 Ford Taurus

1 Answer

Wired jvc stero in a 2005 jeep cherokee, push power button nothing, push cd eject button & lights up plus accepts a cd then shuts off? what can i do?


First check the fuses, if the fuses seem to be fine then do the following steps.

Try doing everything you explained with the ignition key in the off position. If you can still do all of that with the ignition off, then you probably have a bad connection on the RED wire. If you can't do that stuff with the ignition off, then you may have a bad connection on the YELLOW wire. Also you might as well check the BLACK wire (ground).

If the fuses were good and all of the wires had a good connection you may want to use a tester to check and make sure the wires don't have a short somewhere.

If you checked everything and you still have the same problem, then my guess would be that something has went out internally on the stereo.

Hope this helps.

Mar 11, 2011 | Car Audio & Video

1 Answer

Just replaced spark plugs and wires with one that were recommended for the car. Drove the car for a week after chaning them it ran fine. Now I seem to have a idle issue to the point that the car shuts off....


CHECK ALL PLUGS AND WIRES MAKE SURE THEY ARE ON GOOD.IF ALL IS GOOD YOU COULD HAVE BAD OR WRONG TYPE OF PLUGS AND WIRES.RECHECK MAKE SURE SPARK PLUG GAPS IS CORRECT.

Jun 09, 2010 | 2002 Mercury Cougar

1 Answer

98 FZR600. No Electric


check main fuse again by the starter solenoid

Jul 09, 2009 | 1995 Yamaha FZR 600

1 Answer

AVR-589 Denon Receiver Keeps Shutting Off


even if the wires are not touching they can still arch. make sure there is no bare wire showing ie. cannot see any unshielde speaker wires. id unplug then replug back in

May 18, 2009 | Denon AVR-3805 Receiver

1 Answer

05 Suzuki Forenzo Radio Problem


Display connection faulty, take apart and check connection from the display screen.

Apr 21, 2017 | 2005 Suzuki Forenza

1 Answer

AMP FOR SUB SHUTS OFF SOMETIMES


your amp may be overheating, or you have it up too loud and the surge protector is shutting it of in fear of damage to your amp.

Apr 24, 2008 | Kenwood KAC-7202 Car Audio Amplifier

Not finding what you are looking for?
Pioneer GM-7100M Car Audio Amplifier Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

75767 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

81294 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...