Question about Intel Motherboard

1 Answer

Need reason my comp there is no sound

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 291 Answers

" uunnu" What kind of "comp" do you have ? What kind of o/s[operating system- Windows XP, ME, 98] Was there sound before "someone" did something to it ?Do u have the speakers plugged into the right port [the sound card or the connections in back of the computer that are labeled "sound" or "audio" ? goto the "control panel"\sound icon(picture of speaker) and u will see a menu of things that windows will make a sound if u press the arrow facing right (to play the sound) Touch a action, for an example [windows_exit] and the arrow should turn dark, press the darkened arrow and play that sound. If the arrow does not get dark, u have not installed the program that makes the sound work. Please send me more information, I am trying to grab at spider web strings.......in pitch black night..

Posted on Apr 23, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Games crashing and icons on my desktop scattering


hi this does sound like your graphics card has a conflict with another device, your best bet would be to go to the site of your graphics card manufacturer and download the latest drivers for your card, un-install ( actually delete ) the graphics card from the system, ie...add and remove programs, look for drivers for your graphics card, then remove, also go to your device manager and delete it from the hardware so there is no trace of it ( don't worry it will still work it will just default to minimal settings on re-boot) re-boot the system, if it says found new hardware and tries to install your card click no you don't want to install it, then find where you downloaded the drivers and install them and then that should stop the blue screens, games..this also could be the sound card has a conflict with something, as i know allot of games just crash to the desktop for this reason, try doing the same for the sound card, download, remove and install, as above...any more probs just reply and i will see what else there is, if you can also post the blue screen error on here to will be helpful as you can determine what the cause is...hope this helps

May 01, 2010 | ASUS P5PE-VM Motherboard

1 Answer

When I plug my wireless usb modem in it reboots my comp.


sounds like the modem could be shorted out if you know anyone else who has a usb modem ask if you can try there modem on you computetr

Dec 05, 2009 | Jetway PM800DMS Motherboard

1 Answer

My sound quit working on my presario v6000 it was working fine then suddenly quit the speakers an d the headphone jack on the laptop are not working i checked my drivers they are up too date not sure...


go to control panel>click on sound,speech,and audio devices>click on sound and audio devices>check, place volume icon in the taskbar, un check mute if it is checked,if you see the device volume grayed out, click on audio tab>sound playback>make sure that correct audio device is selected

Nov 17, 2009 | MSI KM2M Combo-L (MS-6738-010) Motherboard

1 Answer

My New sound card did work, but i had to Format my comp.


CAREFULLY remove your sound card and then try to boot up.

if it does not boot up then your computer has a problem and you need to consult your MFG.

if it does boot up then check the specks on the sound card and check if it is compatable.

if it is compatable, make shure that the contacts are clean (use a compressed air cleaner), and that the sound card is not damaged, then reconect (with the computer off).


______________________________________________________
In the way of only one speaker working, you probably have a loose connection; bad cable; or a bad speaker.

Aug 18, 2009 | Pine Technology XFX Mach4 KT400ALH...

3 Answers

HD installed with XP in Giga MB,not booting up in the originalP3


it is impossible or else you reload the hd on the motherboard

Jan 21, 2009 | Motherboards

1 Answer

Monitor turns off/countinually beep sound


reconnect your ram on mother bord after clean dust from all circuit.

Jan 15, 2009 | Motherboards

1 Answer

Bios problem, i guess


Hello,
Your problem is very common with old computer.
The reason might be humidity or dust.
Please consider taking your m/b out of the case and the rest of the components (like video card and memory simms) and with a brush dipped in alcohol clean the whole m/b everywhere you can (both sides) scrub it hard especially places you see dust or rust.
I use it all the time although I have to say you need to do it at your own risk.
Good luck and thank you for using agadycom.

Nov 28, 2008 | ASUS A8N-E Motherboard

2 Answers

No Sound


have a look in device manager to see if you need additional audio drivers for the card

Nov 12, 2008 | Intel Motherboard

1 Answer

I got a problem with the motherboard


Hi Chileno,
I'm andrew Zaldivar and hope dis works to your problem.
But first I'm gonna ask you, what are the specs of your computer?
then try this one.I suggest try to clean the gold pin in your ram and video card by using a eraser. Goto Bios Setting set to default all setting to optimized your computer
Feel free to ask question for further assistant.

Thank You,

Aug 17, 2008 | ASUS P5QL-E Motherboard, LGA775, Intel P43...

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...