Question about Maxon MCB-40 40-Channels Handheld CB Radio

1 Answer

I keep getting disruption in audio. at first i thought it was a squelch problem, but everytime i wiggled the mic the audio would come back. I bought a replacement mic, but still does it. Obviously its the female plug where the mic goes. does anyone know an easy fix to this without having to tear it apart and redo the inlet?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,274 Answers

Hello, My Name Is John, Lets see if I can help you. First you will need a soldering iron, screw driver, solder. Unplug the radio, take the cover off, notice where the pins are at the mike connection, re-solder them and that should do it, but look at the joints on the circuit board, that they are not cracked , if so, re-solder them also ....hope this helps...

Posted on Jul 18, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

When I turn my cobra 29wxst on, I hear chatter (ppl talking) for a split second then nothing. When i key up, nothing, no swing or anything. However, i get weather. All the basics are covered, coax, ant,...


You've probably already done this, but make sure all the basic settings are correct. CB-PA switch is in CB mode, Squelch is turned to the left, RF Gain is turned to the right, etc. After all that, and you still have nothing, I would try using another microphone. If you have a spare mic or a friend with a spare mic, borrow it. Just make sure its wired the same as yours is. (If it's a cobra 4-pin, it most likely will work.)
Now if that doesn't fix it, then the most likely problem is in the MIC/AUDIO circuit. You'll need someone with experience to replace the necessary parts.
In radio troubleshooting, always start with the basics:
Correct Connections
Proper input Voltage (Power)
Correct Settings (Vol, Sql, RF-G, etc)
Antenna (properly matched)
I hope this helps a little...

Mar 20, 2013 | Radio Communications

1 Answer

I have the AKG wms 40 dual mini mic set with two wireless mics. When mic on ch 2 is in the off position, I get lots of static. Works perfectly fine when on. What do you think is the issue?


Channel 2 mic's receiver needs the Squelch adjusted. The squelch control mutes the receiver so that when the transmitter stops transmitting, erroneous noises are not picked up and amplified.

Jan 23, 2013 | AKG WMS 40 Professional Microphone

1 Answer

My radio recieves ok but only whistles when i key the mike is this a major fix?


Do you have talkback installed? It my be too loud and causing feed back. Back the mic gain down if so.

Could also be improper mic wiring. If you use a mic that is wired for a different radio, it could just cause a hum, buzz or squeal.

Another thing that can cause a hum, buzz or squeal is a faulty volume and or squelch knob depending on the radio.

  • Turn down or disable talk back.
  • If you cannot turn off or disable talk back, lower mic gain.
  • Try a different mic that you know is wired for cobra.
  • Play with volume and squelch knobs while TX and see if it stops at all. If it does replace knob.

Oct 12, 2010 | Cobra 150 GTL DX Base CB Radio

1 Answer

Cobra 29ltd CLassic, TX power and audio is ok, volume from spkr is good, squelch works but no cb recieve.


Try a new Mic. Make sure its a working mic. If you have a bad mic, the receive will not work.

Aug 22, 2010 | Cobra 29 LTD CB Radio

1 Answer

How to make Shure wireless mic work with Azden 305


Sorry, that is not possible. Different manufacturers use different companding, noise reduction, and squelch schemes. Thus, even if they are on the same frequency, you might not get any audio or the audio might sound quite funny.

May 06, 2010 | Shure ULX1 Body-Pack Transmitter...

1 Answer

Dont have any rx sound


check your antenna, coax, and all connections.

Make sure if you have an RF gain it is all the way up. make sure squelch is not to high.

If that doesn't help, your mic may be bad. If you have a bad mic, you will get no audio. If no mic, no audio. try a new mic if the first steps do not help.

Mar 02, 2010 | Radio Communications

1 Answer

Vocals disappear in parts using this mic


It is very common to have the squelch on the receiver set at full or much too high. With the audio output unplugged or at least turned all the way down, and with the transmitter turned off, locate the squelch control - you may need a screwdriver depending on which model of receiver you have. Turn the squelch control counter-clockwise until the TX light turns on, then turn it back up just past the point where it turns back off.
If you turn it all the way down and the TX light doesn't come on, that's okay. If you get blasts of noise occasionally when the transmitter is turned off, then set the squelch a little (only a little) higher until it stops.

Joe

Jul 21, 2008 | Audio Technica ATW-T52 Professional...

2 Answers

Audio/Mic problems


you probably need to download a certain audio codec that the chat rooms uses: check their FAQ.

Mar 29, 2008 | ASUS M2N-E SLi Motherboard

1 Answer

Radio Mic


Check the squelch on your radio thats not recieving. If there is a monitor button ( when pushed you will hear static) try pushing it.. then get someone to call you so you can check if you can hear them. On these radios you have 2 types of squelch....1 is called carrier squelch.... it basically opens when there is a strong enough signal. This lets you only hear strong signals and "squelch out" the distant ones and background static. The2nd. is "tone squelch" ... with your radio they are often called privacy tones. If you have 2 radios set with the same privacy tones you will only be able to hear each other... only radios that are transmitting with that privacy tone will be heard on your radio. Its a high frequency tone that can't be hear by the human ear that gets "embeded" with the transmitting signal. The recieving radio hears it and opens the squelch. So... if the radio thats rxing (recieving)your signal has its squelch set for just carrier squelch it will hear any signal thats strong enough to break the squech open.... basicaly any radio within a certain range. But if your radio (one with problem) has its squelch set for privacy tones you will not hear any other radios except the ones set with the same privacy tone.... the squelch will not open until it gets a tx signal with the right tone.... so if the txing (transmitting) radio is not using tone squelch but is using carrier squelch.... and the rxing radio is set for tone squelch... the rxing radio will not hear it. With tone (privacy tones/codes) squelch you need a tone to open the squelch and then the audio can be heard... with carrier squelch the squelch will open if ANY radio is within a certain range. Check the squelch setting on the problem radio... it could have a privacy tone set. Try pushing in the monitor button so you can hear static ( you want to hear everything including static) on both radios... tx on one radio at a time and listen if it can be heard on the other with the monitor button pushed. If you can't hear any audio when the broken one is transmitting then it COULD be the mic.... if you can hear both radios with the monitor button activated than the radios are txing and have tx audio and are working... if thats the case its the privacy tones that are the problem. Take care

Sep 12, 2007 | Garmin Rino 120 2-Way Radio

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maxon Radio Communications Experts

Steve

Level 3 Expert

3287 Answers

AnyMHz.com
AnyMHz.com

Level 2 Expert

500 Answers

Mike Charette

Level 3 Expert

1795 Answers

Are you a Maxon Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...