Question about Computers & Internet

1 Answer

It can take anything up to ten minutes from logging on to getting on line

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,653 Answers

Try powering off the router and then powering it back on again. After it syncs with the line then it should improve the login time. If not then take a look at your PC and make sure that you have enough spare disk space and that there are no hardware errors showing. Insufficient disk space (swap file space) will considerably slow down the pc boot up process and everything else as well.

Posted on Jul 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i clean/disinfect my tub/jets really really well? Im not sure what is safe to use in my tub.


Log in to this link.www.wikihow.com. It will give details . you can use dishwasher detergent works well for me. fill the tub with hot water ,several inches above the jets, run for ten minutes or so , drain refill with fresh water run for ten minutes to flush system . drain again finished.

Nov 12, 2014 | Home

1 Answer

Bosch Axxis WTE86300US turns itself off after ten minutes, won't turn back on for a few minutes after that


I would bet you have a bad sensor. There are a couple of sensors that monitor heat. When it gets too hot they shut it down as a safety precaution. Once it is cool enough it will start up again.

Sep 26, 2012 | Bosch Dryers

2 Answers

My ti-89 titanium won't graph logarithms (y1=22log(10)x)


The graph of y=22log(10) is a straight line, though it should go through (0,0) and (1,22). Log(10) is a constant 1, so the function is simply y=22x .

If you want "twenty-two times log-base-ten of x", write it as 22*log(x) .

Aug 11, 2012 | Texas Instruments TI-89 Calculator

1 Answer

John Deere Diesel X495 garden tractor running VERY rough.


Bleed the lines while the unit is running making sure you get all the air out of the lines.

May 06, 2012 | Diesel Garden

1 Answer

While driving my 91 capri it just shuts off. no spuddering or anything?


Sounds like ignition module in distributor going bad...they are electronic and get heat sensitive...when they cool off a little the car starts and runs again...fairly simple to pull the distributor cap, rotor and then replace the module...Chris

Dec 03, 2011 | 1991 Mercury Capri

1 Answer

Have a hotpoint side by side with water and ice in the door....and you can get ice but no water....we put in a new filter but no water will come out,,,,,help...thank you


Shawn- I had the same problem. Take a hair dryer and blow on the inside of the freezer door behind the water and ice dispenser. The water lines freeze up occasionally. Heat it for about ten minutes, spread the heat around so it doesn't melt anything. When you are done, let it stand for about five minutes before you try to get water out of the dispenser. I hope this works for you. Good luck!!!

Oct 03, 2009 | Hotpoint HSS25GFP Side by Side...

1 Answer

Fridge stops running even when plugged in


Sorry ---The compressor is getting hot and cutting off when it cools back down it will come back on.
NOT wroth fixing.

Sep 22, 2009 | U-Line 15R Compact Refrigerator

1 Answer

100% internet connection but PSN won't let me login


That is very common, I too get that DNS error while attempting to log in. Im pretty sure it is just the playstation servers. For me it usually takes like 20-30 minutes until they get it running again or if your anxious to play just keep trying, sometimes it might only take 5 or 10 min. Hope this was helpfull.

Aug 15, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

After logging in to the dial-up after about 5 minutes it kicks of line.the dial-up company says shows we are online


If you can get cable internet service, it will fix that problem. Your modem transfers 54bps over a phone line that transfers other info over that same line so from the service side of that deal you get the drops time from the internet. It's called (timeout from the internet protocal).

Apr 25, 2009 | Compaq Presario SR1111NX (PC146A) PC...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...