Question about Ulead Videostudio 8 for PC

1 Answer

No sound and green and purple blurred picture

I cannot get this easycap thing to work. i try to capture video, but the picture is purple and green and so blurry that you can't tell what you're looking at. the audio doesn't work either. I've uninstalled it and reinstalled and nothing has changed. please help, i only have a couple days to get this thing working.

Posted by on

  • SamSJ Jan 25, 2009

    I have the same problem too...... its green purple, and no sound

  • Anonymous Feb 04, 2009

    i have the same problem ... =(



×

1 Answer

I think the problem may be that you are using USB1.1 this device needs USB2.0 port

Posted on May 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ive installed my driver for the easycap and the video editing software but when i connect from my vcr output to my easycap i cant capture it says no input. i cant even get a picture on my pc just black and...


Make sure you are using the correct channel on your capture device and/or on your VCR.. Once upon a time VCR's used to only work on channel 3 or 4. There should be a toggle switch in the back of your VCR that will say Ch.3 ' Ch.4. Then check the software on your capture device also. One more thing. Some tapes have a copy protection on them which can do a number of things to trip up what you are doing. If you are sure everything is correct, double back and recheck. Then look into a decoder/unscrambler for VHS. Should be a simple Co-Axile pass-through with a frequency modulating knob on it.

Mar 20, 2011 | Ulead Videostudio 8 for PC

1 Answer

EasyCap - ''no input signal or signal is unclear'' Please Help!!!


In the ULead VideoStudio Application. Go to "Capture" tabbed panel. Select "Options" then "Video and Audio Capture Property Settings...". A window should pop up.

In the "Source" tabbed panel. Change the "Input Source" drop down menu to either "Video Composite" or "Video S-Video" depending on whether you are using the yellow or S-Video picture lead.
Change the "TV System" combo-box to PAL for colour and NTSC for black and white. On my computer S-Video option is showing black and white when using my Sky HD box, don't know why this is yet.
Try the above and you should get a picture. You can also change the frame rate and other compression techniques etc.
If it still doesn't work try changing your digital/sky/vcr/xbox picture settings to PAL for colour or others for picture preference.

Hope this helps.

Goodluck

OAC

Mar 06, 2010 | Ulead Videostudio 8 for PC

3 Answers

I can not install easycap driver.


I also just received my Easy Cap today (for a 64-bit Vista PC) and a little hunting online revealed the following web page which has a link to some drivers for Vista 64-bit:

http://dekonass.no-ip.biz/?p=462

The link is just under the picture. Worked for me.

Good luck

Jul 16, 2009 | Ulead Videostudio 8 for PC

3 Answers

EasyCap DC60 Vista 32 bit Driver


hi : i get the same problem but i solve it ............ how ?
i uset tow kind of cables in the same time : the svedio cable and the av cable
from the source connect the svedio normally to get a vedio and the av
cabe tow of them : the red and the white in their same color jacks .
to the easycap connect the svedio normally and the red av to the red and the white to the white and leave the yellow

but unfortunetlly this way work vey perfect withe me only on widows xp sp3 and im still keep trying to make it work on vista .
good luck to all .

Jun 22, 2009 | Ulead Videostudio 8 for PC

2 Answers

EasyCap Won't Work With Vista


I am using the same system... I have figured out how to get video but i cannot get audio... after i have recorded a video i am able to hear what audio i should have been able to while recording but only after i play it back. The way to get video is to open the capture tab then click capture video then click options then click video and audio capture property settings. you then need to change your video input source to composite and your tv system to NTSC or PAL if ur in like UK or something.

Apr 04, 2009 | Ulead VideoStudio 9

2 Answers

Have EasyCap video capture device and vista x86


I have windows vista and my drivers load fine. Plug in the unit and the drivers load. I have the 4 camera easycap and the VCR easycap. Install drivers first before plugging in the unit. Restart computer, plug in unit, check device manager if there is a stk1150 loaded under image. My problem is getting small files from the recordings. I converted 2 mins of my daughters dance solo and it turned out 1.7gb AVI file without sound. Changing the options to mpeg or WV files will crash the program becuase something doesn't match. I need to play with it more to understand it better.

Jan 20, 2009 | Ulead Videostudio 8 for PC

2 Answers

Easycap


I had the same problem and found that if I went into the options and chnged the format from NTSC to PAL and then back to NTSC it would bring in my camera. Thanks to snrobby for the hint on the options idea.

Sep 04, 2008 | Ulead Videostudio 8 for PC

2 Answers

Cannot get sound or colour to work


Sound:

I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly. Of course you have to chose these drivers under "Options/Input source".

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound.

Video:

Click on "File", then "Preferences" then "Capture" flap, check the "Allow access to capture device´s settings" box, click "OK". Go the the "Capture" flap in the main window and chose "Capture video". Now you should see "Options", click and chose "Capture properties", then "Video capture filter", click "Properties" in the same window and the chose the correct "Videostandard", for example "NTSC" for USA and "PAL" for Europe. Try all of the alternatives until you get a picture.

Make sure you have chosen the right input source under "Options (see above/Input source". Chose Composite or S-video (you´re likely using composite). I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Now you should see something, if not, maybe something went wrong when you installed the drivers/software.

Hope this helps!

May 15, 2008 | Ulead Videostudio 8 for PC

19 Answers

EasyCap Video Capture


Hi
I had the same problem. No picture and no sound.
Here is what I did to solve it.

1. I Un-installed the software and restarted the computer.
2. Placed the installation CD (that came with the product) back in the CD drive.
3. Click on "Install Driver" (this only installs the USB 2 drivers so that the computer can see the device)

Make sure you do not attach the Easycap Device before you have installed the USB Driver (as above).

4. Once USB Driver has been installed then plug in the Easycap USB Device, windows should then detect the new device, to make sure:-
5. Right Click "My Computer" "Properties" "Hardware" "Device Manager" check "Imaging Device" (which is where my STK1150 Driver was installed) and make sure it has no yellow exclamation mark next to it.

6. Go back to CD and "install the Uplead Software", you then have to Restart the computer.

Once all installed you can then connect your external device VHS Player/Camcorder etc to the Easycap device, using the Red/Yellow/White leads.

I like many before me, tried and I tried to get the image to play on the software "Capture" screen but all to no avail, I was pulling my hair out, I wasted two days on it, I finally decided that this product was a total load of rubbish and I had wasted my money and it had to go.

Then a major break through, some smarty pants made the comment about INPUTS & OUTPUTS, my prayers along with many others could have been answered ??....

I had actually plugged the Red/Yellow/White leads into the INPUT terminals of the external VHS Player, when they should be plugged into the OUTPUT terminals of the external VHS Player/Camcorder.

On a Camcorder the RED/Yellow/White terminals are usually Output terminals but on a VHS Player they are usually always Input only !!....

I tried running my Camcorder through the software and Hey Presto that worked a treat.

So in order to get my VHS to play through the software I ended up having to buy a Scart OUT (very important "OUT") Red/Yellow/White adapter (see link for product image)

http://www.maplin.co.uk/Search.aspx?criteria=scart%20out&source=15&SD=Y

Once all connected I pressed play on the VHS Player and I have to say that nearly fell off my chair "IT WORKED - IT WORKED - IT WORKED"


Sep 30, 2007 | Ulead Videostudio 8 for PC

Not finding what you are looking for?
Ulead Videostudio 8 for PC Logo

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ulead Graphics Publishing, Design & Multimedia Software Experts

Barbat Nae
Barbat Nae

Level 3 Expert

508 Answers

Cindy Wells

Level 3 Expert

4762 Answers

Daniel Florin
Daniel Florin

Level 2 Expert

203 Answers

Are you an Ulead Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...