Question about Intex Automatic Salt Water System for Above Ground Saltwater Pool

1 Answer

Saltwater pump keeps reading low flow...but water is flowing throught it...have already ckd the flow sensor..the filter pump seems to not sound the same as it did before the new filter went in...pool only a month old

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 297 Answers

Sounds like air lock
Start by closing your plungers
now get the cartridge out and drain the lower bleeder screw
put filter back in and the cover ring
now open the top bleeder screw on top of the cartridge cover
open the other bleeder screw on the pump itself if there is one if not go right to opening the plunger that discharges the water
When water start coming out of the bleeder on the cap open the intake plunger
wait 5 seconds then turn your filter on
wait 1 minute then close all bleeders
This should do it

Posted on Jul 15, 2010

  • mark Gianotto Jul 16, 2010

    Hello,

    It would be nice if you used the rating system

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Started my salt water system soon after adding a bag of salt. Now I'm getting a low flow warning even though there is plenty of flow. What could the problem be.


You may think you have good flow, but the sensor that always is confirming the proper amount of flow is telling you that it is not!

Especially if you have a Toy system. The filters that come with these systems are way too small and will clog quickly and provide a restriction of water flow.

Test naked Try this (after waiting 24 hrs and if problem still persists) take the filter out of filter housing and see what happens? Does the error go away? If so, then replace with "New" filter, not a cleaned one. Filter elements get clogged, with metals & minerals, that you can't see with a naked eye. It may look clean, but is not.

If all this is still creating a problem (with no filter element in place) then you may have a faulty flow sensor?? But I would not go there immediately because the sensor is probably just doing its job.

Apr 27, 2015 | Intex Automatic Salt Water System for ...

2 Answers

Help with low flow on intext krystal clear saltwater system.


You can check the inlet line where it comes from the pool... Their is a little sreening/filtering system in the the parts that screw together and connect the valve to the pool... When I unscrewed mine, it was jammed with bugs, leaves, green algea... That did the trick for me... I am sure you already changed/cleaned the filter in the filter/pump that comes before the Salt water system... That will cause low flow as well...

Jun 04, 2014 | Intex Automatic Salt Water System for ...

1 Answer

Why does my new intex saltwater system keep alarming low pump flow even after i connected a new filter pump, checked the flow sensor and cleaned the titanium


are your filters clean? try running without cartridges if it still errors out sounds like something is caught in the pump impeller

May 09, 2014 | Intex Krystal Clear Saltwater System Pool...

1 Answer

Code 90 low water flow don't know why


Here are some things to check. First ensure you have bleed all the air out of lines and that there is not a blockage. Then ensure the water inlet supply hose is and the water outlet supply hose are hooked up correctly. Pretty much the pool water should be going into your filter pump first. Then your filterpump will pump into the saltwater system and back into the pool. If this is correct, check the PVC pipe with the flow sensor. Its the pipe to the right if you are looking at the machine from teh front. It also has an electrical connection coming out the top of it. Ensure that the arrow on that PVC pipe is point in ths same direction as the pipe to to its left. If all that checks out, then unsrew the electrical and pull out the flow sensor and clean it a rag or a toothbrush and reinstall it. If none of this works then the manual says that you have a faulty flow sensor and intex has been out of stock for awhile. However, another to check and make sure that it is not you flow sensor (about $14) you can take some electrical tape and tape the white flap of the flow sensor to the black base. reassemble it and run the salt water system. The filter pump has to be running when the saltwater system is running. If the chorine light comes on on the salt water machine, then you have a faulty/worn out filter pump. If the machine says 90 then it is definately your flow sensor.

Jul 24, 2011 | Intex Automatic Salt Water System for ...

1 Answer

Low flow light will not go off. green light will come on for about 10 mins. changed filter, cleaned flow sensor, checked hoses.....


If you already checked the flow sensor as described on this instruction, I would call INTEX at
1-800-234-6839


briones93_9.jpg

Jul 22, 2011 | Intex Automatic Salt Water System for ...

1 Answer

Bought saltwater system last year ~ loved it!!! This summer the system continues to say, "low flow" and now the water is almost green???? Help!!!


Keep in mind, as soon as the system detects low flow, it turns the electrolytic cells off to prevent from burning them up.. If you have good flow and still get this alarm, check the flow sensor for dirty, stuck, defective or broken. See picture below..

briones93_2.jpg

Jul 11, 2011 | Intex Automatic Salt Water System for ...

5 Answers

I keep getting code 90 (low water flow) on my Intex Salt Water System for Above Pools. I imagine that it could be a result of my water filter not being powerful enough. Could be the problem. I want to be...


If your pool has the skimmer system there is a hose coming from the bottom of the skimmer to the wall of the pool which would be your suction to the pump. Disconnect the hose clamp from the suction port that goes through the wall of the pool remove the hose then unscrew the blue adapter on the inside of the pool there you will find a strainer / screen. Whatever gets pass the basket in the skimmer get's plugged up in that screen causing the pump to starve for water causing the LOW FLOW sensor to go off on the Saltwater pump.

Let me know if this helps any.

Jun 04, 2010 | Intex Automatic Salt Water System for ...

1 Answer

Low water flow


Low water flow is generally and indication that the filter is dirty / clogged. Remove the filter cartridge and see if the light goes out. Replace the filter if required.

Apr 22, 2010 | Intex Automatic Salt Water System for ...

Not finding what you are looking for?
Intex Automatic Salt Water System for  Above Ground Saltwater Pool Logo

379 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...