Question about Car Audio & Video

1 Answer

Alpine MRV-F345 VLT ERROR

Hi when i turn on my Alpine MRV-F345 it displays VLT and cuts off only started doing this yesterday and my system was properly set up untill this error can you help me resolve this issue.thankyou

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,139 Answers

Hello,

This is an indication of a voltage error, I have seen this when the voltage regulator or the car battery is begining to have a problem supplying enough current to the amplifier. Check the voltage levels with the amp turned off and then turn on the amplifier, if the voltage drops this means that there is poor voltage regulation and this may mean that you will have to replace the car's voltage regulator.

I hope this helps,

Thank you,

Shuttle83

Posted on Apr 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine mrv-f345 cuts off when...


Yes sounds like your not getting enuff power from the battery could be your alternator you should have it tested. Also have you try'd a capacitor? I put one in my car and it stopped cutting out...

Feb 05, 2010 | Alpine MRV-F345 Car Audio Amplifier

2 Answers

Alpine Amplifier Cuts in and out on Passenger side while driving


Make sure wirings are not pinched and try replacing the fuse as well.

May 01, 2008 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

My amp turns on but the sound goes in an out


yes you have a internal fault of the amp. the circuit that puts it into safe mode is bad and that is a very small chip on the board know as a op amp. needs to be repaired.

Jan 25, 2010 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

Same thing


Doubtful sir, your problem mostly enlies in the fact that the Alpine amplifiers are stable at 2, 4, and 8 ohm loads more than likely you have it wired at something under a 2 ohm load. This makes your amplifier do many things including not work properly. A properly wired amplifier should stay cool, and never shut down. Go to www.the12volt.com and veiw their subwoofer wiring diagram section. choose your subwoofer impedence and how many as well as how many voice coils. enter that into the drop down menus and you will be presented with all your wiring options then wire accordingly

Jun 09, 2009 | Alpine MRV-F345 Car Audio Amplifier

2 Answers

Fan not working


iT SOUNDS LIKE THE FAN IS NOT WORKING RIGHT, SO CHECK OTHERWISE IT WILL COOK YOUR AMP

May 16, 2009 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

Mrv F345 power cut out and now the screen flashes blue


disconnect all of the speaker wires at the amp and turn your system on -if the amp stays on then you likely have a roasted coil in one of your speakers somewhere and causing a short which is shutting your amp down into protection mode-if the amp wont stay on with nothing connected to it then you have probably roasted something inside the amp and uhhh good luck bro

May 09, 2009 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

Wiring door speakers


Just make sure that the speakers are the correct impedance and properly rated. If not, the amp can be damaged.

Jerry G.

Apr 27, 2008 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

Displays "CUR"


You probably have too low of an impedance load on ot (too many speakers or wrong kind). It has to have a minimum of 2 ohms on each channel, or 4 ohms if bridged (that means don't put 2 subs on the bridge!!).

Sep 22, 2007 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

Error code on alpine mrd 500


It's a current overflow in the system. You can also get this message if the voltage is too low. Also it can mean a short in the speaker cable. E3 Error is a general error "eccessive current overflow". Check the fuses, I believe there are 4 in this unit but not sure. Check your crossovers. I hope this helps you out. Is this a new hookup or did you buy anything new or change anything?

Jul 06, 2007 | Alpine MRV-F345 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

360 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4889 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...