Question about Televison & Video

1 Answer

Ok can someone help me with this issue i'm having. the tech keeps saying its the optic block but i know its not because it wasn't like this before he replaced the light tunnel.

Posted by on

  • 2 more comments 
  • Ahmose Avin
    Ahmose Avin Jul 24, 2010

    Thank you for all of your help. Can you help me with my next one. Its the KDS-55A2000. You were so helpful. Thanks again

  • Ahmose Avin
    Ahmose Avin Jul 26, 2010

    tell me about it. lol. luckily I have a garage. It has a red blinking light that comes from the power light and it blinks 9x. Any ideas

  • Ahmose Avin
    Ahmose Avin Jul 26, 2010

    so can I fix these boards or should I just swap them out. Where are these boards located.

  • Ahmose Avin
    Ahmose Avin Jul 27, 2010

    ok how can I tell if the boards are bad or not. I pulled both boards out. the s1 and s2. anyway to see which one it is by cross connecting them or riggin them up to just wire to bypass the boards.


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,889 Answers

As a matter of fact the light tunnel is indeed part of the optical block or light engine. It also consists of DMD, lamp, ballast and lens. Chances are that the replaced light tunnel is faulty. Can I have the make and model no of the set? What was it like before he replaced the light tunnel?

Posted on Jul 13, 2010

  • 67 more comments 
  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    it is a hls6187wx/xaa

  • eagle338
    eagle338 Jul 13, 2010

    Ok and the answer to my other question? What was it like before he replaced the light tunnel and what does it look like now?

  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    ok it had solid 2-3" bar from top to bottom on the right side. now the bar is gone but the right side is darker then the leftside. you can see the entire image but the rightside is just darker then the left. Any ideas

  • eagle338
    eagle338 Jul 13, 2010

    Sounds like dust on the lens. Not a serious problem. Request the tech to clean the lens/filter and that should do the trick. It is possible that some dust has gotten onto it during the service.

  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    so dust got into the light tunnel. is there anything that I can do to resolve this issue or would they have to replace the light tunnel. When I was looking into the light tunnel I noticed that there was dust inside of it. would this cause this problem and what filter would need to be cleaned. they are really giving me a hard time. the tech swears its the optic block and not the light tunnel but I told him it wasn't like this before.

  • eagle338
    eagle338 Jul 13, 2010

    The optical block has a lens through which the light reflected by the DMD passes. I can assure you that this is a dust related problem. Thats how I make a lot of easy bucks every month :)

  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    I cleaned all of the lens but the light tunnel. What can I do to fix this. I see dust in the light tunnel but don't want to mess it up. What filter are you talking about. Can I clean it. So this is the cause of the light filter.

  • eagle338
    eagle338 Jul 13, 2010

    If you have cleaned the lens then its just about cleaning the light tunnel. If there are some places you cannot access I would suggest that you take a pen or something, wrap a peace of lint free cloth around it and insert it into it. If you want to feel safe though I would suggest that you leave the task to an expert. You can find another tech in your area by using the link below since the tech who replaced the light tunnel is trying to rip you off.
    http://fixya.com/repair


  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    so you are about 100% sure this is the light tunnel causing the right side of the image to be darker then the leftside. Samsung is sending out another tech but they told me if they say its not the light tunnel which I strongly think it is they will charge me and I don't want to be charged.

  • eagle338
    eagle338 Jul 13, 2010

    Yes I am damn sure. Remember this was not there before he replaced it. You said it yourself.

  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    I love when you help me. Thanks so much.

  • eagle338
    eagle338 Jul 13, 2010

    You are welcome! Thank you for using Fixya! Good luck with the repair.

    Sai.


  • Ahmose Avin
    Ahmose Avin Jul 13, 2010

    can you help me with

    Problem with the Samsung HLN5065W 50 in. Rear Projection HDTV-Ready Television

    Hi, my tv keeps turning off after being on and everytime the time frame is different. I was told by techs on this website to replace lamp and colorwheel. Well I did and to my surprise I am still having the same issues. Can anyone plese help me with this issue. Thanks

  • eagle338
    eagle338 Jul 13, 2010

    It does sound like a lamp related issue. Verify that you have closed both of the lamp doors properly. If the doors do not click into place then the lamp will over heat and the unit will turn off to protect the lamp. If problem persists let me know the status of the front panel LEDs when the unit turns off and I will see you through this. Also its 3AM here in India and I am gonna log out soon. Will reply to your posts as soon as I log back in.

    Sai.


  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    ok I just put the tv back together. what two lamp doors are you talking about. please advise. I have the tv on right now and turned it on @ 9:17am est. will wait and see how long it takes to turn off and what leds are blinking.

  • eagle338
    eagle338 Jul 14, 2010

    The lamp has an inner and outer cover right? Remember the housing? Its the doors of the housing that I am talking about. Also you did not tell me what is the status of the LEDs at the front after the unit turns off. Check it out when it does turn off and let me know.

  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    hi, ok I had it on for over an hour and first the image went out put I still had sound the screen was still lite and the lamp was still on. I turned it off and back on the image came back and a minute later the tv turned off and all the leds started to flash.

  • eagle338
    eagle338 Jul 14, 2010

    I was looking through the manual as I remember seeing this info before and this is what I have found.

    It means that you have obtained a faulty replacement or you did not replace it correctly. For some reason it is going into protect mode. Please refer lamp replacement instructions on page 132-133 in the manual below
    http://www.retrevo.com/support/Samsung-H...


  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    ok so you think I purchased a faulty lamp. it was a used lamp that I got off of ebay that the people said these lamps are in great condition and not allot of hours on them.

  • eagle338
    eagle338 Jul 14, 2010

    See! That explains a lot..

  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    ok sorry I gave you the wrong model # it is HLN5065w.

  • eagle338
    eagle338 Jul 14, 2010

    The three LEDs code applies to your model too
    http://downloadcenter.samsung.com/conten...


  • eagle338
    eagle338 Jul 14, 2010

    Please refer to page 7 of the manual.

  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    ok so you think that this is the only thing wrong with the tv and that I may have purchased a bad lamp.

  • eagle338
    eagle338 Jul 14, 2010

    Yes. That us what the all LEDs blnking suggests. I suggest that you remove the lamp and start it over to make sure you have replaced it correctly following every instruction given in the manual. If problem persists then its confirmed that you got a faulty lamp.

  • Ahmose Avin
    Ahmose Avin Jul 14, 2010

    ok so if I replace the lamp then I should have no more problems. I just want to make sure that I don't purchase another lamp and the same thing happens. So its definitely a bad lamp right?

  • eagle338
    eagle338 Jul 14, 2010

    Yes I am 100% sure. I have given you the proof(3LED blinks and its explanation)

  • Ahmose Avin
    Ahmose Avin Jul 15, 2010

    can you help me with this one to please.
    I have a HLR5067wax. I just replaced the colorwheel and checked all the connections. When I plug the power cord in the tv turns itself on. The lamp turns right on even with the back cover off. I don't hear the turn on sound or is that the turn off sound. The lamp light just flashes for about 15-30 seconds then stop but the lamp is still on. I can't turn the tv off from the on/off button. the screen shows a dim light in the background but still no picture or anything. please help

  • Ahmose Avin
    Ahmose Avin Jul 15, 2010

    Hi are you there and if so is this something that you can offer your expertise on. please. thanks

  • eagle338
    eagle338 Jul 15, 2010

    What LED is flashing at the front? It is supposed to shut down when the lamp cover is open. Just close both the covers properly and try turning it on again.

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    ok so when I close everything up the lamp turns on and the lamp led light just flashes then goes away. I can't turn the tv off and on. The screen is dim but no image. The fan on the input board doesn't come on either. What could be the problem.

  • eagle338
    eagle338 Jul 16, 2010

    Did you check the fan enable cable that goes from the lamp to the ballast that notifies the DLP that the fan is on?

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    the front fan is on just the one that connects to the main input board doesn't come on. Is this still the same connection.

  • eagle338
    eagle338 Jul 16, 2010

    Sorry I mean lamp enable. The fan will come on only when the tv is on.

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    oh ok. the tv turns on but nothing happens. the light from the optic block lens is dim and no image.

  • eagle338
    eagle338 Jul 16, 2010

    What about sound?

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    I can't get any sound or change input source or channels.

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    so what do you think, Oh by the way I got a different company to come out and look at my light tunnel issue in the hls6187wx tv and they will replace the light tunnel. Thank You

  • eagle338
    eagle338 Jul 16, 2010

    No sound means the tv is not even turning on. It is till in protect mode. Ask them to have a look at the ballast board to see if all the connectors are ok.

  • Ahmose Avin
    Ahmose Avin Jul 16, 2010

    I'm not paying for them to look at the hls6187 tv but the other one I have to figure it out on my own. So if the tv turns on and the lamp lights up but I can't control anything and the lamp light just flash its the ballast board

  • eagle338
    eagle338 Jul 17, 2010

    Unless you hear a high-pitched noise. My guess is that some connectors such as DV cable or lamp enable are probably disconnected or there is a short on the ballast. I have a service manual for this model that has flowchart of that need to be checked. I can give it to you if you want.


  • Ahmose Avin
    Ahmose Avin Jul 17, 2010

    yes that would be greatly appreciated. So if the fan doesn't come on under the input board can this be a bad dmd board or a bad input or is there more to it.

  • eagle338
    eagle338 Jul 17, 2010
  • Ahmose Avin
    Ahmose Avin Jul 17, 2010

    this tv is a hlr5067wax. So what do you think is the problem. Is this download the same for the hlr5067

  • eagle338
    eagle338 Jul 17, 2010

    Sprry about that. Check out page 44 second flow chart(lamp and temp LED)
    http://turboshare.com/files/128555/hlr46...


  • Ahmose Avin
    Ahmose Avin Jul 17, 2010

    ok so forl the hlr5067 it says that I need to replace the DMD board. Does that sound about right with the issues I'm having.

  • eagle338
    eagle338 Jul 18, 2010

    Yeah it does sound right. Time to spend another 250 bucks for the DMD board! One of the reasons I do not recommend Samsung and Sony to anyone. Maintenance costs are too high!

  • Ahmose Avin
    Ahmose Avin Jul 18, 2010

    I see so do I have to buy the dlp chip to or will I just be fine with the dmd board.

  • eagle338
    eagle338 Jul 18, 2010

    You need the entire board. The chip is embedded into the board by robots. Its not practical to remove it from the board.

  • Ahmose Avin
    Ahmose Avin Jul 19, 2010

    oh ok. Thank you so much for all of your help so far. I have another tv if you can help me with it. It's a Vizio P50HDTV20A. I replaced both the z and y sustainer boards but now all I get is a backlight but no iimage of or anything on the screen. I didn't get that before I replaced the boards. I also get sound and can control volume inputs and channels. The x sustainer board has 3 connections on it and the tv only has 2 ribbons. Can that cause for an issue.

  • eagle338
    eagle338 Jul 19, 2010

    Are you able to use other controls? such as volume up/down? Logic control board can also cause this problem but that ribbon thing can also be the cause. Are you sure you have purchased the correct part and not a revised part?

  • Ahmose Avin
    Ahmose Avin Jul 19, 2010

    its the correct part but I wasn't sure if the 3 connectors compared to the 2 connectors make a difference or not. what do you think. so the logic board can cause this too

  • eagle338
    eagle338 Jul 19, 2010

    Did you compare it with the board that was previously in the tv? Also you did not answer my question about the other controls.

  • Ahmose Avin
    Ahmose Avin Jul 19, 2010

    yes I can do everything. volume up/down power, channel, input/source. all works fine. I compared the 2 boards and they look almost the same but the old board had 2 connectors and the new one has 3 connectors. one board had a black heatsink and the other has a silver one.

  • Ahmose Avin
    Ahmose Avin Jul 19, 2010

    so what do you think. any ideas

  • eagle338
    eagle338 Jul 20, 2010

    You got a revised version of the board. The part might be the same but a different version. They upgrade the boards time to time to enhance functionality. Check for something like Rev 4.0 or R4 or something like that on the older board.

  • Ahmose Avin
    Ahmose Avin Jul 20, 2010

    I don't have the older boards any longer. Is there any other way to determine which board is bad.

  • eagle338
    eagle338 Jul 20, 2010

    It is a confirmed sustain board related problem. I am sure its a different version of the older board. Dumping them was a REALLY BAD idea. Now you don't even know what revised version it was so that you could have returned these boards and obtained the older ones.

  • Ahmose Avin
    Ahmose Avin Jul 20, 2010

    yeah I know right. I had to send the old boards back because it was part of the deal to get the new ones. What should I do know.

  • eagle338
    eagle338 Jul 20, 2010

    May be ask them for a part number as the new part is not working on your set? The deal was strange though unless they gave you the new boards for free!

  • Ahmose Avin
    Ahmose Avin Jul 20, 2010

    they had a deal where if you purchased new boards from them you had to send the old ones. They sell new and refurbished boards. I think they refurbish the old bad boards. Do you think its that board thats bad.

  • Ahmose Avin
    Ahmose Avin Jul 21, 2010

    Do you think its that board thats bad.


  • eagle338
    eagle338 Jul 21, 2010

    It may not be bad but like I said it is a different version. Usually you can disable the revision components by a removing a jumper or stuff like that. So ask them if the sustain board has a way to disable the excess port. If it does not then send it back and tell them that you want the older version with two ports.

  • Ahmose Avin
    Ahmose Avin Jul 23, 2010

    thank you so much for all of your help.
    I have a KDS-55A2000 that just blinks red from the power light. It blinks 10x but never comes on. Any ideas.

  • Ahmose Avin
    Ahmose Avin Jul 23, 2010

    what do you think.

  • eagle338
    eagle338 Jul 24, 2010

    Whats the problem with that? Gee! Thats a lot of televisions in one house!

  • eagle338
    eagle338 Jul 26, 2010

    9 blinks= Failed temperature sensors and/or bus decoder ICs
    (IC2000, 3150, 3200,
    8804)
    Location of these ICs are A1 board, S1 and S2 boards.


  • eagle338
    eagle338 Jul 26, 2010

    My suggestion is to take professional assistance in doing a component level repair since you don't even know where they are located. It is not necessary to swap all these boards as that will cost you over 800$, where as a component level repair should do the job for about 200-250$

  • eagle338
    eagle338 Jul 27, 2010

    I have a service manual with detailed schematics that should help you find the ICs and test them. But its gonna be tough. I can give it to you if you want to try.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony Grand Vega HD TV KDF-60 WF655. Replaced lamp for $200.00 part and labor. Now they say I need an Optical Block and are quoting $1,000.00 for part and labor. Is this reasonable? or can I order the...


Yes,if u planning to keep this tv and pay that price.No.It is not a job for the hobbiest,it is a job for the professional tv Tech.This Optical Block is the main and the most exspensive part on a projection tv.Make sure u get a written warrenty for a year for part and labors.

Sep 04, 2011 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

Blue dots in left hand corner that spread out thru the middle of the screen wit a blue splash


sorry about your tv. that could be an optical block issue. sony is helping customers with this kind of issues. you may contact them at 888-993-7669 or email them @ SonyListens@am.sony.com and let them know your model number, serial number, symptom and contact information including a phone number and someone will get back in touch w/you. hope this helps :)

Dec 21, 2010 | Sony Grand WEGA KF50WE610 50" Rear...

1 Answer

Green hue....is it the optical block? or do I require a new Lamp Block?


This problems is the optical engine block problems.Very expensive part to replaced and job by the tv Tech.If this tv been in used like for about five years or more,my opinion just better put ur money in for a new tv.The earlier tv design for the optical engine block is not that great of a design,will happen again,just don't know when that it.

Nov 15, 2010 | Sony KDS-60A2000 60" HDTV

1 Answer

I have tiny blue dots on my tv screeb & at the bottom of screen is like a shallow blue.i own a sony kdf-42we655 i had it for around 5 years. Help


this is the information I received

This blue dots problem is due to defective blue lcd and related uv filters/ polarizers in optic block (light engine) and optic block will be replace to fis that issue.
It would be costly fix and an experienced tech is needed to do the job. You can expect $1000 repair cost.
Thanks.

Jun 12, 2010 | Sony KDF-42WE655 Television

1 Answer

KDS-R70XBR2, purchased 2006. Bad optical block. ...


This is not illegal. If you were purchasing the part outright, the core charge would be included in the cost of the part and then you would be able to keep it. Not sure why you would want the part anyway, but most replacement parts do have a core charge. This is true for automotive, appliance, and many other industries. Also, just so you know, the optical block that Sony is providing you will be far superior to the original unit. The color performance and optical block life were improved greatly with the revisions Sony made to these units. Sony is the only LCOS manufacture that actually addressed and corrected the problems that occured with this type of display. You should let them do what they need to to get your TV back into working order.

May 20, 2010 | Sony KDF-E50A10 50 in. LCD HDTV

1 Answer

Greenspots on screen


sounds like its your optical engine block. if it starts to leave green spots or white dots that keep on coming then its your optical engine. let me know I know someone who repairs the optical engine block. leave a rating after you find out.

May 08, 2010 | Panasonic PT-52LCX65 44" HDTV

1 Answer

Black spots on screen


I posted this answer to a similar question someone else had, but it looks like you have the same problem...

This sounds like your optical block is failing. This is a very expensive part to replace, so much so that it may be better to just buy another TV. Sony has had some tech problems it seems with these; here is a link to some further info:
http://sites.google.com/site/sonylcdrptvproblems/#TOC-Optical-block-discoloration-issues

There is loads of info on this page about your issue and other problems and Sony's remedy (if any) for reimbursement. Good luck.

Mar 27, 2010 | Sony Grand WEGA KDF-50WE655 50" Rear...

1 Answer

Sony KDSR60XBR1 had lamp replaced march 09 then optical box replaced june 09 2 months or so after i turned the tv on and the picture looks like **** from all inputs. I did everything tech support asked me...


The Optical Blocks have been major problems in this Model Line. As far as I know they are still covering the cost to replace the Optical Block out of the original warranty that came with the set. Most of the issues with the Optical Block is either micro dust build up in the light path, (mirror, LCD panels, etc),
or a heat issue causing failure on one of the LCD panels with in the Optical Block.
As far as the Lamp is concerned, they will fail on average every 3000 to 5000 hrs of use.
I am not sure if I answered your questions but hope I did.
Skyassoc

Dec 27, 2009 | Sony KDS-R50XBR1 50" HDTV

1 Answer

Cartridge problems


PICK UP THE FRONT COVER YOU WILL SEE THE DRUN AND THE TONER CART THERE TAKE THE CARTRIDGE OUT AND GET A REPLACEMENT AT STAPLES OFFICE DEPOT AND MAKE SURE IT IS A OEM REPLACEMENT GOOD LUCK BROTHER SR TECH

Dec 28, 2008 | Brother IntelliFAX 560 Plain Paper Fax

1 Answer

Optical eye


LOL, optical eye? OK, that’s the problem, there is no such part. However, you did not say if any other buttons were working on your remote, ie ch up and down, input, power on and off, ect. If so, it will not be your remote. If you the volume is not working, check you menu setup, under the audio setup.

If no remote functions are work, you can try the inferred Receiver. Its only about 20.00 to replace and can be found at most part stores. Cheaper if you change only the IR block itself.

TV tech

Jul 24, 2008 | Zenith E44W46LCD 44" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73619 Answers

Cindy Wells

Level 3 Expert

5054 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...