Question about Edirol FA-66 Sound Card

1 Answer

When using Firewire bus to power the sound card my

When using Firewire bus to power the FA-66 sound card my mac does not recognise the sound card. When using the external power supply it works OK

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 76 Answers

It's likely that the FireWire bus isn't meeting the power needs of your card. Just use the external supply since there isn't too much you can do.

Posted on Jul 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I can't install driver for FA-66, when it comes to the window PLEASE CONNECT THE FA-66 to your comp and turn the power on....I do that but than nothing is happening...any solutions??? thanks...


Check in "programs and features and make sure there is no software already installed for your unit. If there is unistall it and start over. I am guessing you are installing from a CD? You may have parts of previous installs that are conflicting with the completion. This Roland's site for downloads and they also have a support section.
http://www.rolandus.com/products/productdetails.php?ProductId=731&tab=downloads&skip=true

May 13, 2011 | Edirol FA-66 Sound Card

1 Answer

My FA-66 is connected to my MacBook Pro via Firewire. When I plug a secondary display in, it makes lots of extraneous noise, even worse if the PSU is not connected to the MacBook Pro. What is causing this?


Is the noise a constant hum? If it is such a noise, I suspect a faulty or poor performing power supply. Check the power supply that powers Edirol sound card for any improper ground. Another custom made power supply which is properly regulated (voltage) and at a higher ampere rate would be an idea to consider. I think your main issue is grounding because you say the case become worse when the MacBook PSU is not there. Because, you are loosing a ground path when you remove the PSU. Then it solely depends on the Edirol ground path. If that path not a good source of ground, there lies your problem.

Mar 09, 2010 | Edirol FA-66 Sound Card

1 Answer

I'm using the FA-66 sound card with Ableton Live 8.1.1, and keep getting the message 'Failed to open te audio device' when I try to set my audio preferences. I know that everything works, because usually...


this error is usually shown when starting up an audio app while there's a different one already running... before starting up your AL8, check if no other audio programs are running (players such as WMP, Winamp, VLC, editors like Wavelab, ......)

Mar 09, 2010 | Edirol FA-66 Sound Card

1 Answer

Seem to have developed a problem with my audio recording and playback using Roland's FA-66 (Editrol). I use Cakewalk SONAR, Sony Sound Forge and Vegas Video softwares, and all of them show the same sound...


www.rolawww.scottyp-music.com/geardos/?p=21 nd.com/products/en/_support/dld.cfm?...FA-66

try these 2 sites, i believe they have some good info you need and will probably solve your issue. ive heard some horror stories about norton. unistall and see what comes about. it seems as though too many connections are going to screw this item up and norton will do the same.

Nov 15, 2009 | Edirol FA-66 Sound Card

1 Answer

Problem with stereo output on Edirol FA-66


Possibly, your adapter of small to big is not a stereo adapter. Seems like a mono adapter.

Jun 15, 2009 | Edirol FA-66 Sound Card

1 Answer

Edirol fa-66


1.i gained info about the mains supply data (9 volts 2 a, minus pole in the center pole of the plug) which is a quite exotic supply in comparison to standard devices with 12 volts an plus pole in the center pole ...
the fa 66 didn't work , when connected by 4 to 4 or 4 to 6 firewire cable .
my laptop only has a small 4 pole socket.
therefore i suppose that through this 4-pole socket and cable there was no current lead through.

after additionally connecting the fa-66 with mains supply AND 4 to 6 (fa 66 side) cable ... it finally worked.
the manufacturer should print all relevant data directly to the fa 66 device near by the socket und also print "FA-66" onto the supply ... because i own lots of alike-looking supplys and it's a drag to find out which ist good for what...
;-)


Mar 23, 2009 | Edirol FA-66 (FA66)

1 Answer

Edirol FA 66 firewire


Download/install the drivers from roland/edirol site for PC. For Mac, its plug and play. Just select the edirol in the audio options.

Oct 09, 2008 | Edirol FA-66 Sound Card

2 Answers

How do i get my FA-66 to work via firewire?? please help!!!!!!!


u're probably trying to connect it with a 4 to 6 pins firewire cable to your laptop right?
if so, the laptop firewire connection is usually the small type (4 pins). this kind
of connection does not give Power to the firewire device.
u can buy a pcmcia card with 6pin firewire connections and usa a 6 to 6 firewire cable
and that will work. i hope. :)


Oct 06, 2008 | Edirol FA-66 Sound Card

4 Answers

Edirol Fa66 Problem


I bought the FA-66 because I use Cakewalk Sonar and they sell this interface on the Cakewalk site with thier name on it. I've had nothing but problems with this unit as described above. I've tried it on two different computer and it does not work on either. I also use an RME Fireface 800 on both these machines, same set up and it works flawlessly. Drop the Edirol/Roland FA-66 and try something else like an RME card or something. That would be my suggestion. It's a shame Cakewalk promots this piece of garbage. I've tried Edirol/Roland technical support and the guy just kept saying the sound card works fine, like it was just my problem.

Jan 06, 2008 | Edirol FA-66 (EDIFA66) Audio Input

Not finding what you are looking for?
Edirol FA-66 Sound Card Logo

Related Topics:

378 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edirol Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Ben Armstrong

Level 2 Expert

334 Answers

KG John Justin
KG John Justin

Level 2 Expert

105 Answers

Are you an Edirol Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...