Question about Creative Labs Muvo V100 MP3 Player

2 Answers

Firmware will not find movo v 100

I have the driver and the firmware but when i get ready to use the movo firmware it will not register. it will keep looking for a connected device but nothing will pop up.

Posted by on

  • 2 more comments 
  • Anonymous Apr 23, 2008

    Computer dont recognize my v100 at all. Display shows connected but computer is not seeing the device.

  • Anonymous Apr 30, 2008

    I want the firmware to MuVo V100. How I do?

  • ramonarenz Jul 22, 2008

    Wenn ich den USB träger an den pc anschließe wird beschrieben das er nicht erkannt wird. Die cd dafür habe ich verloren. Was kann ich tun um meinen MP3 Player zu öffnen?

  • k2s_s Aug 11, 2008

    My muvo v100 is working fine it plays music and so on but when i connect it to my pc the computer shows me that is an unknown device and i cant access it upload songs or anything. please help!!

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When i connect my v100 its just displays creative and gets stuck!!please help..

Posted on Jul 18, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,596 Answers

Try this: disconnect the player from the computer, turn it off, hold in the volume + button, and reconnect the player to the computer while holding the volume + button in. Keep holding the volume + button for an additional 5-50 seconds. Windows should eventually go into recovery mode and revive the player- it will pop up a window that says Found New Hardware Wizard.

Posted on May 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I lost my CD instalation . please tell me how to download that


Please visit www.jvc.com. If you registered your product, you should be able to access thier technical support to get the drivers and software that you require. Secondly, there is a firmware update for your model. Please read the documentation prior to installing the firmware update.

May 07, 2009 | JVC XA-HD500 MP3 Player

2 Answers

Firmware


The firmware has corrupted.

Run the Philips Device Manager, installed from the driver CD.

Connect the PSS110 to the mains and PC, when the Philips Device Manager registers that the device is connected click on the Restore option, and follow the on-screen prompts.


This will format the device and replace the corrupted firmware.


NOTE: ANY TRACKS WILL BE DELETED

Apr 25, 2009 | Philips PSS110/17 MP3 Player

1 Answer

Samsung YP-T6 MP3 player keeps turning off when system loads 100%


I have had the same problem several times. Each time I needed to flash the firmware. Go to Samsung.com support > download center > type in the model number (yp-mt6) click on firmware, and download the version that corresponds with your device. install the firmware updater on your computer, plug in your device. and flash the firmware. (this will erase ALL songs and settings so you will want to back those up first). After that its like brand new. Kepe the updater handy, I fixed this the first time, and it kept reoccuring every few months.

Apr 03, 2009 | Samsung YP-MT6X MP3 Player

2 Answers

My sansa e280 mp3 player stopped working i dnt knw y


Hi,

I'm unable to assume the exact problem with your mp3 player as you've bluntly said that the device is not working. Try the following steps and that should work. If not let me know:

  SOLUTION 1 - Reset the device 
Resetting the Sansa View/Fuze 
Resetting the e200/c200 series
SOLUTION 2
 - Reload and update to the latest firmware
STEP 1 - Enable MSC or Recovery mode 
Enable MSC mode on e200v2 / c200v2 / Fuze 
Force Recovery mode on e200v1 / c200v1 / e200R / View 

STEP 2 - Update to the latest firmware 
You may need to upload the firmware manually, there are instructions on the links below on how to manually update your firmware 
Sansa Fuze firmware update 
Sansa View firmware update 
Sansa e200 series firmware update 
Sansa c200 series firmware update 

Hi, 
1. Make sure you Windows Media Player 11 (Goto Help --> About WMP --> v??)
 2. If you do not have it, install it from this location: http://www.microsoft.com/mediaplayer   3. Change the Mode on Device: Go into Menu --> Settings --> USB Mode:Auto Detect/MTP/MSC   4. Select MSC and it should work. If it does not try Powercycling your device (turn it off and then turn it on).  5. Try other modes as well. 

Keep the device in AutoDetect Mode and follow the instructions below:

i. Connect your Device
ii. Right click on My Computer and select Manage
iii. Select Device Manager
iv. At the right hand side look out for Portable devices and click on the + symbol to display your device
v. Right Click on the device and select Update Drivers
vi. Select 'No, not at this time' and click Next
vii. Select 'Install from a list or specific location' and then click Next
viii. Select 'Don't search, I'll choose the driver to install' and then click Next
ix. Select 'MTP Device' and then click Next. This should install the device and then should be ready for use

Jan 31, 2009 | SanDisk Sansa e260 MP3 Player

3 Answers

About the 610 firmware update


do it yourself
Welcome to Transcend t.sonic610 firmware

http://www.transcendusa.com/Support/DLCenter/index.asp

May 10, 2008 | Transcend T.sonic 610 MP3 Player

5 Answers

Recovery code 104


Same issue on my Archos 605 wifi 4GB
The Repair didn't work so here's what I did.
1) connected via USB and got all my Picture, Videos and Music to a safe place.
2) Downloaded firmware update.
fouund it here - http://www.downloadplex.com/Drivers/Firmware/Archos/Download-Archos-605-Wifi-4GB-Firmware-2.1.04_109044.html

3. Copied update to root of archos drive and rebooted
4. Archoes installed the update and rebooted and came up to desktop again
5. reinstalled plugins (thank god I saved them) copied plug-in to root.
6. Back on the road again

Feb 23, 2008 | Archos 605 WiFi Digital Media Player

1 Answer

Muvo v2oo


My MuVo was having problems until I installed the latest firmware. The last firmware release was in August 2006. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Feb 04, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

Muvo 100 NOT PICKING UP THE USB


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Dec 13, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

Up grade


you cant you have to buy a different version.

Nov 28, 2007 | Creative Labs MuVo Vidz Digital Media...

2 Answers

Muvo 100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Jun 28, 2007 | Creative Labs MuVo V200 MP3 Player

Not finding what you are looking for?
Creative Labs Muvo V100 MP3 Player Logo

Related Topics:

195 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...