Question about Microsoft Office Word 2003 for PC

1 Answer

How to clear document history in ms word - Microsoft Office Word 2003 for PC

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 144 Answers


Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Posted on Jul 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How do I clear history


start and look for ms config

Feb 03, 2015 | Computers & Internet

1 Answer

When opening a website appears on screen (There is a problem with this website's Security certificate


Virus's are generaly destructive and malware irritating. Pretty much all are directed toward MS and IE.
Clear your browser. Delete all history files (tools, eneternet options,browsing history). If you dont see a difference with that then run a malware scan (Malwarebytes,Advance System Care) and see if that doesnt cure your ills.

Nov 03, 2011 | E-Machines eMachines Desktop PC

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

1 Answer

IE8 AND MS OUTLOOK 2003 DO NOT SHOW PICTURES


Hi there.

Please try this:

1. Start Internet Explorer 8.
2. On the Tools menu, click Internet Options.
3. On the General tab, click Delete under Browsing History.
4. In the Delete Browsing History dialog box, click to clear all of the check boxes except for the Temporary Internet Files check box, and then click Delete.
5. Click OK to close the Internet Options dialog box.

Let me know what happens.

Thank you!

Sep 16, 2011 | Microsoft Internet Explorer 8

2 Answers

Unable to clear internet history browser


go to C:\ drive C:\Documents and Settings\username\Local Settings\Application Data\Mozilla\Firefox\Profiles\fgcpn554.default\Caches
and delete all the files ur history will be cleared.


and also

C:\Documents and Settings\username\Local Settings\History ...It will contain all the history files delete all


....
remember give "show hidden files and folder" in tools->folder option.

and

username is the name you have used to login tour system

Feb 02, 2009 | Mozilla Firefox

3 Answers

Deleted addresses in 'recent addresses' keep popping up again. How can I stop this?


i don't understand your problem . recent address in internet explorer address bar or any other like "reconet document" in start > documents .
if your problem in i.e. address bar then plz tell me how did you remove this. did you remove from registry also.
if not plz remove the registry entery also .
thanks
bye

Nov 13, 2008 | Computers & Internet

2 Answers

Clear my Internet browser history


Microsoft Internet Explorer users
Viewing History Microsoft Internet Explorer 7.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button. Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section. Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System",  "Preferences", "Explorer", and moving the history file into the trash. Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.
Mozilla Firefox users
Viewing History
Press Ctrl + H to open the left-side history bar.
or 
Click History at the top of the window.
or
Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History
Mozilla Firefox  users can clear their history by clicking the "Tools" menu, "Options", clicking the "Piracy" button, and under "History" click the "Clear" or "Clear Now" button.
or
Press CTRL + Shift + DEL to open the Clear Data Window.
Netscape users
Viewing History Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.
Opera users
Viewing History
Users can view their history files by opening the "cache" folder within their opera folder. Microsoft Windows users can often find this within "C:\Program files\Opera\ ." If you're unable to locate the cache within this directory try opening the  "C:\Documents and Settings\**HOPE**\Application Data\Opera\Opera\profile" folder, where **HOPE** is the name of the username you use to log into Windows.
Deleting History
Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.

Oct 19, 2008 | Computers & Internet

1 Answer

Ms word


please ive the clear error message
whts this 'I cannot find ms word at all.........'

May 13, 2008 | Microsoft Word for PC

1 Answer

Clear history on my recent documents


Right click the toolbar at the bottom of the screen and go to properties. Click on the "Start Menu" tab then select the customize button. A new window will open at the top click "Advanced". At the bottom of the screen unclick "List my recent opened documents"

Mar 07, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Office Word 2003 for PC Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2905 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...