Question about Kenmore 24032\24036 Top Load Washer

1 Answer

I hear the motor but it's not doing the spin cycle

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: since you can hear the motor (Ranging from easiest to messiest) None of the suggestions are very expensive.



Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be

damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/

$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and

noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2"

socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the

motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds

15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on Jul 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Electrolux screaching noise on spin cycle


Hello friend, thank you for your inquiry!

Based off the information you have provided you are hearing a loud screeching noise during the spin cycle on your Electrolux washer. You will hear a certain amount of motor whine during the spin cycle this is a normal operation of your appliance. -Matt

Aug 23, 2014 | Electrolux EWFLS70JRR Energy Star Front...

1 Answer

My maytag atlantis washer purchased in 2002 would not spin on the colors spin cycle. I turned the control completely around to the spin cycle and tried again and it didn't work. I also set it on the spin...


Jim, I would be looking at the lid switch assembly. Try to press down on the lid in the very front edge. IF the switch is going out of tolerance, the added pressure will activate the switch and allow the machine to spin. If it were a transmission problem, you would hear the motor. (I'm assuming you are not hearing the motor).
If you are hearing the motor run, check the motor slides to make sure they are not rusted and the motor is able to pivot back and forth freely.
Let me know if you have any other questions on this!!

Aug 19, 2010 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Whrilpool modle #lsq9544kq0 washer works in


Humming could mean a stalled motor. These machines also have a coupling between motor and gearbox which can fail. However, the pump is attached to the motor, so if it's not pumping it probably means the motor isn't spinning. Check motor and/or gearbox.....Nomess

Apr 18, 2010 | Whirlpool LSQ9544K Top Load Washer

1 Answer

Kenmore top loader washer - No spin - motor rattles - wtr pmp ok


Bad/broken coupler/ http://www.davesrepair.com/DIYhelp/DIY285753.htm

Sep 01, 2009 | Kenmore Washing Machines

1 Answer

The tub will not spin in the rinse cycle


This sounds like a timer problem if it will spin in other cycles. If you hear a motor running but no spin it is the motor couple.

Mar 12, 2009 | Whirlpool Washing Machines

1 Answer

Washer will not do a spin cycle for rinse or end of cycle


you can check two things,. One is, is the belt broken or stretched, the other is the motor, is the motor turning if the motor is turning then replace the belt. If the motor is not turning replace the motor.

Feb 08, 2009 | Kenmore 44102 Front Load Washer

1 Answer

The machine will not spin for the spin cycle.


It could be the belt is broken or the motor is bad. check to see if you hear any noise when the machine is in cycle ,if you hear the motor is spinning that means you have a broken belt. Hop this information could help you.

Apr 23, 2008 | Washing Machines

1 Answer

Wash machine will not spin


sounds like a problem with the coupling between to motor and the gearbox!

Jul 15, 2007 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2254 Answers

fordexpert

Level 3 Expert

5537 Answers

 Brian Main
Brian Main

Level 3 Expert

464 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...