Question about Sony Handycam DCR-TRV250E Digital Camcorder

1 Answer

Camcorder wont playback recording

Hi I took my videocamera out this morning and rewound a tape a little bit to see what was on it.Xmas 2007 so I fast forwarded it to get to end of recording and then ejected tape to see how much tape was on it.. not enough for my needs..so I popped another used tape in and fast forwarded to end of number count.the numbers vanished so I tried to rewind a bit to get to end of recording..no numbers , I rewound a significant portion of tape where there should be numbers and picture..now nothing works.. I can hear it rewind and I can see the little piture of tape moving but NO NUMBERS and NO PLAYBACK PICTURE.... please help. I hope it is not serious..I put in original tape and now it is doing the same thing..NOTHING! Is my camera caput? I hope not :( I have never played with the menu sttings.. I am stricktly a point and record- I never have used fade options or date etc so that stuff is still original factory settings it is a PAL camera ( Australia)
Thanks,
Lauren

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

Dear Lauren,
You didnt write camera model and make. any how, you need Head Cleaning Cassette for your camera to clean its video heads. Video heads are dirty/ clogged so camera doesnt show picture in playback. Please dont touch video heads physicaly because it may broken easily. always use video head cleaning cassette.

Posted on May 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fast tape playback for samsung vp-l770 can't watch at normal speed on camcorder?


Tapes recorded on one camcorder very rarely play back satisfactorily on another machine - you will have to use your old camcorder to view them, or else get them transferred to DVD

Oct 07, 2016 | Samsung VP-L770 Hi-8 Analog Camcorder

1 Answer

Sony DCR-TRV460 not playing back, blue screen


Follow this procedure to troubleshoot if a blue screen is displayed when attempting to playback video from the camcorder.
  1. Stop the tape.
  2. Ensure the tape has been rewound to the beginning of the video recording.
  3. Play the tape.
  4. If the issue is not resolved, stop the tape and remove it from the camcorder.
  5. Clean the video heads of the camcorder using a dry head cleaning cassette.IMPORTANT: Follow the instructions for use provided with the head cleaning cassette. It may be necessary to use the head cleaning cassette more than once per session.
  6. Reinsert the tape into the camcorder.
  7. Play the tape.
  8. If the issue is not resolved, stop the tape and remove it from the camcorder.
  9. Insert a different tape with video footage into the camcorder.
  10. Ensure the tape has been rewound to the beginning of the video recording.
  11. Play the tape.
NOTES:
  • If a blue screen is still displayed, then the camcorder may require service .
  • If the tape plays back correctly, then the first tape may be faulty or there is a problem with the video recording.

Aug 13, 2009 | Sony Handycam DCR-TRV460 Digital Camcorder

1 Answer

I have a blue screen during playback mode on my Sony DCR-HC32. I am not able to see anything I recorded. What should I do?


Follow this procedure to troubleshoot if a blue screen is displayed when attempting to playback video from the camcorder.
  1. Stop the tape.
  2. Ensure the tape has been rewound to the beginning of the video recording.
  3. Play the tape.
  4. If the issue is not resolved, stop the tape and remove it from the camcorder.
  5. Clean the video heads of the camcorder using a dry head cleaning cassette.IMPORTANT: Follow the instructions for use provided with the head cleaning cassette. It may be necessary to use the head cleaning cassette more than once per session.
  6. Reinsert the tape into the camcorder.
  7. Play the tape.
  8. If the issue is not resolved, stop the tape and remove it from the camcorder.
  9. Insert a different tape with video footage into the camcorder.
  10. Ensure the tape has been rewound to the beginning of the video recording.
  11. Play the tape.

Aug 06, 2009 | Sony Handycam DCR-HC32 Mini DV Digital...

1 Answer

Tape Wont Play


My advice is that you should by a cleaning cassette. Put this in the camera and run it for 10 to 20 seconds only. running the cleaning cassette for a long time may damage the head.
good luck!
Luwangula

May 10, 2009 | Sony Handycam CCD-TRV58 Camcorder

1 Answer

Canon MV500


Perhaps this will help some. I realized that this problem occurs on my Canon Optura 30 (consumer mini DV) when the tape is fully rewound. Tapes that are not rewound seem to work fine. If this situation applies to you, try the following, and make sure that in the future you don't fully rewind your tapes! Fast forward your tape in a tape deck or rewinder. It should play in the camcorder now. If you don't have a machine to do it for you, you can manually advance the tape with a pointy object and a pencil (the eraser--or your pinky!). On the back of the tape, near the top (that is, opposite the side where the tape is exposed), locate the notch between the two spools (the "wheels"). The notch will have a spring-loaded slider inside, which you can hold open to free the spools. Otherwise they are locked in place and you can't turn them. Holding the slider open with your pointy object, insert the eraser in the right-hand spool (i.e., when the exposed tape is pointing down and the "spine" of the tape is pointing up). Turn the spool slowly counterclockwise, making a few complete turns, to gather up a short length of tape, enough so you have a few seconds' worth of timecode. Be careful not to leave any slack. You can turn the other spool a little bit (clockwise) to catch any slack; lift the cover on the exposed tape (by holding back the little release) to make sure it is tight. If you're not sure which spool to turn, it's the one that does *not* have a window on the front side of the tape. (If the tape is fully rewound, the spool in the window should look full.) Hope that helps, and good luck. In the future, I'll heed the common advice to use the camcorder playback as little as possible, relying on a tape deck for RW/FFand making sure to transfer material to scratch disks ASAP and then just storing that footage away in a shoebox!!!

Dec 11, 2007 | Canon Optura 20 Mini DV Digital Camcorder

1 Answer

JVC GR-DVL120 Playback


hi
you should have the heads cleaning,
try to put a cleaning tape and run it for playback then try recording again
thx.

Nov 20, 2007 | JVC GR-DVL120 Mini DV Camcorder

5 Answers

REMOVE THE CASSETTE message


Perhaps this will help some.

I realized that this problem occurs on my Canon Optura 30 (consumer mini DV) when the tape is fully rewound. Tapes that are not rewound seem to work fine. If this situation appears to apply to you, try the following, and make sure that in the future you don't fully rewind your tapes!

Fast forward your tape in a tape deck or rewinder. It should play in the camcorder now. If you don't have a machine to do it for you, you can manually advance the tape with a pointy object and a pencil (the eraser--or your pinky!). On the back of the tape, locate the notch between the two spools (the "wheels") near the top, that is, opposite the side where the tape is exposed. The notch will have a spring-loaded slider inside which you can hold open to free the spools. Otherwise they are locked in place and you can't turn them. Holding the slider open with your pointy object, insert the eraser in the right-hand spool (i.e., when the exposed tape is pointing down and the "spine" of the tape is pointing up). Turn the spool slowly counterclockwise, making a few complete turns, to gather up a short length of tape, enough so you have a few seconds' worth of timecode. Be careful not to leave any slack. You can turn the other spool a little bit (clockwise) to catch any slack; lift the cover on the exposed tape (by holding back the little release) to make sure it is tight. If you're not sure which spool to turn, it's the one that does *not* have a window on the front side of the tape. (If the tape is fully rewound, the spool in the window should look full.)

Hope that helps, and good luck. In the future, I'll heed the common advice to use the camcorder playback as little as possible, relying on a tape deck for RW/FFand making sure to transfer material to scratch disks ASAP and then just storing that footage away in a shoebox!!!

Oct 09, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

Playback is choppy


I had this problem very recently. In fact I borrowed camcorders from my friends too and after short periods, they too started having the same problem. Essentially, it looks like there is some choppiness every second or so - like there is noise in the audio and video. After a lot of looking around, I finally found a suggestion posted that ACTUALLY WORKED on all 3 camcorders:

I placed an empty tape in the camcorder and recorded a few seconds into it. Then I removed that tape and tried to play the previous tapes that were showing the choppiness. No problems any more. Everything works fine.

What I still do not understand is why 3 camcorders (all DCR-TRV103s) all showed the same problem (with different tapes by the way). And since I still have lots of tapes to copy, I need to know why this problem is happening so I can minimize its occurrence while I complete the copying process.

People have suggested that my tapes are old and may be offering resistance to the camcorder. So I have ordered a rewinder to spin the tapes a bit before trying again. The two possibilities suggested around this was (1) some mechanical switching took place which got reset when recording; and (2) something got corrupted in the software that manages the playback buffer and that software was rebooted when it went to recording mode.

So while this will hopefully answer your question, I'm also looking for explanations for why this happened to me on 3 different camcorders.

Oct 05, 2007 | Sony Handycam DCR-TRV260 Digital Camcorder

Not finding what you are looking for?
Sony Handycam DCR-TRV250E Digital Camcorder Logo

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

kakima

Level 3 Expert

98796 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...