Question about M-Audio Delta 1010LT Sound Sound Card

1 Answer

Monitoring problems Hi I am having problems monitoring after installing the updated driver for my 1010lt. This occurs when I am using Pro Tools with Reason or Xpand, If I record a track evrything is ok, I can hear the track as I am playing and it records fine, however if I wish to play over the top of the track I have recorded I am unable to monitor myself unless I enter record mode? Any suggestions?? Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a prolem in the play back device

Posted on Jul 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problems with sound that is coming from computer (output monitoring)


The first thing you should do is to uninstall the EDIROL UA-101 USB2 Driver Ver.1.0.3 for Windows XP and reinstall the system. If the problem persist try to use other usb cable, if the problem still the same please let me know inorder to make another procedure to follow to identify the problem.

Hope this will be helpful.

Nov 28, 2007 | Edirol UA-101 External Sound System

1 Answer

More audio driver installer for gateway windows xp.?


You can download the drivers for your modelGateway laptop from this WEB site, make sure you select your model laptop andthe correct XP or Vista drivers. Click on this link to download the drivers: -
http://driver-pro.com/related/english/hardware-drivers/?a=12221&gclid=COmm19XHtpwCFSMSagodPRuwnQ&hit=1

Feb 13, 2011 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Mackie spike Windows 7


try to install and connect the spike to your computer after that run the windows update cause it will download the new default setting os the hardware.
god bless
clifford

May 14, 2010 | Bob Mackie SPIKE External Sound System

3 Answers

Cant get sound


see your m powerd out put. 

Apr 04, 2010 | M-Audio Delta 1010 LT Sound Card

1 Answer

Unable to install the M-Audio Delta 1010lt sound card in Vista


Hi, Your driver CD does not have the drivers for Windows Vista on it. You need to download the driver from the internet. Below is a link for Vista (as long as you're running the 32-bit version). You can click on it or cut and paste it into your browser address bar. Click on the fastest response speed underlined link on that page to download (and remember where you download it to on your computer.) Click on the file and it should install the driver for you. Hope this helps! Hal

http://www.driversdown.com/ViewDownloadUrl.asp?ID=98906&brNum=3&show=0

Jun 06, 2009 | M-Audio Delta 1010LT Sound Sound Card

3 Answers

Drivers


Try using nLite to slipstream the drivers into your xp installation. Tutorial can be found Here.

Jan 08, 2009 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Hearing double voice when monitoring through delta 1010


Check to see if you have your onboard sound turned on. If you do turn it off and this should stop the double voice.

Jan 07, 2009 | M-Audio Delta 1010 Sound Card

3 Answers

M audio sound cards


I don't believe that is going to work, the reason being the operating system will only accept one input device recording at a time...meaning you cannot record with 2 cards simultaneously....the only way you MAY be able to pull this off is if you record with 2 separate programs , and make each program use a different input device....

Oct 06, 2008 | M-Audio Delta 1010LT Sound Sound Card

Not finding what you are looking for?
M-Audio Delta 1010LT Sound Sound Card Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Are you a M-Audio Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...