Question about Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Amplifier in home system - only one speaker working

HI

I am Sam. My Sony amplifier in the home theater, I am using it with a wireless microphone system. Only one speaker is working at any time. I checked the speaker. Both are OK. Only my amplifier is not outputting on both speakers. I will appreciate if you could help me to fix it. Thanks.

Sam

PS
It is the same problem with my other amplifier from Kenwood.

Posted by on

  • john wasson
    john wasson May 11, 2010

    check your inputs are the rca's only recieving signal from one channel?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 63 Answers

Is your wireless microphone only a mono signal? if so, thats why your only getting output on one channel regardless of amplifier used.

Posted on Jul 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is it possible to bridge 4 of the channels into 2 Monster MPA 5150 150 watts x 5 power amp


It would not be recommended, as the intent of the amplifier is to drive 5 individual speakers in a home theater setup. Bridging channels on the amp could cause damage and would definitely void your warranty. I would recommend simply not using two of the channels if you are looking to drive 3 speakers instead of 5.

Oct 26, 2015 | Car Audio & Video

1 Answer

High input amplifier installation


Hey guy! If you just bought that amplifier, whatever make and model, there should be instructions that came with it to hook it up to your radio or deck and any speakers you are to use!

Jan 15, 2013 | Sony Car Audio & Video

1 Answer

Hi im after some help coz driving w/o music is no fun. Just done a sterio system upgrade to my car using mid-high end sony xplod components ie 6x9s in the rear, xm4s amp, 6.5s in the doors new head unit...


Congratulations on your new audio system. I will give you 4 scenarios: 1st. From your head unit, use the Fader to separate the front speakers from the back. (only front speakers playing) now using the balance separate the left from the right so only one speaker is playing. If the sound becomes more bass filled then you have a phasing problems which could cause cut out (protection) issues. Do the same for the back speakers, BOTTOM LINE: make sure that your connections from amplifier to speakers are all correctly connected where they should be.You will know that your speakers are correctly connected when the bass is richer while both speakers are playing as opposed to more bass when only one is playing. 2nd. Your head unit RCA output is of a certain voltage (V) [signal strength]. (1.2V, 2V, 4V, 5V) Lets say that your head unit has a 4V output, To match this up with your amplifier you must adjust the gain control on your amplifier to be at the 4V position. If your voltage output does not match your input voltage and the signal in result that is being sent is too high for the settings on the amplifier, you will over voltage your amplifier making it distort then heat up and most likely start cutting out to protect it self. this could also potentialy damage your speakers. 3rd. Check that the speaker cables are not shorting on metal anywhere, that includes the speaker terminals not touching the frame of the location that they have been installed. 4th. The cable size you are using is not adequate for the power needs of your amp. hope this helps. dreamsystems

Feb 13, 2011 | Sony XM-4S Car Audio Amplifier

1 Answer

I cant figure out wh y my sony xplod 500w amp isnt working... i have everything connected but it still isnt wotking


REMOVE THE RCA INPUTS AND DISCONNECT THE SPEAKERS, THEN POWER THE AMPLIFIER UP WITH THIS NO INPUT, NO SPEAKER LOAD CONDITION. IF IT POWERS UP FINE,THEN PROCEED TO CONNECT THE SPEAKERS FIRST AND SEE IF IT STILL POWERS UP FINE, THEN MOVE ON TO RECONNECT THE RCA INPUTS. AT THIS POINT YOU SHOULD HEAR MUSIC, IF NOT AND THE AMPLIFIER IS POWERED UP AND NOT GOING INTO PROTECTION, THEN YOU MAY HAVE AN INPUT PROBLEM FROM THE RADIO. IF THE AMPLIFIER FAILS TO POWER UP AT ALL AND YOU HAVE VERIFIED THAT THE POSITIVE AND ESPECIALLY THE GROUND CONNECTIONS, ALONG WITH THE REMOTE CONNECTIONS ARE 100%, THEN THE AMPLIFIER WILL NEED TO BE SERVICED. YOU CAN CHECK THE VOLTAGE TO THE REMOTE TERMINAL TO MAKE SURE THAT IT ABOVE 11 VOLTS, AS SOMETIMES A FAULTY REMOTE OUTPUT FROM THE RADIO CAN SOMETIME FAIL TO TURN AN AMPLIFIER ON. REMEMBER IN ANY CASE YOU ONLY HAVE AN AMPLIFIER, AN INPUT AND A SPEAKER. USE THIS PROCESS TO HELP YOU DETERMINE WHERE THE PROBLEM IS LOCATED. LET ME KNOW IF YOU NEED FURTHER ASSISTANCE.....V

Nov 16, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

What amplifier should I use for 2 650W Subs?


HI DUDE .. I JUST GIVE suggestions Boss Car Audio D5504 "Diablo Series" 4-Channel Car Amplifier 2200 Watts ITS REALY GOOD FOR SOUND SYSTEM DUDEaaf1faf.jpg

Jun 10, 2009 | Pioneer GM-6300F Car Audio Amplifier

1 Answer

I have a Panasonic twin subwoofer system. 7000w PMPO, 600w Rms multi amp system. With 2 main speakers, 2 woofers and 2 surrond speakers. The system is not working but the speakers are working properly.Is...


Yes it would be possible, acquire a home receiver or amplifier with either a crossover or an equalizer to filter out the high signals for the subs and is should work fine. Of course if the impedance does not match you do not want to blast the sound through them.

Mar 06, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

No power at speaker side


Is the power LED red or green?

If it's red, try reading through the following page to make sure that the amplifier is the fault and not somethig else in the system.

Amplifier in Protect - Troubleshooting

Jul 15, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Car amplifiers


Generally, the 120v AC to 12v DC power supply costs more than a mains powered amplifier.

Also, many automotive amplifiers have poor speaker protection. If the amplifier fails, the speakers could be damaged. In some instances (older paper cone speakers with paper voice coil formers), the speakers could ignite.

Jun 08, 2008 | Jl Audio 500/1 Car Audio Amplifier

5 Answers

Wiring Diagram for Sony car amplifier XM-554ZR


You can download the installation manual from the link below: http://www.sony.co.id/support/product/xm-554zr?site=hp_en_ID_i It has the following diagram plus other hookup info... Please update the question & let us know if the information given was useful to you - Good Luck!

Aug 14, 2007 | Sony XM-2150GSX Car Audio Amplifier

Not finding what you are looking for?
Sony Xplod XM-1652Z Car Audio Amplifier Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

xxxxxx xxx

Level 3 Expert

4724 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...