Question about NetGear WGT624 Wireless Router

1 Answer

Netgear wgt624v3 keeps dropping the connection, what can i do to fix this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 72 Answers

Restart the router, that should help,

in case that it does not work, press the reset switch, it should definately work

Posted on Jul 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I'm having a problem with my NETGEAR WGT624v3 router. I have it connected through a SPEEDSTREAM 4200 modem and have experienced no problem with the internet connection. However, after approx. 3 to 4 hours...


yes set the speedstream modem to log in. it is uner advanced, usually 192.168.0.1 address. It is most likely set to "bridged" mode and using the router to login. set login to ppoe on speedstream on one p.c. only 1st. with login ang password filled in and "smart keep alive" on.

Oct 31, 2009 | NetGear WGT624 Wireless Router

1 Answer

Netgear wgt624v3 wont connect to 192.168.1.1


Netgear setup IP address is usually 192.168.0.1
Not 192.168.1.1

Oct 18, 2009 | NetGear DG834G Router

1 Answer

Hi,lost laptop wireless connection to my netgear WGT624v3. It detects the router is there but says 'aquiring network address' laptop works ok if i plug it direct to the hub port... any ideas appreciated....


try setting the channel to 11, but it depends on your location, for the best connection try finding the right channel that suites your locations.

sometimes there are alot of devices that can interfere with the signal coming from the router.

for your reference try this link for wireless range.
http://kbserver.netgear.com/kb_web_files/n101160.asp

Sep 15, 2008 | Computers & Internet

2 Answers

Not able connect to VPN from my new Netgear WGT624v3


Uncheck the "disable SPI firewall" option in the wireless settings for the router.

Aug 20, 2007 | NetGear WGT624 Wireless Router

Not finding what you are looking for?

Open Questions:

See all NetGear WGT624 Wireless Router Questions

NetGear WGT624 Wireless Router Logo

Related Topics:

499 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...