Question about ASUS Computers & Internet

1 Answer

I reinstalled my cpu, unfortunately, I lost all of the sound. there was a statement that no sound device. What should I do?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 206 Answers

Its just because the drivers were not loaded install the sound drivers from the CD that came with the PC or if using a sound card other then the inbuilt one then the CD which came with the card will have the drivers!!
reply and rate!

Posted on Jul 10, 2010

Testimonial: "Thanks 4 ur informations. It helps me to solve the problem. GBU"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem msi motherboard k7n2


Well you have me lost so far..........

Why?

A) No statement/s of what AMD Athon cpu\'s are used.

B) No statement of what you set the FSB to, for each said CPU.

C) No statement of are you using Anti-Static Procedures.

D) No statement that you know how to correctly line the CPU up, with the processor socket.

E) What frequency rate (\'Speed\') of ram memory are you using?
Ram memory typically operates at half of the CPU\'s Front Side Bus.
(FSB)

F) What makes you think those CPU\'s are good?
May have been static shocked before you got them, because previous owner did not know about Anti-Static Precautions.

A Processor (CPU) is the MOST susceptible computer hardware component, to Static shock.

G) How did you clean the processors, and bottom of the Heatsink?
What method are you using to apply fresh, new Thermal Paste?

Three more;

I) What jumper pins did you use for 100MHz, and 133MHz?

J) How do you know for a FACT, that the Power Supply is good?

K) What shape are the Electrolytic Capacitors in?
That motherboard is as old as the hills, and twice as dusty.

http://capacitorlab.com/visible-failures/index.htm

http://www.youtube.com/watch?v=Lut7MX5Dd_A

http://www.msi.com/product/mb/K7N2.html

http://en.wikipedia.org/wiki/List_of_AMD_Athlon_XP_microprocessors

Post back in a Comment.

Regards,
joecoolvette

Mar 25, 2013 | MSI K7N2 (MS-6570) Motherboard

1 Answer

I have lost the sound driver for Intel(R)pentium(R)D CPU 3.40GHZ.i need that 1.i dont no how to free downloed it.


if you are having problems with your sound
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
hope this helps

http://download.cnet.com/Realtek-AC-97-Driver-Windows-98-Me-2000-XP-2003/3000

-2120_4-10238712.html

Apr 01, 2011 | HP Computers & Internet

2 Answers

I want to free download sound driver for intel-r pentium-r dual cpu E2180@2.00ghz


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 22, 2011 | Intel Cpu Pentium Dual-Core E2180 2.0Ghz...

1 Answer

Sound card not recognized by the system. Had this problems since I've had to reload windows XP with a reformat drive c:


Hello.
1st Did you reinstall the sound card drivers?
they can be dowloaded from the manufacture websight.
2nd Is sound devices listed in device manager.
If not, you may need to remove panel from cpu unplug pc first.
Remove sound card and install it into another open slot.
If slot is not available put back into original slot.

reboot pc.reinstall sound card drivers.

Jan 14, 2010 | Gateway 509GE PC Desktop

1 Answer

The icon of sound is non active. Any sound doesn't work. Probably I have to reinstal mainboard drivers for Acer 5200 (AT008000800)... Unfortunately I've lost CD with mainboard drivers...


you cam download here

http://www.acersupport.com/desktop/html/v5200_dl.html

or

http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Acer-Extensa-5200-Audio-Driver-510.shtml

Apr 03, 2009 | Computers & Internet

3 Answers

Hi I am ERION


Hello ERION,

this is your lucky day... we both have the same make and model of motherboard. i downloaded mine on the link below.

http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2229&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go%21

you can find all the drivers you need in this link.

hope you find this post helpful... :)

Jul 30, 2008 | Computers & Internet

1 Answer

I have 'lost' my sound on computer. The message says that no audio output device is installed and when I do try and install one, I am told that my files are corrupt and that it could not be installed


1. Reinstall audio driver from other same board cd.
2. Open your cpu and and than unpack all things motherboard, hdd, fdd etc., than combined all things without cabinet and than install your audio driver.

Apr 15, 2008 | Computers & Internet

1 Answer

Sound problem and slower


At 53% your cpu is working too hard. Turn off unecessary startup programs. You can do this through msconfig.Turn off the "C" drives indexing. Check for conflicts in device manager. Make sure that you have the correct and updated sound driver for your audio card.

Mar 12, 2008 | ASUS P5LD2-VM Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...