Question about Hayward 1HP Super Pump II Inground Pool Pump

1 Answer

Can you please tell me the correct wiring for a Hayward 120V pool pump (not 240V) Thank you

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 52 Answers

Follow diagram on the tag. typically low voltage and high voltage volt are diagramed on the tag. Most manufactures send pumps out already for 220. the A and B terminals are for pump wires. and the lines are for the power cord. follow the diagram and you can't go wrong;

The Pool Tech

Posted on Jul 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

New pool pump motor governor keeps tripping under load


READ ALL .. sounds like your power is 120 v, check with meter on L1-L2 . if it says 230-240v the switch might be lose or there is just way too much back pressure OR the impeller is too big for the motor OR the shaft seal is installed wrong, when spinning the impeller by hand "snap of the wrist " it should almost make a full turn.
remember to vote or reply... Jay the pool pump repair guy in longwood Fl

Apr 17, 2014 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

240v circuit to 120v pool pump


Listen - you had three wires feeding your old 240 volt pump. Two were hot and one was a ground. To run your new 120 volt motor just connect one of the two hots to the motor along with the ground. Cap off the remaining hot wire so nada bad happens and you are good to go.

Apr 08, 2017 | Pool & Spa

1 Answer

Replaced old Sta-Rite pool motor with new 1.5 hp Emerson 1081 pool motor. Used exiting 240V wiring. Wired L1 to 120V (black wire), L2 to 120V (red wire), Ground to green ground Screw (green wire). Turned...


Get qualified electricrian to help. I've had the same problems with my pool pump. If you make one little mistake, it could be your last.

Oct 05, 2011 | Pool & Spa

1 Answer

I need a wiring diagram for hayward pool filter model K48m2n11b3


Are you trying to wire a pool pump?
I found manuals at the Haywood site > I saw nothing for K48m2n11b or anything close to that number
http://www.haywardnet.com/inground/products/manuals.cfm

But lets work on the problem and see if I can give you some help:

After opening a few manual and searching for the word 'volt' and 'pump' ... each manual talks about 'pumps' generically, as if the pump is a separate purchase item.

Lower down on the manual page they have a list of pool pumps. A search for the word 'volt' inside the pump manuals says 'match supply voltage to motor nameplate voltage.'

As you know, each electric device has a label showing voltage, wattage, etc. Your pump should show 120Volts or 240V. I didn't see any mention of 3 phase wiring, so I assume your Haywood pump runs on typical residential wiring? And that you are not using 440Volt or 3 phase.

The 120Volt pump will have a black, white and bare ground.
The 240Volt pump will probably have a black, white, red and bare ground
The 240Volt pump could have a black white and bare ground

First the 120V pump:
The 120Volt line from your breaker box will have a black Hot wire, white Neutral wire and bare ground >>> this wire connects color-to-color with pool pump

Next the 240V pump with black, white, red and bare ground
a) The 240Volt line from your breaker box can have the same 4 wires, in which case they connect color-to-color
b) The 240Volt line from your breaker box could have a black white and bare ground, in which case the black goes to black, the white goes to red, the bare coppers are connected, the white pump wire is capped off and not used. If pump does not operate with this wiring, another line from the breaker with wires that match pump might be necessary.

The 240V pump with black white and bare ground
a) The 240Volt line from breaker can have black, white, red and bare ground, in which case the black goes to black, the red goes to white, bare grounds are connected, the white wire is capped off
b) The 240Volt line from from breaker can have black white and bare ground, and this connects color-to-color to the pump

HOW do you know if line from breaker is 120V or 240V?
If you know which breaker wire is connected to, then it's easy
If you do not know which breaker
-turn off power
-separate wires so they can be tested
-use ordinary tester
-stand on dry boards
-tape tester leads to sticks so hands are away from power

-turn on power
-test each wire to bare copper
-tester lights up on Hot wire
-120V line will have 1 Hot wire
-240V line will have 2 Hot wires

Oct 18, 2010 | Garden

1 Answer

I am replacing my pool pump from a hayward to an emerson and need help with the wiring


TURN OFF THE BREAKER FIRST!!! Green is always Ground. L1 and L2 are Hot. Verify if you have 120v ,or 240v before you hook up the wires. The label on the motor will tell you how to change to 120v (low voltage) if needed.

Sep 26, 2010 | Emerson THREADED SHAFT UP RATED - 1.00 HP...

1 Answer

I have voltage to a Hayward Tristar pool pump...won't run!


Thank you for posting your question here on Fixya.com.

If you are certain of your test results and the line connections being on the correct terminals in the motor the only explanation is an open connection within the motor and the need for it to be repaired or replaced. Of course if it tests fine on a bench even after your trial on site it would seem far more likely there is a wire in the wrong spot. Triple check the connection diagram on the motor to your lead placement one more time and if you are sure everything is as it should be you’ll need to have it looked at be a motor shop to see if the motor can be repaired for a cost that is reasonable compared to the price of new.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Jul 09, 2010 | Tristar Hayward 15 Hp Inground Swimming...

1 Answer

Have voltage to the Hayward Tristar pool pump but it won't run!


SOUNDS LIKE YOU HAVE A BAD BREAKER.. THIS IS A GRAVY FIX.. I SEE A VOLT METER IN YOUR FUTURE YES ITS ONE TO CHECK 230 V AC .. YOU LOCAL CAR PARTS STORE HAS THESE CHEAP .. ASK HOW TO USE IT AND YOUR OFF.. WHAT WE ARE LOOKING FOR IS 230 240v IN THAT RANGE ON THE 2 WIRES ON THE BACK OF THE MOTOR... OR EVEN THE TIMER.. NO?.....BREAKER NO? REPLACE BREAKER... BREAKER YES.. CHECK TIMER CONTACTS .. don't forget to prime your pump after a repair !!!!!!!!.. did i help ? well then please vote.. I got to get back to fix'n the pool pumps here in Florida ... Jay .. PPRG

Jul 08, 2010 | Hayward TRISTAR INGROUND POOL PUMP - 2 HP...

1 Answer

Recommended outlet ampage


Is the pump 120V or 220V? 120V you will need a 20 A breaker. 220V you will only need a 15 A breaker.

Jun 06, 2010 | Hayward Pool Products HAYWARD 1.5 HP 2...

1 Answer

I installed a new pump, motor and timer, but the


Be sure you are actually one the L1 and L2 posts and/or screws. On some of the motors there is a third quick connect tab that is not used when set for 230V lines but if you connect one of your incoming line leads to it the motor wont work. If that is not the case, be sure you have a resistance reading somewhere close to 1 ohm across the L1 & L2 terminals. If you get infinite, there is a problem with the motor. I assume the motor is completely silent when you turn on the switch? If not and it is humming but not starting, have the capacitor checked and if necessary, the motor start switch and winding.

Oct 30, 2009 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

My power cord was cut, positioning for new positive and ground and negative wires are needed


If you're running 120v, the hot lead goes on the brass colored terminal and the silver is the nuetral and the green is ground.

for 240v. you'll have a red hot and a black hot... and then a white neutral and a ground as well. Ground goes to a screw terminal on the motor housing,

Aug 04, 2009 | Hayward 1.5hp Pool Pump Motor Motor A O...

Not finding what you are looking for?
Hayward 1HP Super Pump II Inground Pool Pump Logo

1,047 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

11057 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...