Question about IFS EtherNav D7600 8-Port Ethernet Switch (D7600-VV-S)

2 Answers

VLAN hi I am trying to configure a VLAN using 3 ethernav d7600 switches and i connected to them 1 DECT3000, 1 DECR300 , and 2 DED2500 so basically 2 contactors and 2 converters can anyone help me on how to configure the VLAN ? thanks

Posted by on

  • sameriek Apr 23, 2008

    cmon guys !!!

    no answers here ?????

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How do you want to configure it? Are you looking to divide the Terminal Server into one VLAN and the DECT unit to another?

I would just recommend setting them via physical port ie put the terminal server always on port one and the other on port two. Be aware that the D7600 always has to have a VLAN1 as standard with at least one port dedicated to it.

So From the main screen
Advanced Management --> L2 Switch Database --> + (Create) --> VLAN ID (hit enter) --> VLAN ID (enter a number like 2 or 3) --> VLAN Name (like "Terminal Server" etc.) --> Hit Esc until you go back to VLAN Perspective --> Choose the newly named VLAN --> VLAN Settings --> Hit + --> Choose Untagged Port --> Choose Port 2 --> Hit Esc Until you get to main menu then save it.

Do the same for your next port and mimic the settings on all of the switches.....Hope this helps

Posted on Jun 10, 2008

No competent guys out there ???

Posted on Apr 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Does the Switch Support QinQ?


· The S2700EI supports only basic QinQ configured using the port link-type dot1q-tunnel command, and does not support selective QinQ configured using the port vlan-stacking vlan command.
· The S2700SI does not support basic QinQ or selective QinQ.
· Other models support both basic QinQ and selective QinQ.

Jun 01, 2016 | Huawei Networking Hubs & Switches

1 Answer

There r three companies: company A, a branch of company A, and company B, they r connected using switches. To implement dynamic VLAN registration, enable GVRP. The branch of company A can communicate


You can follow the below steps:
1.Enable GVRP to implement dynamic VLAN registration.
2.Configure GVRP on all switches of company A and set the registration mode to normal for the interfaces to simplify configurations.
3.Configure GVRP on all switches of company A and set the registration mode to fixed for the interfaces connecting to company A to allow only the VLAN to which company B belongs to pass.
You can get into for more details.
How to Configure GVRP for Huawei Switches

Nov 04, 2014 | Huawei Networking Hubs & Switches

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Connection error


can you clarify the switch configuration, by default it will have all ports as untagged in the default vlan 1 with a bootp/dhcp address, I assume you will need to perform some kind of routing ie; default gateway, ip-helper address or static route to point to your routing device ADSL router etc try the following;

1~ configure an ip helper address on vlan 1 to point to what ever is supplying dhcp

2~ create a defualt route on the switch ie; 0.0.0.0 0.0.0.0 to next hop / routing device

3~ configure a default gateway ie; ip default-gateway x.x.x.x where x= routing device

the above can be accomplished via a serial connection to the switch using hyperterminal with the following settings

bits per second 9600
data bits 8
parity none
stop bits 1
flow control none

let me know if this resolves the issue

Mar 13, 2009 | HP ProCurve 2524 24x10/100 Mbps Networking...

1 Answer

Baking pizza


Are you using an 8-Port Ethernet switch to cook your pizza? Because the product description says you are.....


Anyway, if it's a frozen pizza, typical time and temps are 400F for 12 minutes or 450F for 8-10 minutes. If it's a made-grom-scratch pizza, then do 475F for 7-10 minutes. Convection only, never grill or microwave a pizza. Go until cheese is bubbly and golden brown.

Please mark as solved.

Aug 02, 2008 | IFS EtherNav D7600 8-Port Ethernet Switch...

Not finding what you are looking for?
IFS EtherNav D7600 8-Port Ethernet Switch (D7600-VV-S) Logo

Related Topics:

368 people viewed this question

Ask a Question

Usually answered in minutes!

Top IFS Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an IFS Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...