Question about AO Smith Centurion 1081 2 Hp Standard Keyed Shaft Motor

1 Answer

Installed new pump primed the pump and then turned on, but nothing is working. Is there something else I'm suppose to do?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 52 Answers

Make sure your pump is connected to the proper voltage. There are 2 settings High Voltage and Low Voltage. Follow diagram for your voltage. The A and B settings are for the inside motor wiring and the lines are for you wire sources.

The Pool Tech

Posted on Jul 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Any suggestions when a newly installed utilitech pump won't turn off?


its sucking dry or your wiring is not right, or of course an airleak, or the prime is not good, did you fill the pump prime hole at the 3/4 plug on bottom.of pump, deep well pump do you mean submersible? if so and it is a deep well submersible there is a prime, its got to be an airleak in the line or the pressure tank is not pressured up to the specs, and the gauge

May 16, 2015 | Jet Plumbing

2 Answers

2001 Chevy Silverado, 5.3 had only 5 pounds oil pressure, replaced sensor, still 5 lbs of pressure, replace crank driven oil pump, 0 pounds pressure, pickup tube good, o-ring installed correctly on pickup...


remove the pump and the cover off the gears
fill the spaces of the gear teeth with Vaseline or clean grease
this is priming the pump so that a vacuum is created to suck up the oil
new pumps will not be primed
the grease /Vaseline will dissolve in the oil and will not cause any problems

Jan 28, 2018 | Chevrolet Silverado 1500 Cars & Trucks

1 Answer

Hayward 1hp super pump-self priming -rebuilt won't run


something is binding take apart and try again

Jul 30, 2013 | Hayward Pool & Spa

1 Answer

New fuel pump won't prime. No fuel from gas tank to engie. Lines are clear.


The pump works without priming anything. If the tank is vented, and you have fuel in the tank, and the pump is installed correctly, it should pump fuel out.
Are you sure the pump is getting power and ground ?

Jun 24, 2013 | Mazda Protege Cars & Trucks

1 Answer

Pool pump wont prime


if this is a inground try only the main drain if it works something is in the skimmer line

Jun 01, 2013 | Pentair Pinnacle High Performance 1 HP...

1 Answer

Just put a used new engine in. new used fuel pump. everything was great until it gave me starting problems. first it didnt want to turn over. started turning the igg. on and off for the fuel pump to...


I think you had the same problem that my aunt had with her Cavalier. The fuel pump
failed. Grandfather installed an aftermarket fuel pump and it worked fine. I hope this
is the solution. (As a side note, I think you were losing prime through the pump).

Jul 31, 2011 | 1996 Chevrolet Cavalier

1 Answer

1996 Caprice Classic 5.7L 8cyl do i prime the new fuel pump before installing in tank?


install new fuel pump then turn key on but do not crank the engine then listen for pump when it stops turn key off then repeat 5 or six time, this will prime the pump and get fuel up to injectors

Apr 16, 2011 | 1996 Chevrolet Caprice Classic

1 Answer

Fuel pump want work without straight wiring it, but all of the fuses are good. Does this bike have a relay or something on it?


DOES IT PRIME WHEN YOU TURN ON KEY/ALSO ITS SUPPOSE TO START AFTER BIKE STARTS SO YES THERE IS A RELAY,I JUST CANT REMBER IF ITS BY THE PUMP OR(UNDER SEAT) UNDER TANK/OZ

Jul 23, 2009 | 2002 Honda CBR 600 F(4)i

1 Answer

Saeco via venezia coffee machine wont prime


Turn machine on and make sure that the knob is fully opened, if the pump does not engage(vibrate) then either the machine is not getting power or there is a problem with the pump.

Apr 19, 2009 | Saeco VIA Venezia

Not finding what you are looking for?
AO Smith Centurion 1081 2 Hp Standard Keyed Shaft Motor Logo

332 people viewed this question

Ask a Question

Usually answered in minutes!

Top AO Smith Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1384 Answers

Steve

Level 3 Expert

3289 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you an AO Smith Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...