Question about Computers & Internet

1 Answer

My computer (Windows XP-SP3) states that "Windows Management Instrumentation is missing or moved". How can I reinstall these services?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,194 Answers

Hi Albertobrum,


Try this Link to download Windows Management Instrumentation.
If this also doesn't solve the problem then reinstalling Windows XP sp3 is advisable.
Thanks for using Fixya.
Good luck and have a nice day.

Posted on Jul 09, 2010

  • 1 more comment 
  • albertobrum Jul 10, 2010

    Hi Rango, thanks for your answer.
    However, that link is for a download for SP1 installations.
    I have SP3.
    Consequently, it gave me an error explaining that the fix was for a previous version, so it did not work for me.
    Can you please give me any other idea - or a download of a fix for SP3 installtion?


    If not, can you detail how I can re-install Windows SP3?


    Thanks, regards
    Alberto+
    10/July/2010-11h40m GMT

  • Ranglo
    Ranglo Jul 11, 2010

    Hi,


    To see how to re-install Windows XP Service Pack-3, visit this Link to see the steps involved.


    As states in the link it is advised to first Repair the operating system. If repairing, does not solve the problem then Installing the Windows XP is advised.

  • albertobrum Jul 11, 2010

    Hi Ranglo:


    1 - You made a mistake in sending me for the second time a link for a SP1 installation.


    Your second link took me to exactly the same download as your first link, namely:

    -file to download: Q319322_WXP_SP1_x86_ENU.exe.


    2- Anyway, I HAVE MY PROBLEM SOLVED: I researched the net and used a script of
    commands I found in www.pcreview.co.uk/forums...


    So. please forget this enquiry of mine.


    Thanks anyway, regards


    Alberto+

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Keep getting stack overload. line 0


Your browser is corrupted, reinstall it.

Jul 11, 2010 | Dell Inspiron 1720 PC Notebook

1 Answer

Ordinal 266 missing


Download Windows XP Service Pack 3 on another computer,
and burn to a CD, or copy to a USB memory-stick.

Take the CD or memory-stick to your computer, and Install SP3 on your computer.
Then, access http://windowsUpdate.microsoft.com to get all the post-SP3 updates.

This will install the newest DLL files, with all the correct ordinal-points (including #266).

Oct 09, 2009 | Microsoft Windows XP Professional With...

1 Answer

USB works under BIOS, doesn't plug'n'play under WinXP


Seems u r having plug and play problem.
When the second problem appeared? after the upgrade?
Some weird things like this, exists with SP3.
Does Windows ask u to install them?
Check whether the PnP is enabled from the BIOS.
U can try installing your chipset driver (Update).
Go to action menu and Click on Show Hidden Devices. Go to Hidden devices and check whether there are entries related to usb with yellow marks. Parport,Mountmgr (non PnP). etc. Check whether you have any Viruses.
Important :
Check whether these services are functioning properly.
Go to Device Manager
Click On - Services
Plug and Play (Automatic-Normally) Service
and Such services as PLFlashDeviceIoControl Service, Portable Media Serial Number Service, Windows Management Instrumentation (Set to Automatic) and Windows Management Instrumentation Driver Extensions (Start it). They are the people who are responsible and caused these errors. Double Click an set each one's Recovery options.
Then go to Event Viewer and check System (ans Application) for specific erroneous entries.

Did u do a system restore. Anyway if you have upgraded u can't of cause. U could try that. Check whether ur usb root hubs are functioning. U have to upgrade drives for XPSP3. There are many compatibility issues.
Try the latest chipset drive.
moz-screenshot.jpg7bcaa14.jpg
Try removing these.
Then reboot and check.

If this solution works or helped you, please kindly RATE the answer.
Wish you luck!
:)
Thanks.
Lasitha

Jun 28, 2009 | Microsoft Windows XP Professional With...

2 Answers

WMI Error


I'm pretty sure you have a failing hard drive. Try dowlnloading diskeeper 2009 trial & see what it shows for fragmentation of the drive. Run the program & defrag the drive. If that doesn't help you can look for a program called tuff test & check the drive that way. That's the sure fire way to find out. If the drive passes tuff test then back up your important stuff & reformat & re-install the os. Use google to find tuff test. Good luck!

May 03, 2009 | Computers & Internet

1 Answer

Unrecognized partition


You need to unlocked that one
Use partion magic software to partition your drive.You can dowload it for free.

Apr 09, 2009 | Computers & Internet

1 Answer

WMI Has encountered a problem and needs to close


Symptom
When you attempt to start the Windows Management Instrumentation (WMI) service, you may receive the following error message, and the service does not start:
Could not start the windows management instrumentation service on local computer.
Error 1068: The dependency service or group failed to start

Resolution
First, verify the number of dependencies attached to the WMI service. This can be viewed by running the following command from Start, Run:
CMD /K SC QC WINMGMT

The output should exactly as given below.
[SC] GetServiceConfig SUCCESS
SERVICE_NAME: winmgmt
TYPE : 20 WIN32_SHARE_PROCESS
START_TYPE : 2 AUTO_START
ERROR_CONTROL : 0 IGNORE
BINARY_PATH_NAME : C:\WINDOWS\system32\svchost.exe -k netsvcs
LOAD_ORDER_GROUP :
TAG : 0
DISPLAY_NAME : Windows Management Instrumentation
DEPENDENCIES : RPCSS
SERVICE_START_NAME : LocalSystem
*See attachment*

The only dependency is the RPCSS service, and it does run by default whenever you start Windows. If you have any other dependencies listed, then it may be the causing the problem. To remove the additional Dependencies, follow this:

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Before you modify the registry, backup the registry key by exporting the corresponding branch. Also, see here to learn how to perform a complete registry backup.

Click Start, Run and type Regedit.exe
Navigate to the following location
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\winmgmt
Double-click DependOnService, and set it's Value data to RPCSS

Close Regedit and restart Windows

If this fails, you will need to do a repair installation..


Hope this will be helpfull

Thanks & Regards
NANDU

Mar 06, 2009 | Microsoft Windows XP Home Edition

1 Answer

NTLDR missing while clean install


Well Bart CD that everyone downloads has some nice utilities on it, some free some not.
You have to be carefull using such utilities as they can cause more harm then good...
You now have to reinstall windows before you can apply sp3. Sp3 is not bootable and bart CD doesn't have windows install of any kind on it... Reinstall windows with your disc then browse to your cd and double click on sp3 to update...
Hope everything works out now....
Please rate this solution if it helps... Thank You...

Nov 03, 2008 | Microsoft Windows XP Professional With...

2 Answers

Window XP Home SP3


go to control panel, administrative tools, computer management, services and applications, services, look for themes - if it is not started, start it - if it works, goto the properties of the theme service and set to automatic

G'luck

Oct 24, 2008 | Computers & Internet

2 Answers

Windows XP SP3 very slow to shutdown with Clean Slate 5 installed


Services has been altered Try to install a fresh copy of windows Then type msconfig on run and go to services find a small check box hide all microsoft services

Oct 22, 2008 | Fortres Grand Corp Clean Slate

2 Answers

DELL COMPUTER


You are using windows xp service pack 1

Apr 26, 2008 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...