Question about Hayward TRISTAR INGROUND POOL PUMP - 2 HP -

1 Answer

Have voltage to the Hayward Tristar pool pump but it won't run!

Have voltage to the Hayward Tristar pool pump (which just bench checked fine) but when connected to the intermetic timer it will not run...No humming...basically dead...replaced the wiring between the timer and the pump...still nothing...yet the tech at the pool store say it runs fine on the bench...any ideas?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Master
  • 1,340 Answers

SOUNDS LIKE YOU HAVE A BAD BREAKER.. THIS IS A GRAVY FIX.. I SEE A VOLT METER IN YOUR FUTURE YES ITS ONE TO CHECK 230 V AC .. YOU LOCAL CAR PARTS STORE HAS THESE CHEAP .. ASK HOW TO USE IT AND YOUR OFF.. WHAT WE ARE LOOKING FOR IS 230 240v IN THAT RANGE ON THE 2 WIRES ON THE BACK OF THE MOTOR... OR EVEN THE TIMER.. NO?.....BREAKER NO? REPLACE BREAKER... BREAKER YES.. CHECK TIMER CONTACTS .. don't forget to prime your pump after a repair !!!!!!!!.. did i help ? well then please vote.. I got to get back to fix'n the pool pumps here in Florida ... Jay .. PPRG

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

New pool pump motor governor keeps tripping under load


READ ALL .. sounds like your power is 120 v, check with meter on L1-L2 . if it says 230-240v the switch might be lose or there is just way too much back pressure OR the impeller is too big for the motor OR the shaft seal is installed wrong, when spinning the impeller by hand "snap of the wrist " it should almost make a full turn.
remember to vote or reply... Jay the pool pump repair guy in longwood Fl

Apr 17, 2014 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

Hayward tristar pump overheating and shutting off


motor overheating probably ruining seals replace whole unit

Sep 03, 2012 | Hayward 2 Hp Tristar Inground Swimming...

2 Answers

My hayward pool pump not working,forget to close the air vent before pump started and is water allover the pump,what to do?


Water sprayed on the pump occasionally shouldn't hurt it but it might cause a ground fault circuit interupter (GFCI) to trip. If you turn on the pump and literally nothing happens then most likely the the GFCI has tripped. If it hums then this is a different issue. If you have a volt meter you can open the timer box and check whether power is available to the timer. If no power is available in the timer then it confirms that the pump is probably ok. Checking your circuit breaker panel for a tripped breaker or finding a tripped GFCI then either one can be reset and your pump will probably run without a problem.

I hope this helps.

Sep 16, 2011 | Hayward Tristar Pool Pump 1 Hp for In...

1 Answer

My pump pool starts to pump for a few seconds and then the pump turns off. what you think is the problem?


short in motor check power going to motor make sure it in the rite setting 110v or 230v check for lose wires

Feb 12, 2011 | Hayward 2 Hp Tristar Inground Swimming...

1 Answer

After vacuuming the pool, put the filter on backwash, started the pump and it didn't run. It's making a slight humming sound.


Two things to check, Is the impeller fractured? Remove the motor to check. If the impeller is intact, now that you have the motor off, take it to your pool supply place and ask them to check the start/run capicator which is the second thing to look at.

thanks for your interest in FixYa.com

Aug 11, 2010 | Hayward TRISTAR INGROUND POOL PUMP - 2 HP...

1 Answer

I have voltage to a Hayward Tristar pool pump...won't run!


Thank you for posting your question here on Fixya.com.

If you are certain of your test results and the line connections being on the correct terminals in the motor the only explanation is an open connection within the motor and the need for it to be repaired or replaced. Of course if it tests fine on a bench even after your trial on site it would seem far more likely there is a wire in the wrong spot. Triple check the connection diagram on the motor to your lead placement one more time and if you are sure everything is as it should be you’ll need to have it looked at be a motor shop to see if the motor can be repaired for a cost that is reasonable compared to the price of new.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Jul 09, 2010 | Tristar Hayward 15 Hp Inground Swimming...

Not finding what you are looking for?
Hayward TRISTAR INGROUND POOL PUMP - 2 HP - Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...