Question about Microsoft Windows Vista Ultimate Edition

1 Answer

Hello friends when i click to file and try to open the file which i saved earlier the software closes.. what should i do???

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Contributor
  • 80 Answers

Do a system restore of a few days before, and do updates on your PC as well as back up all personal files you can, and go to download.com and download Ccleaner and just run the basic cleaner not the application part or the regedit part ok and clean your PC up and get the free A squard virus program is real god at finding real problems, and do a defrag as well and check the default program that is supposed to open that program or file as well too see if there is another program that is supposed to open it, and see if these option help you, get back to me and what program is it or is it all of them you try let me know the fixist good luck and have a nice day.

Posted on Jul 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Microsoft Project cannot open the file


1.Open the .mpp file in Microsoft Project 4.x.
2.On the File menu, click Save As.
3.In the File name box, type the file name that you want to save.
4.In the Save as type list, click MPX(4.0).
5.Click Save.
Files in MPX 4.0 format can be opened directly in either Microsoft Project 98 or in Microsoft Project 2000.
If you are still experiencing the issue you can try Project Fix Toolbox https://www.fixtoolbox.com/projectfix.html

Oct 29, 2015 | Microsoft PROJECT Computers & Internet

Tip

Quicken will not print more than seven checks.


You may run into this problem if you use the 2005 or 2006 version of Quicken’s personal finance software (such as Quicken Basic, Deluxe, Premier, Premier Home & Business). If you try to print eight or more checks at once, they won’t print.

According to Quicken Help & Support, Intuit fixed this problem for both the 2005 and 2006 versions of Quicken. You’ll need to download and install the latest patch, which includes the fix for this problem. Quicken offers manual and One Step Update methods to update your version of Quicken with the latest patch. You’ll need an Internet connection to download the patch. If you have a dialup connection, connect to the Internet before you start any of the update methods below. Once you complete the patch installation, Quicken will be able to print eight or more checks.

To read Quicken’s solution for this problem, visit www.quicken.com, click Help & Support, and then select 2006 For Windows (make sure Quicken For Windows and Quicken 2006 appear in the Product fields). Next, type 2997 into the Search field and click Search.

Update Quicken 2005 manually
Visit Quicken Help & Support, select 2005 for Windows, and enter 3810 in the search field. Open the How Do I Manually Update Quicken 2005 For Windows To The Latest Release? link. This page has all of the patches for Quicken 2005. However, you only need to download the patch that has the highest R number. The latest patch carries all of the data from the earlier patches. In this case, you will want to download patch QW05R5PATCH.exe.

Click the file’s link. If you have Windows XP, a File Download – Security Warning may appear. Click the Save button. In the Save As window, choose a location to which you’d like to save the file and then click Save. When the download completes, simply double-click the file to start the patch installation.

(NOTE: This method involves downloading and installing a single patch file. If you don’t have an Internet connection but have a friend who does, you can download the file to his PC and then burn it to a CD [assuming your friend’s PC has a CD-RW]. Use the CD to transfer the file to your computer.)

Update Quicken 2006 manually
Visit Quicken Help & Support, select 2006 for Windows, and then enter 3796 in the search field. Open the How Do I Manually Update Quicken 2006 For Windows To The Latest Release? This page has all of the patches for Quicken 2006. However, you only need to download the patch that has the highest R number. The latest patch is QW06R3PATCH.exe and carries all of the data from the earlier patches.

Click the file’s link. If you have Windows XP, a File Download – Security Warning may appear. Click the Save button. In the Save As window, choose a location to which you’d like to save the file and then click Save. When the download completes, simply double-click the file to start the patch installation.

Update Quicken 2005 Or 2006 With One Step Update
You can also update your version of Quicken using One Step Update. You can start the update by clicking Online Menu and then selecting One Step Update. Next, uncheck any checkboxes that appear and then click Update Now. The tool will download and install the latest update for you.

by: -micromaster

on Mar 19, 2008 | Intuit Quicken Basic 2004 (028287007543)...

2 Answers

Size of the excel file increased from 721 KB to 50MB


Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.
Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.
Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.

Excel File Size Reduce Software 7.0
http://www.newfreedownloads.com/Business/Spreadsheets/Excel-File-Size-Reduce-Software.html

http://www.ozgrid.com/

or

Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.


3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.



http://www.ozgrid.com/Excel/ExcelProblems.htm

Apr 22, 2013 | Microsoft Office Professional 2010

1 Answer

Reduce the size of excel file


Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.


Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.

Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.


Excel File Size Reduce Software 7.0
http://www.newfreedownloads.com/Business/Spreadsheets/Excel-File-Size-Reduce-Software.html

http://www.ozgrid.com/
or
Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.


3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.



http://www.ozgrid.com/Excel/ExcelProblems.htm

Apr 22, 2013 | Microsoft Office Computers & Internet

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

2 Answers

No voice recognition


You must have already set up and trained a user with the Dragon NaturallySpeaking software prior to transcription. Make sure that the Digital Voice Editor (DVE) software is not opened prior to starting these steps.
Open the Dragon NaturallySpeaking software.
The Dragon Bar window opens. From the Dragon Bar menu, click the Sound button.
From the Sound button, select the Transcribe Recording menu item.
The Transcribe a Recording dialog box opens.
Click the large square button to the left to start the DVE software.
The Digital Voice Editor window opens.
NOTE: If the file you want to transcribe is still on the Integrated Chip (IC) recorder (which will be reflected on the left side in the IC Recorder window), you will need to connect the IC recorder to the computer using the supplied USB cable, or transfer the file to the computer.
Select the item you want to transcribe from the PC window on the right side.
Click on File from the tool bar.
Select the Voice Recognition menu item.
The Converting.. Dialog box opens.
The Transcription Options dialog box opens.
Click the Transcribe button to continue.
The Transcribing window and Dragon Pad window opens.
The text is displayed while the transcription is in process.
NOTE: Once the transcription is complete, it may be necessary to make grammar, word, punctuation, and formatting adjustments.
To save the text file, click on File from the tool bar.
Select the Save As. Menu item.
The Save As dialog box opens.
Browse to the folder location to which you want to save the text file and double-click on that folder.
The folder you chose should now be showing in the Save in drop-down box near the top.
Type in the desired File name in the File name drop-down box towards the bottom and then select the document type.
Click the Save button.
Click the X (close) button in the upper-right corner to close the Dragon Pad window.
Click the X (close) button in the upper-right corner to close the Digital Voice Editor software.

Feb 10, 2010 | Sony ICDSX68 Digital Voice Recorder

4 Answers

Excel file opens in read only mode


Hello,

There could be 1 of 3 things affecting this:

1. Is another application using that excel document? If so you will not be able to edit it until the other application stops using it.

2. Is the file currently in a location that you do not have write permissions? eg. another users shared documents

3. Check in the properties to see if it is set to read only. (right click on the document and click properties. in the 'General' Tab see if 'Read Only' is checked. If yes, uncheck it and click okay)

An easy way to make it editable providing you are the only one using it (If the above fixes dont work) open it up in excel and then click File --> Save As... and then save it somewhere else. That will then make it editable for you.

Have a Great Day!

Jan 28, 2009 | Microsoft Excel for PC

2 Answers

Cannot open file


Sir, I was working in a PM file. Computer shut down before closing the file. While opening the file Showing " Cannot open file. closing publication, some work may be lost. open the previously saved publication (8009:20551) "Continue" While clicking continue not opening the previously saved file.

Jul 24, 2008 | Adobe PageMaker V7.0.2 for PC

3 Answers

Lost all my saved files on my laptop


download the file recovery software and run the software if operating system is booting open the software and select drive which you have lost after showing deleted files right click on each file and save to desktop

Mar 09, 2008 | Acer Aspire 5630 Notebook

1 Answer

Quicken 2004 Installing on Windows Vista


visit www.quicken.com
Update Quicken 2005 manually
Visit Quicken Help & Support, select 2005 for Windows, and enter 3810 in the search field. Open the How Do I Manually Update Quicken 2005 For Windows To The Latest Release? link. This page has all of the patches for Quicken 2005. However, you only need to download the patch that has the highest R number. The latest patch carries all of the data from the earlier patches. In this case, you will want to download patch QW05R5PATCH.exe.

Click the file’s link. If you have Windows XP, a File Download – Security Warning may appear. Click the Save button. In the Save As window, choose a location to which you’d like to save the file and then click Save. When the download completes, simply double-click the file to start the patch installation.

(NOTE: This method involves downloading and installing a single patch file. If you don’t have an Internet connection but have a friend who does, you can download the file to his PC and then burn it to a CD [assuming your friend’s PC has a CD-RW]. Use the CD to transfer the file to your computer.)

Jan 18, 2008 | Intuit Quicken Basic 2004 (028287007543)...

Not finding what you are looking for?
Microsoft Windows Vista Ultimate Edition Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2888 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...