Question about Jacuzzi Pool & Spa

1 Answer

I have a Jacuzzi AO Smith 1.0hp pump for an inground pool - my husband turned off everything to clean the basket in the pump and now we cannot get it going again. We filled up the pump to prime it, put the lid on and flipped the switch and there is water but it isn't working right - is there a trick to get it started again?? Help!! Thank you!!!!! (Yesterday everything was working great)

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 760 Answers

Ok I assume the pump is running? Check the lid again to be sure the "O" ring gasket is in place. If it leaks, it will draw in air, and won't flow full flow. Also check the lid for cracks. If you have seperate valves on your skimmer and main drain, I ususally close the skimmer valve and open the main drain valve fully. Once the pump is pumping full, I usually open the skimer fully, and only open the main drain about 40%. Another tip would be to close these valves on the suction side when you clean the basket,and do it rather quickly, and you won't have as much trouble loosing your prime.

Posted on Jul 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Rcvd new pentair 1 hp pool pump replumbed and did the electrical connection. motor get real hot and shut off. i used the correct 12 ga wires and wire it for 115v. do you think i got a bad pump. it did...


Assuming everything is electrically correct, the motor probably has a short in the winding somewhere. The motor should have a one year warrantee on it. Any pool store ought to be able to trade it out for you.

Sep 14, 2013 | AO Smith 2hp Pool Pump Motor Ao Smith...

1 Answer

I have a A.O. Smith pool pump (Model #C48L2PA105C5 & Serial #04609FM) and there is no suction at all


hayward ?? good chance the impeller is broke or it could be plugged with trash make sure you pump basket has no cracks , see picture on how 2 remove your pump .find your local pool pump motor repair guy and ask him how 2 take better care of your pump.. he can save you thousands of dollhair$ over the years .. jay pump guy longwood Florida9_30_2011_7_43_54_pm.gif

Sep 23, 2011 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

I've got no water coming thru the side jets in my pool, even though water is pouring through the jacuzzi jets. The jacuzzi is all part of the pool.


This is an ether or situation. Most systems now are set up with three way valves and if you turn the jets on you will shut the pool returns down. If you turn the pool back on you will shut the spa jets off.

Sep 27, 2010 | AO Smith 1 hp Swimming Pool - Jet / Well...

1 Answer

1 HP electric motor hums but not turning.


check for a re-set button somewhere on the motor housing.

May 02, 2010 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

Hayward Self-Priming Pump with AO Smith 1 HP 56J frame motor. Stopped moving inground pool water. Added water to pump basket (low). Turned on pump, return jets sent "bubbles" into pool, stopped, then...


the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Nov 20, 2009 | AO Smith Pool Pump Motor Hayward Swimming...

2 Answers

Capacitor wiring on a ao smith M#-C48L2N134B1.


contact A.O Smith they should be able to supply you with a schematic.

Oct 20, 2009 | Pool & Spa

1 Answer

Jacuzzi Magnum Force Pump not working


The number one problem is air leaks.......check all connections to see that they are tight, and rubber seals. The intake side would give you trouble with air leaks. If you dont find any leaks then I would pull the pump cover and check the impellor. Pool stores have parts and lots of knowledge.

Jun 09, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

john h

Level 3 Expert

11196 Answers

Are you a Jacuzzi Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...