Question about Craftsman 24 Hp 48" Deck Yard Tractor

1 Answer

Engine starts and runs okay until I engage blade

The engine lugs when under load. I changed plugs and both cyl are gettin fire, compression is good. I can pull wire off right cyl and it will die. I can pull wire off left bank and it runs the same, like the cyl is dead. I take that plug out and it is a little wet with gas, but I can ground the plug to block and it shows to be firing.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,911 Answers

I had the same problem on a 21HP, you are running on one cylinder. Take off the valve cover and most likely you will have a/some bent valve push rod(s) which is common on B&S V2 engines. They are cheap to buy but kind of tricky to install and properly adjust.

Posted on Jul 06, 2010

Testimonial: "thank you for the info, it was exactly as you said"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1988 Yamaha Phazer 500 and it is not running on one cyl. Checked spark and good on both cyl and it has 130# of compression on both cyl


If spark and compression seemed good you may need to check the fuel. I would assume that cylinder has its own carburetor. Make sure it is working by spraying some starting fluid through the intake while the engine is running. If the cylinder starts firing you have a carb issue. The often gum up from storage or poor fuel.

Nov 29, 2015 | Cars & Trucks

1 Answer

What should the compression be at on a 1997 geo prizm.


which engine. the 1.6 or 1.8 toyota engine (its a corolla in snake skins) 4afe or 7afe ,
cold or hot?
warm / hot , is specified in the Factory service manual.
most cars get at least 150PSI (wide open throttle) hot (warm) , sparks out.
the compression ratio is the key factor for compression.
The 7A has 9.5 CR, way more than the 4A.
if way low on all cylinders the cam belt slipped, ever do a belt job at 60k?

here is an actual test off a good, 7afe
Compression test dry: CYL 1=210/CYL 2=200 CYL 3=205 CYL 4=205

when the belt slips the PSI can drop to 90 easy
and fail.
rules:
battery charged
spark plugs removed
block open throttle (and if smart pull fuel pump fuse)
crank until the needle goes steady. using remote start cable at starter lug, works best (safety , 3 ways)
bingo
repeat

Nov 20, 2014 | 1997 Geo Prizm

1 Answer

23 hp Kawasaki FH680v engine losses power when engaging pto!


We had issues in the UK with issues like this, they would blacken and soot up the plugs and start to run on on cylinder, there was an internally vented carb rather than the externally vented carb to cure this.

Aug 10, 2012 | kawasaki Garden

2 Answers

Why does engine speed decrease when blades are engaged?


need to clean grass from under mower change plug and air filter for better perfomance

Jun 15, 2012 | Garden

2 Answers

Engine runs ok until the blades are engaged, if I take the plug wire off the left side, it has no effect on the engine running.I changed plugs and checked the coil and wire, it has fire and compression. If...


Try to determine if the safety switch on the seat is closing or opening.
Does this happen when you are sitting on the seat and engage the blades?

You're ight, if you have gas and spark it should run, if the mixture is right.

Good luck on this one.

Jul 05, 2010 | Briggs & Stratton Briggs Stratton Intek V...

1 Answer

Engine runs but sputters after engaging blades


ck for water in carb bowl. also ck for filter in gas tank, or something in gas tank.

Jun 09, 2009 | Garden

1 Answer

Engine runs but blade doesnot


The clutch is not engaging or the linkage to the eccentric that moves the blade is not connected.

May 26, 2009 | Homelite Factory Reconditioned 26cc...

1 Answer

Loss of power when engaging deck


check your compression. if you have a two cyl engine, start it and ground out each cyl (or pull off the plug) see if engine changes the rpms if one don't change check spark and compression on that side. if you only have one cyl go back to checking compression. get back to me with what you find. ps check your belts to mack sure nothing is in the pulleys like a stick and check under your deck to make sure you don't have a grass build up.

May 12, 2009 | Craftsman 42 in. Precision Cut Plus 24hp...

Not finding what you are looking for?
Craftsman 24 Hp 48" Deck Yard Tractor Logo

243 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...