Question about Apple iPod MA446LL/A MP3 Player

1 Answer

Thanks...appreciate it hi sir sean..thanks for helping, i tried it already but it doesnt work..

Posted by on

  • samthienne Apr 26, 2008

    hi...thanks for helping...by the way, i already tried it but it doesnt work,...hope you have other suggestion...thanks....

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Apple Master
  • 13,433 Answers

Start with these five simple solutions: Reset, retry, restart, reinstall, or restore…

www.apple.com/support/ipod/five_rs/

Posted on Apr 20, 2008

  • Ekse Apr 26, 2008

    have you tryed to restore the device?



    if you cant get it solved then send the device in for service

    https://selfsolve.apple.com/GetWarranty....

  • Ekse Apr 26, 2008

    also it can be a problem with a spesific song or video which is causeing it.



    or then a hard drive issue.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need help whit ht-377 thanks


Way to vague a question, please elaborate

Jan 10, 2017 | Audio Players & Recorders

1 Answer

Pioneer audio video receiver VSX-D710S but there is sound to the speaker, but no audio coming from the player


Try to check the audio setting of the player. If you user using optical or coaxial then the audio out put format setting should be Raw other wise it should be PCM. You will see the setting if you go through the menu of the player
.
If you wish to get some details; visit the site linked here. Pull up older posts. http://electro-medical.blogspot.com/

Jan 07, 2017 | Pioneer Audio Players & Recorders

1 Answer

I have a Toshiba Satellite A665-S6088. The last time I used it was last night and everything worked fine. It works with Windows 8.1, it has for a few months now, never had any problems until now. No...


Unplug the unit from ac power. Remove the battery. Wait a minute. Press and hold down the power button for 30 seconds. (Yes, I know, nothing will happen visible). Replace battery. Plug unit back in. Now try the power button and see if the unit resets. Sometimes this helps when all else fails especially with a computer which has "hung up" like yours. Let me know if this worked!

Aug 26, 2014 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

1 Answer

It wont turn on, it shows 'push power protect' when you turn it on, or disconnect it and reconnect, i already attempted to disconnect the Sony Stereo MCH-EC909iP Mini Hi-Fi and it shows 'Push Power, P


The only thing I can think of is its goin into protection mode like an amplifier would, you maxed the volume out and it's protecting your speakers or you don't have the right voltage going to it, I can see you don't have it on a straight 120v plug and you might have the wiring wrong on the speakers to it might be too low of a ohm or too high

Nov 22, 2012 | Audio Players & Recorders

1 Answer

I have a 1970's Panasonic Flip Clock Radio. (Model RC6530) The radio works just fine, but the flp clock stopped flipping. There is power going to the unit. I can also hear a low hum from the flip...


It looks like your problem might be an easy fix, at least. If the gear train between the motor and clock got stripped, you'd be in a bit more trouble. If the motor just isn't spinning, remove it from the side of the clock housing. There are 2 screws (or nuts) holding it in place. When you get it off, the cover for the motor will also be off. Apply some 3 in 1 oil, or perhaps just a tiny bit of penetrating oil, and give it a spin. From what I've read, it should do just fine. A lot of people use wd40, but I understand that can gum up over time.

This is a "at your own risk" type of repair, but as long as you unplug it before dismantling the radio, I think you'll be fine.

Feb 10, 2012 | Audio Players & Recorders

5 Answers

BOSe Wave Radio - Disk "not readable"


I had the same problem with the disk unreadable error and took my unit to a authorized repair dealer about 100 miles from where I live to have it fixed. It ended up costing me about $300 to have the CD unit totally replaced which is almost as much as I paid for the unit in the first place. I am like a lot of you that used the CD very little although the unit was about 3 years old. I think Bose has a problem and would like us to think it is very rare. I bought a Lifestyle surround system about 14 years ago that has a CD and have never had a problem with it so needless to say I am very disappointed in the Wave II Radio/CD system. I am fairly certain the problem will occur again, but only time will tell.

Mar 03, 2008 | Bose Wave Radio

Not finding what you are looking for?
Apple iPod MA446LL/A MP3 Player Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Audio Players & Recorders Experts

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

mac colar

Level 2 Expert

421 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Apple Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...