Question about Hayward SAND FILTER, PRO SERIES

1 Answer

Filter pressure is 0

The pressure in our Hayward sand filter pro is at 0. What should we do? Thank you

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 760 Answers

I'm assuming the pump runs, and the water is circulating from the skimmer back to the pool. Do have the pump running when checking pressure? Second be sure "filter" is selected on multi-port valve. Third, remove gauge with pump off and test gauge with compressed air and be sure gauge is working (don't overpressure gauge depending on gauge scale) If gauge is defective replace. If you still have no pressure on gauge, you might be "bypassing" the filter media (sand) due to a broken pipe from the bottome of the multi-port valve. You sould still see some pressure though as your pump should have some back pressure to the pool.

Posted on Jul 04, 2010

Testimonial: "Thank you,the assumptions you made were accurate. I will test the gauge. Could this have anything to do with the water level in the pool dropping when the pump is on (circulate), but not when the pump is turned off?"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hayward pro series s244 im getting large amounts of sand in pool and the system is drawing lots of air what could be wrong


Either broken lateral drain assembly or the manifold.

If fairly new filter, it could be that you have overfilled the amount of sand, as it is too close to the bottom of the variable position Multiport filter valve.
Hayward SX244DA Lateral Assembly With Pipe

May 24, 2015 | Hayward Industrial Products Hayward Pro...

1 Answer

Pressure guage is reading high upon opening this spring. does not help with back washing/rinse


Is the Pressure Guage operational? Does it go to 0, when you turn it off?

If not, then replace gauge. if it does, then your sand is clogged. Use a sand filter cleaner. Add this into the tank, then it sits & soaks for at least 12 hours or so. Use one of good quality and follow label instructions.

May 12, 2013 | Hayward SAND FILTER, PRO SERIES

1 Answer

My hayward sand filter is running but not filtering or doing anything pressure on gauge is not moving and i checked for clogs nothing can someone help me out or let me know where to start.


Is the pool pump working? If not then the filter won't work and no pressure will show pressure.
If the pump runs, is it flowing water through the filter? If the backwash valve is not set to "FILTER" then it will not filter. If it is not working yet then please send me the results and I will try to figure it out. Thank you.

Aug 24, 2011 | Hayward SAND FILTER, PRO SERIES

1 Answer

Hayward 1.5 hp sand filter


Hi i have a Hayward S-180 sand filter and when i clean the pool green algie shoots back into the pool.

Jul 26, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

My hayward sand filter is leaking out of the side seam.Can I seal it? Thank you for any help.


Most likely not This is tough plastic, and you have have water pressure in tank. Did the filter get overpressured? Did it freeze in the winter. Try Craig's list for a good used filter.

Jul 01, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

My sand filter is showing 0 pressure on the pressure gauge, yet I still have great flow? It is showing no pressure on any of the settings--It was working just fine last year.


If flow is good, one of two things. Unscrew gauge and see if hole is plugged. With gauge out, momentarily turn pool on and make sure water squirts out of hole. If no, hole is plugged, If yes, bad gauge.

May 05, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Recommend backflush pressure of a hayward pool filter


After you have backwashed your filter until the site glass run clear. Go to rinse mode for 30 seconds. Make note of the filter pressure. Don't backwash until the pressure goes up 10 psi!! It is important not to backwash too much. As pressure climbs the sand filter actually filters better.

Aug 02, 2009 | Hayward SAND FILTER, PRO SERIES

1 Answer

Could you please let me know minimum pressure for backwash?


that would be 0-5 filter is under very little pressure

Jul 22, 2009 | Hayward SAND FILTER, PRO SERIES

Not finding what you are looking for?
Hayward SAND FILTER, PRO SERIES Logo

595 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

11064 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...