Question about ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready,

1 Answer

I don't have sound - ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready,

Posted by on

  • Evan Tate
    Evan Tate Jul 04, 2010

    Please give us some more info. Are your drivers installed? If you go to Windows Media Player and try play something does it say that your SOund device is not detected?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 487 Answers

Do a google search for *********** board and down load the appropriate driver

Posted on Jul 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How download sound driver for dell xg260


I don't know why you need the driver. Is the sound not working, did you just re-install an OS? Most likely, the sound is integrated on the motherboard and the driver that you need to get sound may also be integrated in another file to download.

I can get you to all the drivers. If you update the drivers or apply the patches, you may then have sound. But like I said, I don't know what the problem is that you are having. You can find all the drivers here.

Oct 14, 2012 | Computers & Internet

1 Answer

Lcd tv no video


Good day!!!

if your lcd tv don't have video but have sound and back-light the problem could be the T-con board..

if don't have back-light but you have a sounds the problem is inverter board..

thanks for using fixya..

Jul 09, 2011 | Televison & Video

1 Answer

Hi, if a 1982 Volvo don't start and don't even


It might not start because of a dead battery, starter. Altenators charge the battery. I wouldn't consider buying it, If I counldn't hear it run.

Jul 03, 2011 | 1982 Volvo 240 Series

1 Answer

After power failure my GW712 wont work, the lights come on but the start up beeps don't sound and the touch pad don't do anything, also there is a whirring sound coming from the control panel.


Hi - that sounds nasty - its possible the display or the control module has failed as a result of the power failure.

I suggest the motor control module be the 1st unit to be replaced, don't think you can get around this one.

Jun 21, 2011 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Why is no sound in my laptop- aspire -1640-


If you don't have any sound coming from your computer, your sound driver could be missing and needs to be installed from the Acer website.
After installing the driver, restart your laptop and you should be good to go.

If you still don't have sound, it could be a motherboard problem.

Hope this is helping.

May 03, 2011 | Acer Computers & Internet

2 Answers

No sound


no sound mean:

1- speaker is bad

2- entrance sound is bad

3- driver is bad ( re-nstall)

4-windows had a damged files (re- install)

5- sound ic control is damaged ( need out pci/ usb sound card )

6- tow jumper in mother board are take off

if you see these answer helpful please don't forget to vote me
best regards

Apr 25, 2011 | Computers & Internet

1 Answer

I don have sound in my laptop mode mit lyn01


Go to this page and scroll down to Sound. Download the Soundmax AD1986 driver for your OS and install it.

Note: Although the page I linked to is not your model it uses the same driver as yours...

Mar 31, 2009 | Computers & Internet

1 Answer

Sound card


Let me know your sound card install in your computer? either on-board or PCI card?

Sep 22, 2008 | HP Computers & Internet

1 Answer

My flash don´t recicle more


Never use Heavy duty batteries they do not have high output. They are for clocks. and they're cheap. Clean the contacts with a pencil eraser too.

Sep 12, 2007 | Canon Speedlite 550EX TTL Flash

Not finding what you are looking for?

Open Questions:

0 Answers

Supreme FX II Won't work Ok, let's start from the top- Bought an ASUS Maximus II Formula mobo off of NewEgg. Open box version, since I'm an idiot. That was my first mistake obviously. So, naturally, it doesn't come with ANY of the parts it's supposed to- LCD Poster, Supreme X-FI II, nothing. yay. Anyways, I finally tracked down a sound card (the X-Fi that was actually supposed to come with the motherboard). Installed it- nothing. Didn't show up in device manager, nothing at all. So, I swapped PCI-E slots, and still nothing. (PCI-E x1). So here I am, mad that I bought a sound card from some guy that didn't work. Well, I happened to come across another one, same exact card. So I tried it, all happy and everything, as I KNEW this one worked. NOTHING. Updated the BIOS- nothing. Changed a few settings, such as turning off PnP OS, tried a couple other small things- nothing.,... I'm beginning to think that the mobo has bad PCI-E x1 slots- all other slots work though. Is there any other way they could possibly be disabled by something? Please give some ideas to try, including the simple ones- I'd like to try to solve, as the mobo did cost a good bit. System Specs: Vista Ultimate, XP Pro, 7 RC (tri-boot) (card does not show up in ANY OS) - All have updates. 4Gb DDR2 1066 (OCZ) Intel 3.0 Ghz E8400 CPU Nvidia 9500 GT 1Tb total drive space. Currently having to use a POS Soundblaster Audigy (original) To be honest, I could care less about the X-FI. I just want my FP audio to work. But the mobo has no headers- the FPAUD header is on the sound card. But, the X-FI would be a nice upgrade.... Please help- I can't afford a new mobo right now. Like I said, even give me simple solutions- sometimes we just skip the easy stuff without realizing it lol And you don't have to use laymans terms with me- I repair PC's for a living lol. Update- Tried placing sound card in x16 slot- lit up (which it did before), but still not showing up in device manager. Tried placing it in same slot my video card was in (since I know that slot works) - nothing. So, now we know its not a faulty slot. Tried disabling PCIE Spread Spectrum, CPU Spread Spectrum. Nothing. Tried both cards in all 4 PCI E slots - nothing still... Also removed Audigy while doing this. So- we know the card works, as I saw it work earlier on a different PC. We know the slots on the mobo are fine. I've tried everything in the BIOS I could think of. When I try to install the drivers- says no supported device found. Update- Took both cards up to work. Plugged into one of our shop machines- still nothing. HOWEVER. The second card that I had come across, was out of a customers machine- and of course, it works in his with no problem. So I know the card is good. Yet, it won't install on ANY other machine.

May 08, 2009 | ASUS Maximus Formula Motherboard - 45nm...

ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready, Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Alun Cox

Level 3 Expert

2668 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...