Question about NetGear WGR614 Wireless Router

1 Answer

CONNECTION TO ROUTER WGR614 V6

THE OTHER COMPUTER CANNOT CONNECT TO MY ROUTER I AM USING TL-WN620G ADAPTER

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 50 Answers

Do u have any wireless security set on ur router ?

do a IP config/all in MS Dos window. then, note down the default gateways IP address. Then, open a browser and put the IP in the address bar. this will open ur Router's Config page.

Go under security to see if u have WEP or WAP turned on.

Posted on Apr 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello I have a netgear wireless router WGR614 V5 which is connected to a cable modem and since several weeks I have many unexpected and random disconnection. So I must turn off my wireless router and...


HELLO,
Why are you using two routers,these might be conflicting with each other? Somtimes the drivers need updating.Try this first,and if this fails,disconnect the cable modem and just connect the wireless router to the main phone line socket via a modem filter and connecting a wireless adapter to your pc and install the driver for this adapter.The signal from the phone socket connection to the wireless router situated close to the main phone socket.Then connect the adapter to the usb port on your PC,and let the driver software and PC do the rest.That's all I've got on my PC.

Aug 07, 2010 | NetGear WGR614 Wireless Router

1 Answer

I can not connect to internet through my Netgear model WGR614v7. I started loosing connection through the wireless adapter & tried to refigure router & now I can't get connection unless pc is...


Make sure that your computer is able to go online through the modem.
If your computer is not able to go online through the modem then you will need to call ISP first.
If your computer is able to go online through the modem
then you need to connect the computer to the router and the modem to the router.
open the set up page of the router and change the settings of the router according to the ISP.
Click Here for step by step by instructions

May 17, 2010 | NetGear WGR614 Wireless Router

1 Answer

When i connect tp-link tl-wr541 tp pc one connect nd discounnect so i cant upgrade firmware to it and cant access because of disconnect


1. dowloan latest firmware for router
2.only connect router and computer with cable
3.open router page
4 go to upgrade router option,click on brouse select file then click on upload
5.after uploading router firmware ,reset router then
reconfigure router

regards
prakash

Feb 10, 2010 | NetGear WGR614 Wireless Router

2 Answers

WGR614 v6 Fails to connect to internet, no wirelss signal


mabey there is a problem with the LAN cable or a connection error

Dec 12, 2009 | NetGear WIRELESS-G WGR614 802.11G WIRELESS...

1 Answer

Connected WGR614 v6 to DG814. Have internet light on, no wifi. Can't connect to the WGR614 via lan from pc. Tried to hard reset nothing happens. The PC and DG814 show connection to the WGR614 but can not...


Is this the initial set-up of the network? Sometimes it just needs to be rebooted a few times to connect. The way to reboot the network is to turn off the computers, then unplug the router, next unplug the modem. wait about 30/60 seconds then plug in the power to the modem. Wait for the modem to fully boot. Wait a minute or two, then plug in the power to the router. Wait till it has booted, another minute or two. Once the router is fully booted, then turn on the pc and check to see if it connects. If the computer was previously connected to the modem, before the router was incorporated, it still has the ip address assigned by the modem and has trouble releasing it and getting an ip address from the router.

Dec 02, 2009 | NetGear WGR614 Wireless Router

1 Answer

Netgear WGR614 connectivity issue w/ Time Warner Cable modem


Here are some troubleshooting steps that I suggest you try:

1. Check physical connections.

a. Connect the modem to the Internet port of the router. The Internet “i” LED on the front of the router should light up.
b. Connect the computer to one of the four LAN ports (i.e port 1, 2, 3 or 4) on the back of the router. The corresponding port light where you connected the computer should be lit up.

2. Access the router's web-based utility.

a. Please open any web browser like Internet Explorer or Netscape Navigator.
b. Connect to the router by typing http://routerlogin.com/basicsetting.htm or http://192.168.1.1 in the address field and click Enter or Return key.
c. A window will prompt for a user name and password. By default, the user name is "admin" and the password is "password".

Note: If you were unable to access the router's web-based utility, you may reset the router to restore the settings to factory default.

To reset the router:

a. Please push the reset button at the back of the router and release after 30 seconds.
b. Unplug the power adapter for 10 seconds and then plug it back in.

3. Configure the router.

If your Internet Service Provider is using a cable connection, please follow the steps below:

a. Click on Basic Settings under Setup tab.
b. Select No for Does Your Internet Connection Require A Login?.
c. Scroll down on the center page and look for the Router MAC Address section. Set it to Use computer MAC address and click on the Apply button.

If your Internet Service Provider is using a DSL connection, please follow the steps below:

a. Click on Basic Settings.
b. Select Yes for Does Your Internet Connection Require A Login?.
c. Select Other on the Internet Service Provider drop down box.
d. Enter your ISP's username (username@ISPdomain) and password. Then, click on Apply.

4. Configure the wireless settings.

a. Click on the Wireless Settings under Setup.
b. Change the SSID to any unique name.
c. Scroll down, look for the Security Options settings and select WEP (Wired Equivalent Privacy).
d. Set the Authentication type to "Automatic" and the Encryption Strength to "64bit".
e. Leave the Passphrase field blank, select Key 1 and enter a 10-digit number.

Note: The 10-digit number you typed in the key 1 will be the password or network key for the wireless connection.

f. Click Apply button to save the changes.
g. Go to Router Status under Maintenance tab and check if there is an IP address under Internet port. If it's 0.0.0.0, do a power cycle.

5. Power cycle.

a. Power off the modem, router and computers.
b. Turn on the power of the modem first and wait for it to initialize, the lights to stop blinking.
c. Power back the router and the computers. Check if it will be able to get online.

If you have wireless computers, you can connect them wireless to the router. Kindly follow the instructions below:

6. Connect wireless computer to the router.

If you are using Windows XP with Service Pack 1, please follow the steps below:

a. Please right click on the Wireless icon on the right lower end portion of your computer.
b. Then click on View Available Wireless Networks.
c. Click on the Advanced tab.
d. Please delete all the preferred networks then click on OK.
e. Right click on the Wireless icon again and click on View Available Wireless Network. Please select your network and click on Connect. It will ask you for the network key.
f. Please type in the network key and then confirm it. Network key is the password you type on the key 1 of the wireless settings of the router.
g. Make sure not to enable IEEE and then click on Connect.

If you are using Windows XP with Service Pack 2, please follow the steps below:

a. Please right click on the Wireless icon on the right lower end portion of your computer.
b. Then click on View Available Wireless Networks.
c. Click on the Change Advanced Settings.
d. Click on the Wireless Networks tab remove all the preferred networks then click on OK.
e. Right click on the Wireless icon then click on View Available Wireless Networks.
f. Select your network and click on Connect.
g. It will ask you for the network key. Type in the network key and confirm it. Then click on Connect. Network key is the password you type on the key 1 of the wireless settings of the router.

If you are using Windows Vista, please follow the steps below:

a. Click Start then select Connect To.
b. Connect to a network window will show up.
c. Select your wireless network and click Connect.
d. It will ask you for a network key. Type in the network key and confirm it. Then click on Connect.

From the above configuration, please check if you can now access the Internet.

Feb 28, 2009 | NetGear WGR614 Router

1 Answer

I can not connect to the local area connection.


1. check your network adapter TCP/IP settings if its set into "Obtain as IP address Automatically".
2. if the settings is set as Automatic and your not getting IP address then select "Use the following IP Address"
3. use IP address followed to your router address like if192.168.0.1 in router type 192.168.0.2 or192.168.0.3 justcheck the next address IP in your network.
4. after typing subnet IP will automatically set
5. type the router IP address as your default gateway
6. click OK to save your new settings

hope this will help you

Nov 26, 2008 | NetGear WGR614 Wireless Router

1 Answer

Netgear Router WGR614 will not connect to internet


Hi,
Looks like when you reset the router you have lost all yur configuration and back to the default factory settings.

Bridge the 5100 first.
1. In your web browser browse to »192.168.0.1 This address will be located on a yellow sticker on the bottom of your modem.

2. The first screen will ask you for your Modem Access Code. This also will be located on the same yellow sticker.

3. Select Advanced from the blue buttons on the left.

4. Click the PPP locations button.

5. The modem may ask your for the Modem Access Code again. If so type it in again and click continue.

6. Select the radio button labeled, "Bridged Mode (PPPoE is not used)"

7. Click Save Changes.

8. A "PPP Location Warning" page will come up. Click "Change PPP Location."

9. A "Restart Needed" page will come up. Click "Restart"

10. Reboot your computer and and then connect the router

11.Configure the router for PPPoE using your ISP uid/pass

12.Configure your wireless using WEP

13.Desktop : Using Dell wireless client configure the client using the same SSID ,wep as configured in the router
Laptop : follow the same as desktop

(by default dell wirelesss client takes over the wireless configuration in dell pc.to disable it and use windows wireless client..control panel ->administrative tools -> services -> enabl2 wireless zero configuration)

14.after all configuration shut the desktop,laptop,router,mdm and pwr them in seg..first modem and then router and then your desktop or laptop

Cheers !!!

Feb 24, 2008 | NetGear WGR614 Router

1 Answer

Problem with netgear wgr614 v6 daisy chain


I am assuming the Verison was setup and working before this started, if not let me know.

Do you know the address and subnet mask for the lan side of the Verison Actiontec router? assumed like address 192.168.0.1 subnet mask 255.255.255.0 This means all addresses 192.168.0.? belong to the verison router's subnet.

Assuming the Netgear router is being daisy chained using a lan port from the Verison Router to the WAN port of the Netgear, the WAN side of the Netgear router needs to be either dynamically addressed or statically addressed in the 192.168.0.? uniquely outside the DHCP range for the Verison router.

The LAN side of the Netgear Router must not be addressed the same as the LAN side of the Verison router in this configuration.

There is another potential configuration where lan ports of both routers are connected. however in that configuration there are additional considerations. Please let ne know which connection you are attempting between the two routers.

There is some additional informatin you can gather

Assuning you have windows XP for the operating system on your computers hook a computer wired if possible to the LAN side of each router and issue the following commands

Click Start then All Programs then Accessories then Command Prompt in the new window that opens type the following command and press enter

ipconfig

write down th IP Address, Subnet Mask and Default Gateway for each adapter

Then issue the following command once for each default gateway not = 0.0.0.0 where {...} is replaced in its entirety with the default gateway.

pring {default gateway address no {}}

the expected responses will be either 4 timeouts or 4 lines with elapsed times. Timeout is failure -- elapsed times means it was connected.

For each router I need to know the default gateway and the subnet mask for the successful pair. Plese reply ina comment to this problem and additional steps will be forthcomming.

Dec 21, 2007 | Computers & Internet

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...