Question about Televison & Video

1 Answer

KP-53XBR200.Distored pix but OSD,PIP is OK.It problem @BR board ?How to fixed or order? Thanks.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

Hi,
BR board is mounted on A Board and its part number is as follows:

A1131319A..... BR BOARD, COMPLETE
and not available anywhere.

Check for lose solder connections in BR board, also check any leaky surface mounted capacitors and replace them.
Thanks.

Posted on Jul 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Sony trinitron XBR and I can't get the PIP turned off.


A solution I found for our KV-32XBR200 was to press Setup on top of the set, then select the "Demo" item with TV/Video. The text overlay apparently banished PIP. Verified this twice, as I'm at this page because our remote can only turn PIP on :-).

Aug 23, 2010 | Sony KP-53XBR200 53" Rear Projection...

1 Answer

I have a pip on my screen. Can't remove it


somw sets you need to set up in the set-up menu what signal source is shown in the pip box. to turn it off push the pip button on the remote once

Apr 26, 2010 | Sony KP-53XBR200 53" Rear Projection...

1 Answer

SONY rear projection TV - Whites have started looking "snowy"


This is your Picture tubes getting very weak.( low in emission ) You have three in there and I guarantee they are no longer available so I would start thinking about investing in a new set, but use that one until you can't stand it anymore.

May 28, 2009 | Sony KP-53XBR200 53" Rear Projection...

1 Answer

Screen goes black to grey


LCD circa 2004 (old)
what is your question,
1: is it bad, sure it,is, if it fails on 2 PCs, and cable is ok.
2: if it fails its own OSD tests its bad.
of has OSD lock the free manual tells you how to UNLOCK this feature. (the hold button trick)

3: how to fix it.? asking how to fix a LCD here?

the parts for it , inside might be found on ebay, this old.
pigs in a poke sack....
there is no schematic for it, google it ?

black to gray is my only clue here.
if the OSD is dead the black lamp is bad, or its inverter
if the back lamp is ok, then the LCD power is bad or it's logic bad or lack of power. (DC rails)


http://h10032.www1.hp.com/ctg/Manual/c00277016.pdf

Jul 09, 2017 | HP vs19 19" LCD Monitor

1 Answer

Need part # A1131319A (Board BR) for a Sony TV model KP-53XBR200.


I've tried all of my suppliers and all come NLA, i'm sorry.. Why do you say yours can't be fixed????

Feb 12, 2009 | Sony Televison & Video

2 Answers

Intermittently convergence problem.


Try resoldering both convergence ICs located on the D board if that doesnt correct the problem you will need to replace both ICs let me know if I can assist you further.

Apr 04, 2008 | Sony KP-51HW40 51" Rear Projection...

1 Answer

Snowy picture in all video sources -Sony Kp53xbr200


I'm working on the same problem. I posted a little about this problem under another question for the 53XBR200. From what I've learned so far with experimenting and studying the schematics is that the problem is with the BR board which is the module that handles upconverting. PIP video goes through the BM board/module. You can pull the BR board out of the set and still have the TV work as long as you keep it in PIP modes. Likewise, you can pull the BR board out, but the set will turn off if you try to go into any PIP mode. The problem with static on every input only remains in full-screen video. As you've noted, all inputs work fine as long as you remain in one of the PIP modes. It does look like the BR board is discontinued. I would like to know how to get a replacement/repair if anyone knows about this. My only hope to get this set functional again is to either force the video to bypass the BR board, or repair the BR board itself. If it's a discrete component on the BR board (capacitor, resistor, transistor) then it might be possible to salvage a repair. If it's one of the upconverting chips, then we might be SOL. I've tried to jump the video signals around the BR board, but this didn't work and the picture looked distorted. I think the problem with this idea is that the video processor might be expecting 480p/960i video and by bypassing the upconverter I'm sending 480i video into the video processor. I'm going pursue this idea some more as it might be the only way to salvage the set from the trash bin.

Dec 31, 2007 | Sony KP-53XBR200 53" Rear Projection...

1 Answer

Kp-53xbr200 SONY video shuts off but sound stays on


Sounds like a bad solder connection. When you lose video, does the on screen display still work, and if so how about your picture in picture? If no OSD or PIP works then you may be loosing your High Voltage to the picture tubes. Some circuit board assemblies are no longer available from Sony for this model so you may be out of luck if the problem is more than a bad connection.

Jan 28, 2007 | Sony KP-53XBR200 53" Rear Projection...

2 Answers

FUZZY (SNOWY) PICTURE


When you say you have tried all the inputs you are not clear if you mean tuner, vcr, dvd, aux, etc. If you are talking about only the cable input it sounds like you have a bad tuner. To obtain picture in picture there are 2 tuners in your set. This would explain why the small picture is ok while the main picture is bad. You should be able to swap the signals (see your ops manual). Try this. If the snow moves the one tuner is bad. If you have put other signals in (besides cable)such as dvd then the problem is in the matrix circuitry where the two signals merge. Either problem should be easy for a good tech to solve and not cost a whole lot.

Jun 01, 2006 | Sony KP-53XBR200 53" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74377 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...