Question about Pool & Spa

Open Question

Have an older sundance Sunpack/ 400 series Suntub hot tub....jet motor will not kick into high speed on have circulation mode...need advice or link for manual or diagram

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Ian  Hot Tub
  • 77 Answers

SOURCE: Intermittent jet problem on Spa form hot tub

Hmm, that's an odd one. It could be either a fault with the PCB or the pump.

The first thing to check is the voltage to the twin speed pump. If that's ok the motor is probably the cause of the fault.

As always, with anything electrical you need to be very careful with what you're doing and if you're unsure seek professional help.

Regards,
Ian.
http://hottub.synthasite.com

Posted on Apr 17, 2010

Ad
  • 77 Answers

SOURCE: QCA Opal hot tub display reading OH.

The tub experienced an overheat situation. This may be due to leaving the t stat turned all the way up and not monitoring or the hi-limit sensor is defective. The hi-limit sensor will shut down the heating cicuit if temp gets above 105 D optimally.the fact that the heater light is on is a good sign that things are working at this point.Whether or not a suitable temp(100-103 D) will be arrived at is to be seen. If spa heat kicks off before set temp is reached then replace hi-limit sensor.

Posted on Apr 22, 2009

  • 77 Answers

SOURCE: i have a 2 speed spa motor (K48m2a4) that stopped

Either the low speed circuit is defective or a relay is inoperative. If you feel confident , you could switch the low and high speed leads on terminal plate. The high speed jet button would activate low speed on pump if motor is good.

Posted on Aug 20, 2009

SOURCE: I have a 1988 Jacuzzi brand hot tub and I need a

Ekk, Jacuzzi went bankrupt in 2006. Best of luck to you.

Posted on Sep 05, 2009

  • 990 Answers

SOURCE: Motor is hooked up correctly according to

You have 220v running into your motor, the red and the plack are in most cases the same 110v line and what your calling a white netural is a common line. In other words the second half of your 220v line. If your red and black are the two opposing 110v lines that make up your 220v and they are put on the motor and turned on they short aginst each other and blow the breaker. One of your 220v lines should come into your hi -low switch and then split to your high and low on the pump. The other half of your 220v line will go to the common or what your calling nuteral. The difference is a netural completes a 110v circut and a common completes the 220v circut it will take to run the motor. One of the splits will complete the low speed circut and the other will complete the high speed circut. You need to check your voltage comming into the spa, the way the spa is wired (110v-220v), and how the motor is wired (110v-220v). For your spa this will be in your owners manuel or on a scematic inside a panel or door and is quite often a plug you change from one spot to another. On your motor will have a scematic on the back of the motor that will tell you haw to adjust the wireing already in place on the wire board of the motor. This may sound deep but if all your voltages are set the same and your high and low are the same leg of power, this should fix your problem.

Posted on Oct 31, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hot tub comes on jets want start


most hot tubs have two motors. one is a circulation pump to move water when the heater starts and the other comes on when the jets are being used. from the sounds of it, the one pump isnt running properly

Oct 20, 2015 | Pool & Spa

2 Answers

Why wont hot tub heat with jets on losing temperature on 110 volt


My first question would be about the outside temperature. What is the outside temperature?
Hot tubs that are designed to operate on 115v only have 1.5kw heaters and if the outside temperature is below 50 deg F they tend to not keep up to 103 deg water while being used. They are also designed to not heat while the high speed pump is operating.
Does it stay up to temperature on a normal basis?

ROD
US Parts Center

Jun 08, 2014 | Qca Spas Dream Series Dream Master Hot Tub...

2 Answers

My hot tub is not coming on at all and is giving me a Pr code. What can I do?


please follow this steps and fix it. God bless you
If the unit won't start, make sure power is on at the electrical panel or the electrical panel . Then test the pump and the motor. Check for and repair broken wires or loose or corroded terminals. If necessary, have the pump switch control tested and serviced professionally.
If the jets do not work, clear a blocked water intake of hair and other particles (see below) or replace a broken jet (see below).
If the water in your spa or hot tub is too hot or too cold, check to see if the high-limit reset switch has been tripped and, if needed, reset it. Adjust the thermostat setting and have the thermostat serviced if the problem persists. If necessary, test and replace a faulty heating elements
9d4832d5-8a31-4a17-99b3-af20b93aa530.jpg

Nov 26, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

2 Answers

I am getting a Pr code and the tub is not coming on at all


follow this steps and fix it. God bless you
If the unit won't start, make sure power is on at the electrical outletor the electrical panel Then test the pump and the motor. Check for and repair broken wires or loose or corroded terminals. If necessary, have the pump switch control tested and serviced professionally.
If the jets do not work, clear a blocked water intake of hair and other particles (see below) or replace a broken jet (see below).
If the water in your spa or hot tub is too hot or too cold, check to see if the high-limit reset switch has been tripped and, if needed, reset it. Adjust the thermostat setting and have the thermostat serviced if the problem persists. If necessary, test and replace a faulty heating elements
125a10b3-4403-4cc7-8741-9137c999473e.jpg

Nov 26, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

4 Answers

I need an owners manual for a Coleman Spa Horizon series 447


Chuck, did you find the manual? If not I have one with my spa maybe I could copy it for you.

Ron

Sep 04, 2009 | Coleman Sport & Outdoor - Others

1 Answer

QCA Opal hot tub display reading OH.


The tub experienced an overheat situation. This may be due to leaving the t stat turned all the way up and not monitoring or the hi-limit sensor is defective. The hi-limit sensor will shut down the heating cicuit if temp gets above 105 D optimally.the fact that the heater light is on is a good sign that things are working at this point.Whether or not a suitable temp(100-103 D) will be arrived at is to be seen. If spa heat kicks off before set temp is reached then replace hi-limit sensor.

Apr 10, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

2 Answers

JACUZZI HOT TUB J365


Hi JOEY JIGSAW,

I'm Harvey the Master Plumber.

Your problem is: 2ND MOTOR ON TUB IS HUMMING BUT NO WATER MOVMENT REPLACED WATER TODAY #1 MOTOR IS WORKING IN LOW AND HIGH SPEED BUT #2 MOTOR IS NOT KICKING ON

Definately an electrical problem. First check the switches, if you find a bad switch replace it. Check the wire connrctions. A bad connection will cause great frustration. If you've been carefull with the first two steps and it's still not working it's time to see if # 2 motor has siezed up. Do this only if you know what you're doing. It requires disconnecting the wires to the motor and applying 110 volts from another source directly to the motor wires. If the motor just hums and gets hot, it's time to replace it or take it to a small motor repair shop. It might be wise to check the Repair Directory for a repairman.

Feel free contact me again!
Please give me a rating here at fixya.com before you sign off
Thank you,
Harvey your Master Plumber

Sep 06, 2008 | Home

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

271 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

5743 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...