Question about Tilia FoodSaver V2240

1 Answer

Vaccum has to be shut off manually when closing a bag or pumping out a cannister

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 88 Answers

The problem you describe can happen because the Foodsaver cannt detect a complete vacuum and is likely caused by the gaskets around the vacuum channel. The Foodsaver gaskets will deform and/or dry out with time, just like in any device, but you don't necessarily have to replace them. I've tried this inexpensive solution on my own Foodsaver V2490, and it works perfectly.
Buy some food-grade silicone grease and apply it to both the upper and lower gaskets. I remove the gaskets and coat both sides with a thin layer of grease before replacing them in their respective channels. And since this grease will be absorbed and/or dry out with time, you will have to do this occasionally, so I also flip the gaskets (i.e. turn them over) whenever I apply the grease.
You can buy a 2 oz container of silicone grease at any dive store, or you can buy it over the Internet by searching for "Trident silicone grease".
This is a link where you can buy it for around $7.00:
Dolphin Dive Center
I do not work at this dive center, but I am a scuba diver and already had some grease that I use for the numerous rubber gaskets in my gear. The 2 oz. jar will last you several years, and you will find many other uses for it around the house since the grease will last longer than a spray.

Posted on Aug 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 Ford Expedition with 4.6 litre Triton engine. The ac blower air quits at front vents and goes to defrost vents when acclerating or when I am going onto the freeway on the ramp. It seems the...


yes you have a vaccum leak some where. there is a vaccum cannister attached to the battery tray so it could have corroded something or you have a one way valve that clould be bad on the black vaccum hose coming out of the fire wall goin to the engine

May 09, 2011 | 2000 Ford Expedition

1 Answer

Have a kenmore cannister vaccum, brush is working but it is not picking up anything the suction is not working ?


Remove the hose and clear any obstruction from inside of it. If that does not work check the bag and filter if one is installed

Jan 26, 2010 | Vacuums

1 Answer

Canister starts, but vacuum does not start


Take the hose unpluged see vaccum is working or not.
IF NOT.
  1. BAG FULL
  2. HOSE CLOGGED
  3. BELT BROKEN/LOOSEN

Dec 28, 2009 | Electrolux Guardian Bagged Canister Vacuum

1 Answer

Cannister vacuum cleaner bag full sensor faulty.


I'm pretty sure it's not the power supply. If it were, you'd have more problems then the sensor. It sounds like you just need to replace the senor for the "bag full" light

Apr 19, 2017 | Electrolux Vacuums

1 Answer

Have the cannister 6500 SP just changed all filters but when I start the vaccum it shuts itself back off and the full bag indicator light comes on?


It sounds like the valve assembly (full bag control) is faulty. Threr are two O rings inside of it and the plactic holding the bottom one has broken. You'll have to take it to the shop.

Jun 04, 2009 | Electrolux UltraLux 2000 Bagged Canister...

1 Answer

Pops open when bag still almost empty


try cleaning the filters if they are blocked then suction is lost and would appear like bag was full. hope this helps

May 20, 2009 | Vacuums

1 Answer

Excessive gas usage, Code PO455 - large leak in evaportive system


You have a vaccum leak somewhere, try the map sensor vaccum or the EGR Control valve vaccum

Jul 27, 2008 | 2001 Dodge Caravan

1 Answer

Central Vaccum - Kenmore Model No 34330


Is there suction where the pipe hooks to the cannister? If so, then are all of the outlets without suction? Maybe the hose is plugged. If the hose is ok, and there is suction at the cannister, then **** up a small **** of paper, one for each room outlet, have a number on each piece of paper, Which ever one doesn't ,ake it thru to the cannasiter is the outlet that is plugged. You can use a plumbers snake to clean out a clogged outlet or even a clogged hose.

If the motors are running and sound ok, then there has to be suction at the outlet on the cannister. If the filter bag is old, it may be best to replace it with a new one.

Jul 19, 2008 | Vacuums

Not finding what you are looking for?
Tilia FoodSaver V2240 Logo

417 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tilia Kitchen Appliances - Others Experts

Lee Eismann

Level 2 Expert

88 Answers

Mike Squire

Level 2 Expert

420 Answers

Tim Doolittle
Tim Doolittle

Level 2 Expert

114 Answers

Are you a Tilia Kitchen Appliances - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...