Question about GE Profile WPRE6100G Top Load Washer

1 Answer

Do the profile washers have a inlet filter for cold water.Hot water comes in fine.Cold very slow

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Contributor
  • 274 Answers

Check the cold water hose the screen in the hose to the cold water,selenoid may be clogged or have hard water deposets,just clean out see if this helps

Posted on Jul 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hot water does not come in, only cold water comes in, the water pump works on cold water does not start on hot water


Hi from retired Englishman in SW France,

There are no water inlet pumps on standard washers- the water, both for hot and cold, is fed in simply under 'mains' pressure.
(The following is pre-typed for hot and cold!)

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call and a check that it isn't the control PCB ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Oct 08, 2011 | Magic Chef CAV2000AWW Top Load Washer

1 Answer

Water wont go in washer when on cold /cold or warm cold but will fill on hot cycle. Only cold water is connected. i dont even have hot hose connected---has worked fine for a year on cold/cold. Now has a...


The inlet valve on the cold water inlet is clogged, dirty or jammed. You need to remove the inlet valve and clean the valve and filter. use back flushing with brushing to clean the filter.
the hum you hear is of the coil working but is not opening to allow water into the system.
Also you can switch the inlet valve from the hot line if needed .
check this link for removing the inlet valve:

http://www.espares.co.uk/advice/washing-machines/a/7/1408/how-to-replace-the-inlet-valve-on-a-washer-dr.html

Sep 13, 2011 | Washing Machines

1 Answer

What is hot water and what is cold water hook up on back of washer?


Hi from retired Englishman in SW France,

The hot water inlet is normally in some way marked red, either with a red plastic 'washer' or by red paint. The cold one is either white or left blank ;-0)

Now a bit of value adding!
You will probably find that each inlet 'port' has a fine filter inside it . If you start suffering from water inlet problems like 'slow fill' turn the water supplies off, remove both hoses from the washer then clean these fine filters before replacing everything.

I hope this clarifies the situation for you and if it has please consider a 4 thumbs up for the rating.
Thanks and good luck!
John C

Aug 13, 2011 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

The cold water is not working


Most likely the solenoid on the cold water side has failed. The water inlet valve must be replaced as a unit. They are inexpensive and easy to replace. Here is a link that should help http://appliancehelponline.com/topwaterinletvideo.html

Jun 26, 2010 | Admiral 32 cu. ft. Washer

1 Answer

Cold water filling of tub is extremely slow. No kinks


turn cold water off and remove hose from washer,next remove the screen from the water inlet and clean it and place it back in the valve, place hose back on the inlet,turn cold water back on and test cold setting,you should have good flow.

Dec 25, 2009 | Roper RTW4300SQ Top Load Washer

1 Answer

I have the LG WM1832cw washer. Something is wrong with the cold water fill. Not the hot water just the cold water fill valve section as it fills VERY VERY SLOW (water trickels in). Hot water fills fast! I...


Is resistance between each terminal of INLET
VALVE ASSEMBLY 0.8~1.2 kω? If not replace it.
Is the inlet valve filter clogged?
Clean the filter.
Verify the voltage of the inlet valve connector is
120 V AC. No voltage? Check electrical connection.
Replace the MAIN PWB ASSEMBLY.
I have an LG training manual which might not be the exact one you need but it gives an idea what to look for.

LG WASHER REPAIR MANUAL

Post your model number at any of these
fine forums for an answer
that will save you big money::
http://appliancejunk.com/forums/index.php?referredby=858
http://forum.appliancepartspros.com/
http://applianceguru.com/
NEW! http://sublimeforum.invisionplus.net/

Nov 10, 2009 | Washing Machines

1 Answer

Ty for being here. I have a kenmore stack washer


Inside the machine you have a valve called inlet.

The inlet water valve will collect the cold and hot water lines, and open alternatively one or the other during cycle.

To access the inlet valve you need to take apart the machine, and that is not an easy task.
If you DIY remember to unplug power, there is high voltage running inside your appliance.

Below the inlet valve for your model:

1014350

cad5420.jpg


_.gif

Mar 05, 2009 | Kenmore Washing Machines

1 Answer

Hot water in washer comes out fine. Cold water is very slow coming out. It dribbles and takes forever to fill.


Clean inlet screen where hose attaches to machine. Water from water heater is generally "cleaner" as sediments have had a chance to settle out in the water heater. Cold water carries more stuff directly to the valve screen. Check also for kinked hose.

Aug 28, 2008 | Washing Machines

1 Answer

Ge profile whsb8000bocc


Washer is most likely trying to fill with cold rinse water and the inlet screen is blocked or the cold water solenoid is bad. If you set washer to wash cold only it will not fill or fill very slowly. When you set it to warm or hot you are getting almost all hot. Clean inlet screen or replace inlet water valve.

May 12, 2008 | GE Profile WPSR3120WWW

Not finding what you are looking for?
GE Profile WPRE6100G Top Load Washer Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...