Question about GIMP GNU Image Manipulation Program

1 Answer

Color picker tool closes gimp

When I choose the color picker tool and select the option to "add to palette" it says something along the lines of "gimp had an error and needs to close" thanks for the advice in advance.

Posted by on

  • kakima Jul 04, 2010

    What version of the GIMP? What operating system and version?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • GIMP Master
  • 102,366 Answers

Having received no response in over a month, I assume this is no longer a problem.

Posted on Aug 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

What is vector masking ? how can use it?


Using Vector Masks Let's look at the different ways that a vector mask can be used, created, and/or edited:
· Add a vector mask that shows or hides an entire layer
· Add a vector mask that shows only the content inside the shape that has been created by a path
· Edit a vector mask that is already created
· Remove, disable, or enable a vector mask
· Convert a vector mask to a layer mask (rasterize the vector data)
Additionally:
· To add a vector mask that hides or shows an entire layer, select the layer from the Layer palette that you want to add the vector mask to. Choose Layer>Add Vector Mask>Hide All or Reveal All. (If these are grayed out, make a copy of the layer first.)
· To add a vector mask that shows the contents of a shape, select the layer to apply the mask to in the Layers palette, select the path from the Paths palette, and choose Layer>Add Vector Mask>Current Path.
· To edit a vector mask, click the vector mask thumbnail in either the Layer or Paths palettes. Edit the mask using the Shape or Pen tools.
· To delete a vector mask, select it and choose Layer>Delete Vector Mask.
· To enable or disable a vector mask, select it and then choose Layer>Enable Vector Mask or Layer>Disable Vector Mask.
· To convert a vector mask to a layer mask, choose Layer>Rasterize>Vector Mask.

Feb 21, 2011 | Adobe Photoshop CS5 Upsell from Photoshop...

1 Answer

I cant do the back round the piture i cant write inside the piture


Hi

·1 Load an image that you would like to edit onto your computer by transferring it from a digital camera or other digital source.

· 2

Open PhotoStudio 5. Select "File" from the menu and choose "Open." In the dialog box that appears,Open the loaded image.

· 4

Resize the image for the Web. To do this, select "Edit" from the menu and choose "Image Size." In the dialog box that appears, make sure "Constrain Proportions" is on and enter the width you want for the image. Click "OK."

· 5

Make adjustments to the color and tonal quality of the image by clicking on "Enhancements" in the menu.

· 6
Use other tools in the tool palette to add things to the images.
HOPE THIS WILL BE HELPFULL TO YOU.

GOODLUCK









Jan 22, 2011 | Arcsoft Digital Photo Editing For Seniors...

3 Answers

Hello I just lost my google home page can u help me get it back? mywebserch.com seem 2 have taken over


open your internet explorer and go to tools on the top tool bar. Tools then internet options, you will see a web address highlighted. Delete what is in there and type in what you want it to be. click apply and ok and close your internet explorer. When you reopen it and click on home it will go to your new home page!

Oct 12, 2010 | Google Computers & Internet

1 Answer

My computer wont let me run any program or download anything. When I try to start a program i get a message saying "Open with" and when I choose something it wont open.


HERE ARE SOME REASONS FOR IT
1.This behavior occurs most often after you scroll the screen one way (for example, up), and then scroll back in the opposite direction.
solution:-Disable smooth scrolling in Internet Explorer:
In Internet Explorer 4, click Internet Options on the View menu. In Internet Explorer 5, click Internet Options on the Tools menu.
  1. Click the Advanced tab.
  2. Click the Use Smooth Scrolling check box to clear it, and then click OK.
  3. Change the display settings to a lower resolution and fewer colors in the color palette:

  4. Click Start, point to Settings, point to Control Panel, and then double-click Display.
  5. Click the Settings tab.
  6. In the Color Palette box, click 16 Colors or 256 Colors, and then move the Desktop Area slider to the far left (640 By 480 Pixels).
  7. Click OK, and then restart your computer.

Mar 18, 2010 | Mcafee Downloadable VirusScan Plus 2008 -...

1 Answer

My tool options box has detached from my toolbox on GNU GIMP 2.6. How do I get it to re attach?


Grab the word or line under the title bar of the tool options box (it'll say "Paintbrush" or "Eraser" or whatever tool you have currently selected) and drag it onto the docking area at the bottom of the toolbox.

For full details, see http://docs.gimp.org/2.6/en/gimp-concepts-docks.html

Mar 03, 2010 | GIMP GNU Image Manipulation Program

1 Answer

Need to add color to incoming msg from manager


I'm not looking at the Outlook menus right now, just Outlook express but there should be the same features. Look for a "Tools" option on the menu bar near the top.. Under "Tools" look for "Mesage Rules". Click on that, then select "Mail".

In Outlook Express there are Conditions and Actions you can select. Select "Where the From line contains people". Near the bottom there is a "Rule Description". Click on "Contains people" then either enter the boss's email or select his email by using the address book option.

For the Action section, select "Highlight it with color". In the Rule Description area, click on "Color" which will allow you to change the color to whatever you choose.

Again, the exact options and menus may be off as I'm looking at the options within Outlook Express. Outlook is a more robust product so anything Outlook Express has, you should also have.

Good luck!

Aug 21, 2009 | Microsoft Computers & Internet

1 Answer

Printer Won't Print


GIMP uses its own printer drivers (you can view the make and model options under the "Setup Printer" choice in GIMP's Print interface). If your main printer driver choice is not found in GIMP's printer options, you won't be able to print in GIMP. Secondly, for GIMP assings a "Post Script 2" level to the printer by default. If you leave it there, it won't print. You have to change that by actually choose you printer make and model from the drop down box and the save the settings or it will revert back to Post Script 2 on the next load.

Jan 17, 2009 | Epson Stylus CX3810 All-In-One InkJet...

Not finding what you are looking for?

Open Questions:

See all GIMP GNU Image Manipulation Program Questions

GIMP GNU Image Manipulation Program Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top GIMP Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Rick Moore
Rick Moore

Level 2 Expert

66 Answers

Michael Vincent Cruz

Level 3 Expert

868 Answers

Are you a GIMP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...