Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

2 Answers

Recording using 5.1 live sound card

Hi am having trouble during recording one side keeps cutting out to a whisper with static like a loose connection

Posted by on

  • 2 more comments 
  • rob67462 Apr 18, 2008

    hi
    had card for few years now and have replaced cables
    problem just comes and goes could it be a driver problem as using xp pro

  • rob67462 Apr 18, 2008

    hi
    no not using mike only line in

  • rob67462 Apr 20, 2008

    tried this but wouldnt recognise my card
    drivers that im using are dated after the update

  • rob67462 Apr 26, 2008

    problem exists in both headphones and speakers but have tried to fiddle with cables and it does seem to affect it but when i stop it just comes back. so have changed cables problem wont go away

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Creative Labs Master
  • 13,433 Answers

Hey, is the card brand new?

Posted on Apr 17, 2008

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,142 Answers

Did you check the cables connected are not damaged

Posted on Apr 17, 2008

  • 2 more comments 
  • Maanita Chadha
    Maanita Chadha Apr 17, 2008

    In case you have the mic connected too and is enabled which might be causing the interference please disable the mic then the recording will not have any issue. Please try and let me know

  • Maanita Chadha
    Maanita Chadha Apr 23, 2008

    As you are getting the scratchy noise then it is 100% the connector of your speaker which is creating the problem, to identyfy that you can shake or move the cable you will come to know that its the speaker cable connector. you need to replace that.

    Dont forget to rate fixya

  • Maanita Chadha
    Maanita Chadha Apr 23, 2008

    Try using a different speaker set or to test use a headphone you will be able to easily determine the issue

  • Maanita Chadha
    Maanita Chadha Apr 27, 2008

    In this case you need to check the windows audio settings that should be set to windows default and then you can see how it works

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an ess 1969 pci audio card and i am hearing a faint static in the background. when i record audio it pops during playback. PLEASE HELP!!!!!!!


Just rmove the PCi soundcard, clean the gold contact points using a rubber eraser, untill the gold color appears again.
Put it back and it will work!

Feb 21, 2012 | Computers & Internet

1 Answer

It cuts tape off after a short time and says it's finished recording when it hasn't. Then I try to play it back and can't hear it - just a very faint whisper!


More is needed. What's IT that cuts off? Are you using the TT's Line Out or Phono Out (which is a 'faint whisper' by comparison. Many digital recording applications will assume extended perceived silence is the end of the program and just stop.

Jul 26, 2011 | ION Audio TAPE2PC Single Cassette Deck

1 Answer

Hi.. my name is Alex I have my us122 for about 5 years,but used it ones or twise becouse installation conflicts with my windowsXP.. last time I could get the sound out of it--was 2 years ago.. but...


Alex you have to get the drivers for it once you install it back into your computer. Depending on which operating system you are using I personally like XP for sound recording or playback cards. Less is best when mixing sound files no glitches you know what I mean. Now because of updates that happen all the time with any hardware you have to keep up with the updates go to the manufacturers web site and download the latest drivers always. 5 years ago was a while back in the computing world we live in and most likely or hopefully there is support for Win 7 for this card. If this is the system you are using if you have the install disc for this card reinstall it first. John

Jan 16, 2011 | Tascam US-122 Sound Card

1 Answer

There is static on the speakers all the time.


Hi

The static on the speakers can be caused due to many reasons. However, the most common trouble maker is a cut wire or loose connection. Try tweaking the sound settings before proceeding further.

If not resolved then, check whether all the connections are good and wires are not cut. Next thing to check is the power cord, try changing the power socket to see if it is due to the electrical noise caused by power socket.
The last thing to check for is the sound card. Use a headphone and insert it into the same jack where your speakers are inserted and check if you still can hear the static. If yes then the sound card is faulty and if no then there is an internal circuitry issue with your speakers. Please post back for any assistance.

Daniel Scott

Jun 20, 2010 | Creative Labs SOUNDBLASTER AUDIGY2 PCI...

1 Answer

Music cuts out for a split second randomely


u r facing the problem of buffer down of pcb
ju must change ur processor and ram too than u see that ur system working properly

Jul 26, 2009 | Rane Serato Scratch Live Computer DJ...

1 Answer

RECORDING GUITAR USING AUDIOPHILE FIREWIRE AND GUITAR RIG 3


I've ran the audio in on my sound card to my mixer and had the guitar on the mic in.  I've also ran the line in to a small cracker amp.  Keep it turned down. If I would directly connect it use an adaptor.  I haven't tried using a 1/4 to 1/8 adapter and directly connected to it as I wanted to control the tone. I don't see why it wouldn't work.  Keep everything muted and turned all the way down when you first connect it.  Then start raising volumes slowly  I will try and report back As far as spdif you're just recording analog to digital conversion.  I get more realisitc sound just keeping it analog til it hits my line in.  Have a quality sound card.  Not some walmart special.  I use Adobe Audition 1.5 to multichannel record.  

Sep 08, 2008 | M-Audio Audiophile External Sound System

5 Answers

Nuendo/Cubase sound cuts off


I chased this same problem with a friend's laptop using Cubase. Additionally, he had several recurring pops at high end, in regular intervals, with 23 seconds of trouble free gaps in between incidents. Eliminated hardware problems, so I contacted some Cubase user groups and they indicated their older software was not compliant with the newest hardware... in other words, they suggested he buy a newer version.... He did (gasp, sticker shock... the horror) and the problem disappeared. Might be all that is wrong for yours, if your desktop has newer hardware and older version of Cubase.

Jan 31, 2008 | Intel Steinberg Nuendo AudioLink PCI 96...

2 Answers

Recording not right


Check the recording buffer latency on your recording software. And so you know, you should max your ram out with that soundcard. or have everyone record there parts in as, 5 ins is alot for a machine to process, especially if youre recording to 1 track..brutal, and the final recording will be real muddy.



Keep me posted.

Oct 25, 2007 | Behringer (UCA202) Sound Card

2 Answers

CD recorder keeps stopping during recording


I think that, considering that is brand new and under warranty, why bother with messin' inside system with risk of loosing warranty.

Oct 09, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...