Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

Sound card on legacy drivers

I have Legacy drivers. I had my computer wiped clean and when I loaded XP professional there was no sound. How can I fix this problem???????

Posted by on

  • lrharper Apr 17, 2008

    What is the MBD cd. I did not wipe my system clean. I had someone else do it. When I got it back I loaded XP professional. I s this the only way to get my ound back?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 76 Answers

Hi
You Have Mother Board Drivers cd. Plz insert IN cd rom Drive your MBD cd go to Audio Driver's select Windows XP folder Next go to Setup.exe click Dubul from setup complete Install That Drivers reboot your system after that sound as com in your sys
ok if any probalm see www.soundrivers.com ok by

Posted on Apr 17, 2008

×

2 Suggested Answers

  • 3 Answers

SOURCE: Legacy Drivers

Use a program such Everest to get the name of your sound driver. Then try to download it from the internet. If you have the CD use it.

Posted on Apr 17, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't installed it


Windows XP should load drivers for the card automaticly, you may want to upgrade you system to SP3 if you havent already, Go in BIOS before start up and uninstall your onboard Audio driver under Onboard Periferals, click disable/turn it off, If you have an XP instulation cd you may be able to point windows to the Legacy driver.

Jul 17, 2012 | Compaq Creative Sound Blaster PCI 128...

1 Answer

Yamaha Y station sound card problem- no sound.


http://www.yamaha.com/yec/pages/search/SearchDetail.aspx,go to this link and download the correct driver then go to micrsoft updates and it should give you the WDM DRIVER UPDATE.RICHARDM69

Jun 09, 2009 | Computers & Internet

1 Answer

Legacy audio driver


what is ur type of sound card and its version

Jun 07, 2009 | Intel Computers & Internet

1 Answer

About sound device...


http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Microsoft-UAA-Bus-Driver-for-High-Definition-Audio.shtml

to make the sound driver work
you must first download the UAA driver on the above page
then go to device drivers and upgrade the sound one it will go on net to find and install them

Aug 30, 2008 | Compaq Computers & Internet

2 Answers

I have no sound in my PC


BrendanG21, I had the same problem this morning. My sound actually quit in the middle of listening to music. Simply restart your computer (it may take a couple tries). If it's saying you have no audio device installed, but everything looks normal when you go into device manager, it's probably the same problem and this should work.

Running Windows XP
Dell B130 laptop
Sound devices listed under my device manager:
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
SigmaTel High Definition Audio CODEC
Video Codecs

Jun 23, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

1 Answer

Legacy Drivers


Use a program such Everest to get the name of your sound driver. Then try to download it from the internet. If you have the CD use it.

Apr 17, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Sound problem


hi
scan your system with avast,quick heal and symantec with latest update.
then uninstall sound driver and install again.

Apr 11, 2008 | Computers & Internet

1 Answer

No audio on computer.


ur sound drivers are not installed.u have to again install the sound drivers..
for this insert the motherboard driver cd.
if it autoplays then install the driver by follwing instructions given
on the welcome screen of cd autoplay .
if cd is not autoplay then go to the my computer then right click on cd drive and explore now find out the folder named drivers then finding audio driver install it by this

Apr 02, 2008 | Computers & Internet

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...