Question about Kenwood KDC-135 CD Player

1 Answer

No sound i drive a 90' lincon towncar sing. series...i have all the wiring connected and the Kenwood KDC-135 powers up and says its getting signal. but im not even getting static from the speakers...can someone help me please

Posted by on

  • beacher22 Apr 17, 2008

    i think i ran it to each....should i not have?

  • Anonymous May 11, 2008

    compre un automobil, que trae un autoestero kenwood kdc 135, y quiero conectar en la entrada frontal auxiliar (o al menos eso creo que es ) y no logro obtener sonido, solo presiono en boton src y aparece para radio, y cd y luego stanby, pero no hay nada que diga auxliar

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,554 Answers

A lot of older cars speakers did not have separate grounds run to each speaker, does yours

Posted on Apr 17, 2008

  • Karl Whisenand
    Karl Whisenand Apr 17, 2008

    yes all the new receivers require that.
    you should not run the receiver if there is no sound as you can blow the output chips.
    either you have the wiring incorrect at the plug or the speakers are incorrect some how.
    you can disconnect at the plug and use a say 9volt battery to check each speakers wiring. they will thump/click when you jolt them momentarily, dont hold the wire to them for more than a sec.
    as for the receiver you can wire them to a headset to check output
    its just that the wiring block will be the issue unless you purchase another for troubleshooting . cheaper to pull all and verify.
    I do all that on a bench though nothing like standing on your head or side for an hour.
    I keep a set of old speakers just to hook up to blocks.
    I assume you have no headphone jack on that receiver.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installing a kenwood kdc-135 in a 2001 monte carlo ls


Hello, my name is Israel and I will help you. The following should be able to help you out. Please rate and good luck.

constant 12+ orange
switched 12+ yellow
ground black/white
illumination gray/black
dimmer brown white
Left Front + tan
Left Front -

Apr 13, 2010 | Kenwood KDC-135 CD Player

1 Answer

How do i install a kenwood kdc-135 to a '96 mazda truck and i dont have a red and yellow wires or the ground


the wire colors in your mazda will not match the colors on the kenwood stereo. you need a test light to find the right wires

Feb 07, 2010 | Kenwood KDC-135 CD Player

1 Answer

How to install a kenwood kdc-135 car stereo


This is a link to Kenwood for your KDC-135 Owners Manual. Page 15 has the wiring diagram and pages 16 and 17 cover physically installing the unit.
http://www.kenwoodusa.com/UserFiles/File/Global/Consumer/Manuals/KDC-135.pdf

Nov 17, 2009 | Kenwood KDC-135 CD Player

2 Answers

My kenwood flash protect after i reset it


sounds like it could be either a bad speaker, a shorted speaker wire, or a bad output ic inside the deck.

Oct 23, 2009 | Kenwood KDC-135 CD Player

1 Answer

Kenwood KDC-135 remote wire


should be a solid blue wire

Jul 24, 2009 | Kenwood KDC-135 CD Player

2 Answers

New KDC-135 has Power but Faceplate won't light up


you shold always twist the end of the wiring together and tape them never use connectors, remove the connectors and twist the wires driectly to each other and tape them wiht electrical tape, the connectors almost always can not deliver the proper voltage..

Did you make sure you have the yellow to a constant connect wire and the red to a turn on?if not this can cause the radio not to work......

you can test wich is wich by turning the key off and putting the yellow to the one you think it is and red to the one you think it is, if you have have it right you will hear the CD player make a click run sound...... if not you will not hear any thing.

Nov 26, 2008 | Kenwood KDC-135 CD Player

1 Answer

New KDC-135 won't turn on...


Hey Bandad, you will need 12 volts at the backup wire also. Try that and see how you go.

robotek

Apr 07, 2008 | Kenwood KDC-135 CD Player

1 Answer

Kenwood 135


sorry about the delay I was on holiday, if you haven't solved the problem yet I would suggest that you check that you are getting both power supplies (red and yellow) and if not the first thing to do is check the fuses in the car. Let me know if your'e still having problems.

Mar 31, 2008 | Kenwood KDC-135 CD Player

Not finding what you are looking for?
Kenwood KDC-135 CD Player Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...