Question about Audio Players & Recorders

1 Answer

On my archos 705 the background colour is purple on photos and also on videos? is it possible the tube has gone?

Posted by on

1 Answer

No. There is no tube in LCD.

Posted on Sep 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trouble turning Amp on with remote CR-100. It takes 6 time's pushing the button to turn amp on.


This sounds like a low battery issue. Replace the batteries in the remote and try again. Be sure you have 'line of sight' with the receiver.

Tip: You can check if your remote works by pointing it at the lens of a smartphone or digital camera. The remote works if you see a purple coloured light.

Jan 24, 2016 | Audio Players & Recorders

1 Answer

Optical input not working


Was it plugged in the right places?

Jul 06, 2009 | Kenwood VR-705 Receiver

1 Answer

For some reason my archos 605 wi-fi will not record from tv. Has been okay since I bought it some 4 months ago. Comes up with corrupted file or similar thanks Jim


Thank you very much for your e-mail.
I have been in the habit of just suspending my Archos between use. Problem was solved by simply turning the Archos off completely. On switch on, recording worked perfectly.
Thankyou for your help
Jim

Aug 05, 2008 | Audio Players & Recorders

1 Answer

Onkyo 705 has no center channel when digital input is connected...


try with another digital cable.and confirm that your source assigned to digital signal.

Jul 02, 2008 | Audio Players & Recorders

1 Answer

Problems getting on to the archos site www.archos.com/plug-ins/en to down load web browser and games plug ins all i keep getting is a message telling me there are no matches found for my archos 605 wifi


Which country are you in, have you tried changing the country on the site, top right of the page.
Some countries have different models to others.

Mar 26, 2008 | Audio Players & Recorders

2 Answers

Onkyo 705


You have probably done this, but have you changed the video settings in the setup menu to have the tv using HDMI out? I believe it is under the first option when the menu comes up.

Dec 23, 2007 | Onkyo TX-SR803 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98694 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69654 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...