Question about Computers & Internet

1 Answer

Hi'' hi trying to get sound working on computer and so far nothing this is my sound product, but the device is not activated because no driver haven't been able to find one can you help ''

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 55 Answers

Please specify your computer specs, mainly what "Operating system are you using", What type of PC do you have...

for example

Acer Veriton 7900
Windows XP service Pack 2
__________________________________________________
Secondly, what type of sound card do you have ? Is it an "onboard" sound card, or a sound card that you or a technician installed via PCI slot
__________________________________________________
One way to specify your "sound card vendor" is by looking on your motherboard.There are various chips on your motherboard that have certain "brand names" imprinted on them. Sound cards these days(standard), can either be : Realtek, Cmedia, Avance, Envy or Sis and maybe Intel. So take a closer look on your MB and state which Vendor it is
__________________________________________________
If you are running Windows Xp Professional you can download the following http://www.halfdone.com/ukd/UKD_14-20_Beta.zip
Then unzip to a folder, extract the Lists which are also in a zip format to that folder. Run the program unknownDevices in that folder. Locate and find for "unknown device" or "PCI Device" or "Unknown PCI Device" OR for one tab that is expanded already, stating information that it is a unknown device. Then, if you expand that tab even further, it should tell you what kind of sound card vendor it is. This is the time to go to the vendors website and download the l8est driver.
____________________________________________________
Please let me know if one of the solutions mentioned above has worked...

Stef

Posted on Apr 16, 2008

  • Stefan Groevens Apr 18, 2008

    Please uninstall all the previous audio drivers and codecs and restart your machine. Also, if you have a registry repair tool for windows Vista installed, you could run a repair just after you've restarted before installing these new ones...



    rem: for each download open in seperate window/tab so that you dont have to navigate back...



    Download l8est Vista Codecs from >>>here<<<



    Download l8est Vista Sound drivers for your LT >>>here<<<



    Download l8est Vista DirectX >>>here<<<



    Please let me know if the solution worked or if a link failed...



    Kind Regards,

    Stef

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I want download compaq presario C700 sound driver media device


Hi, The audio driver is available for you if you go to www. hp.com. click support and enter your computer model number and click go or the arrow. All drivers for your computer are all in there for you to download. Get back to us if this information helps you solve the problem.

Jul 13, 2011 | Compaq Presario 700 470024-192 Notebook

1 Answer

Sound worked for at least 5 minuets the my laptop died then the sound didn't work


Hi,
Here are some steps which you can try.
- Restart the computer if the computer if you haven't restarted it yet. - Perform system restore back to the earliest restore point. - Reinstall the sound card driver if above steps don't work.
Hope this helps.

Jun 05, 2011 | Toshiba Satellite A85-S107 Notebook

2 Answers

Windows can not detect the sound device; the motherboard is gigabyte 7vm333m-rz


reinstall audio driver from your motherboard disk, if will no resault, enter bios, from there turn on audio device , maybe written AC97

Jun 02, 2011 | Gigabyte 7VM333M-RZ (GA-7VM333M-RZ)...

1 Answer

Hi I am not able to get sound activated on my compaq presario C754tu notebook


Is this a brand new laptop?
If yes, install all the necessary drivers & software that came with the product. Also check your volume if its turned on.
If no, & your laptop works fine before. Well this might be a hardware problem already. But 1st check your soundcard if its working in the device manager.
Device Manager walkthrough: Windows taskbar Rightclick on My Computer or Computer Select properties On properties look for Device Manager On Device Manager look for Sounds & ETC Double click any of the drop down & check if they say "This device is working properly"
If any of those say it is not working, try to reinstall the driver again. If it didnt solve the problem, then you have to bring your laptop to a repair shop.
Hope this helps.

Apr 08, 2011 | Compaq Computers & Internet

1 Answer

I have problem with audio and video sound output in my toshiba pc


Hey there, This is a link to a sound Driver from Toshiba.co.uk
This is for Windows XP only.

http://uk.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=UK

Hope it helps.

Jan 31, 2009 | Toshiba Computers & Internet

2 Answers

No sound after installing vista


Have you tried plugging external speakers or headphones?

I would check the usual...mute is off...volume is up...etc.

Good luck.

Feb 09, 2008 | Acer Aspire 5610-4648 Notebook

2 Answers

No sound


First check out,whether the audio device is pluged in properly. Second check the driver is being installed. third check whether the device is activated in device manager. If the problem is not solved,just uninstall the device and the corresponding driver. then install the device and check the system detects the device.then install the corresponding driver. otherwise try out with new realtek driver files.

Oct 05, 2007 | Sony VAIO PCV-RS422X PC Desktop

1 Answer

Sound is scratchy or doesn't work at all


What have you tried so far, specifically? From the description provided I would try two things. First, I would check on Dell's support site to see if there's a newer driver available for your sound card, as they update them fairly regularly in most cases. Assuming you have Windows XP, this link should get you to their audio driver section for your machine: http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=EN&catid=3&impid=-1&servicetag=&SystemID=DIM_CEL_3000&hidos=WW1&hidlang=en Do you remember making any system changes from the time the sound worked last until it stopped? Maybe something was installed that caused a conflict with your sound card. Does everything appear ok in the Device Manager? (Start -> Control Panel -> System -> Hardware -> Device Manager) Nothing shows up with a red X or a yellow exclamation point?

Sep 22, 2007 | Dell Dimension 3000 PC Desktop

1 Answer

Speakers are not being recognised


i would like to know if your on board soud or sound card is not being recognized by your system? as far as i know speaker will not work if your sound device driver is not installed. so maybe theres nothing wrong with your speakers. try to go to my computer properties go to system device hardware and see if there is an yellow exclamation in your sound device. if there is, update the driver using the provided cd from your motherboard, if its on board sound device. but if its a sound card, update the driver using the cd provided from your sound card. but if your sound device is ok and there no yellow exclamation, probably you hooked your speaker connector to the wrong jack. it should be the color green one. try and good luck

Jan 20, 2007 | Generic Memory 2-Piece Amplified...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

192 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...