Question about PC Chips PCChips A13G+ v3.0 Motherboard - NVIDIA GeForce 6100, Socket AM2, MicroATX, Audio, Video, PCI Expres

5 Answers

Dead motherboard i bought a pcchips a13g+ socket am2 motherboard from tigerdirect.com.this is the second one i recieved ,both dead. no post.only fans running i installed PNY 2gb memory one gb on each slot also bought athlon 64x2 5400 also reset cmos nothing helped

Posted by on

  • Peter Thompson
    Peter Thompson May 11, 2010

    Did you have a PCI-e video card or were you using the onboard?

×

5 Answers

Maybe it's your cpu not seated properly. or it's burnt.

Posted on May 08, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Tengo un problema dengo una de estas placas madre pero el que la armo no le puso la bocina interna para detectar los fallos.no podrian decirme donde se conectaria ya que perdi el manual y de esa manera podel localizar la falla ya que si prende el ventilador del procesador y el disco duro pero no aparece nada en el monitor dice que no hay señal de entrada.

Posted on Oct 07, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Put cardboard under the motherboard and install all components. What is happening is the board is shorting out on the case. These solder points on the bottom ofthe motherboard are generally too big. I ran into the problem you're having when I tried to install a second stick of ram. It wasn't until I found a way to sort of pull the board away from the case. Sometimes you just have to put a permanent barrier there. First try the cardboard thing though.

Posted on Sep 10, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Did you connect the four-pin power connector to the motherboard? I had the same issue. Also did you connect the speaker? The MB does not have a built in speaker, you have to plug in the little one that comes with it.

Posted on May 02, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 176 Answers

Do you hear some noise or beeping when you turn on the switch. try to clean the memory slot maybe there is a lot of dust that cause the contact connection fail. Try also to remove the battery and ower the motherboard if still not working try to replace a new battery. Because there is some motherboard that if the battery is dead or very low voltage the motherboard is not working

Posted on Apr 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

COMO CONECTAR EL PANEL FRONTAL DE PCCHIPS A13G


http://www.pcchips.com.tw/PCCWebSite/Products/ProductsDetail.aspx?DetailID=392&CategoryID=1&DetailName=Feature&MenuID=44&LanID=0 go to downloads

Jan 20, 2014 | PC Chips PCChips A13G+ v3.0 Motherboard -...

1 Answer

Need manual for pc chips a13g+v3.0


Hello,
- If 3 short beeps than DIMM memory not properly inserted or memory failure
- If 1 long beep and 8 short beeps than VGA not detected

Jan 10, 2014 | Pcchips PC CHIPS A13G V3.0 Socket AM2/...

1 Answer

Driver a13g+v3.0a


Under Downloads, click the BIOS, Driver or Manual tab: (be sure to download the correct file[s] for your OS)

PCChips A13G+ Ver3.0A

Jan 07, 2010 | PC Chips PCChips A13G+ v3.0 Motherboard -...

1 Answer

Pcchips a13g drivers


hry there, you can find it at the following link

http://www.pcchips.com.tw/PCCWebSite/Downloads/Category_Download.aspx?MenuID=6&LanID=2

Jun 12, 2009 | PC Chips PCChips A13G+ v3.0 Motherboard -...

3 Answers

Drivers


tenho problemas para instalar a minha impressora multifuncional da HP com o cabo é usb, acusa que o cabo está desconectado.
Já tentei em todas as portas usb e não consigo concluir.

Minha placa mãe é PC CHIPS A13G+ v 3 . 0
socket AM2 cpu

May 23, 2008 | PC Chips PCChips A13G+ v3.0 Motherboard -...

Not finding what you are looking for?
PC Chips PCChips A13G+ v3.0 Motherboard - NVIDIA GeForce 6100, Socket AM2, MicroATX, Audio, Video, PCI Expres Logo

231 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

756 Answers

Steven Burn
Steven Burn

Level 2 Expert

187 Answers

Are you a PC Chips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...