Question about E-Mu 1616M Sound Card

1 Answer

Interface wont work with microphone

I have a problem with the actual preamp, it's installed and my speakers work and everything, but when i try to record it doesn't pick up any sound and when i turn up the volume slightly on the preamp, it just makes this high pitched sound, but even then when i try to record, it doesn't pick up sound. My mic is on and everything; i use a AKG perception 400, and i use COOL EDIT PRO to record; i changed the settings so it records from the preamp, but still, i get nothing...how do i fix this??

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I could not get it to work with cool edit either. I tried adobe audition. Sapoused to be the same thing and it works. HOWEVER it freezes like a SOB. and it makes awful sounds when it freezes. My ears still hurt. I want to break the emu and eat the pieces and pass it out as **** because thats what it is to me now. absolout ****.

Posted on Jul 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Akg perception 220 professional microphone


Try building a little mike-preamp with an opamp to boost the signal.
Enough schematics on internet.
Or walk into an electronics shop for a ready to build package.
These are the things I can suggest; I don't know your audiobox.
Perhaps there is internally a pot-meter to adjust the gain of your mike; that would be the easiest solution.

Mar 06, 2014 | PreSonus AudioBox 22VSL 2x2 USB Interface

1 Answer

Wont work with win 7 64 bit .....


click start control panel on the left select hardware and sound then select manage audio devices then recording you should see a microphone right click select enable windows 7
click start control panel hardware and sound manage audio devices playaback you should see your speakers right click select enable or you might have to configure them this option will be at the bottom of of the playback list windows7
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further changes to your sound setting by right clicking on the speaker icon in the taskbar(bottom of screen)
hope this helps

Jul 21, 2011 | Behringer FCA202 - FireWire Audio...

2 Answers

I cannot hear any microphone playback


I cannot hear any microphone playback 2) Installing the driver software for it takes sound out of my computer my microphone seems to be fine because the green light comes on when i test it, but no playback in speaker when i record. I know im jus missing one little thing...can you help me?

Feb 08, 2010 | Tascam US-122 USB Audio/MIDI Interface...

1 Answer

I need sound card driver for dell 1015 for window xp


Hi,
you can download the drivers from dell website or from here. Before that download Microsoft Universal Audio Architecture from here and install it.
Everything should work fine after that.
I hope this is helpful to you.

Nov 07, 2009 | E-Mu EMU 1820 24 Bit 192K Interface with 2...

1 Answer

Skype microphone


When you are installing the skype software, there comes a time when skype will offer you the option to test your hardware. Here you will try out the speakers and mic, and skype will tell you if they are in skype accepted order.
My friend actually installed it not too long ago, and after the install, I saw that skype gave him the option to make a test call right on the program interface window. We used it, and it made a call to a skype computer voice which advised us that if we could hear her talking, then our speakers are fine, and to now go ahead and speak into our mic, if the mic is working we will be able to hear what we just said into it.
That was a great little way to make sure our speakers and mic were in fact working, and they were.
Try that out on your pc and your friend's pc to test components individually. If you are unable to find the test call option, or the option to test components, you can uninstall skype and reinstall the latest version, which may not be a bad idea to preclude any other weird problems which may be at fault.
Hope that helps.

Dec 30, 2008 | Acer Creative Sound Blaster AWE64 Sound...

1 Answer

Recording Device


Pcs needs drivers, and vista is far from being completely stable..

Disconnect the mobile pre...and go here:

http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=6&PID=8eb1a9920df341303f81bca7ff458be3&OS=45

then restart and connect.

Rock those beats, and keep me posted.

Dec 11, 2007 | M-Audio Mobilepre USB Bus-Powered Preamp...

1 Answer

Mic problems: playback works great through interface, microphone isn't being detected


Check in contraol Panel under sounds and audio devices that you are using the Edirol and not an on board sound. It sounds like although the cards installed its not selected as the audio device to record from. You will also have to tel Adobce audition to select the Edirol as you audio card of choice as it to can be changed to select input from other sound devices.

Mar 31, 2007 | Edirol UA-25 External Sound System

Not finding what you are looking for?

Open Questions:

0 Answers

Emu1616m/ acid pro 5 sync problem I have used the Emu 1616m(soundcard) with acid pro 5 on a Sony Vaio Laptop(windows XP) for over a year. I have periodically taken out the soundcard following the simple remove hardware procedure, everytime working properly when loading it back up. The most recent time putting the card back in and turning on the laptop, all the ports were gone. What I mean by ports is all my inputs, micline inputs, Aux In, 1L1R, ect, ect...everything i would normally use to plug in my speakers, mixer, keyboard,mic, ect ect.... Gone....what i Mean is: when i pressed record on Acid Pro 5, a window would pop up showing me the feedback, and record device, when pressing the down arrow on the record device there would normally be a long list of all the inputs available on the emu 1616m. This is my problem, the inputs and all are gone and no matter what i do i can' t get them back. I tried the obvious stuff, going into the sound audio devices on the pc, going into the preferences on acid. I'm not sure what i'm doing wrong, i might have messed up the ASIO on the pc, but thought i had it back to how it was. I even tried restoring back to an original date, and know i can't even bring up the patchmix dsp application, it say's i got a missing/corrupt (skin) and may need to re-install. At first I thought this would be a simple fix, I'm sure it is but now its beyond my ability to get things back to the way they were. I record daily as independent artist, and unfortunately rely on this equipment, can somebody please help, it would be much appreciated. Thankyou Sincerely Cory Green

Aug 22, 2008 | E-Mu 1616M Sound Card

E-Mu 1616M Sound Card Logo

Related Topics:

189 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Mu Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

60769 Answers

Willem.
Willem.

Level 2 Expert

345 Answers

Are you an E-Mu Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...