Question about Computers & Internet

3 Answers

On having to reload windows xp pro I found that I no longer had a working sound device. Is there a connection, should I try again or would this be caused be something else.

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 125 Answers

Ok after reloading windows the drivers used to control your Sound Card are missing.

1. click start then click on run

2. in the Run window type devmgmt.msc , hit ENTER

this will bring up the device manager window , the devices which are attached to your computer but not instaled will appear but will have a yellow question mark or exclamation mark on them.

3. right click the sound device and click on "update driver"

4. A wizard will now run , when asked do you want to connect to windows update click Yes, (only if you have a woking internet connection) or click no and on the next screen insert the installation disk which has your sound card drivers on it and choose to install software automatically.

if you dont have the install disks or a working internet connection do you know the model of the sound card ? , is it intergrated audio or a seperate sound card ?

Thanks!

Posted on Apr 15, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 176 Answers

Check if your sound card is onboard you need to install the sound card or audio driver from the motherboard driver. Right click the MYCOMPUTER then click properties,hardware,device then look for sound with question mark or multi audio device , if you found it's means that the sound driver is not install. Run the motherboard driver and select the sound driver and run setup and reboot the computer after installing

Posted on Apr 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,226 Answers

Hello,

Maybe some make that caused, on destop of the "my computer" right click "properties" and then "hardware" tab and then" device manager"
see pic below:

On having to reload windows - ca08876.gif
tell me about error on your system.

melnavz

Posted on Apr 15, 2008

  • Emelio Navaja
    Emelio Navaja Apr 15, 2008

    hello, its nice if you rate me more higher, actually, good rating make us happy with this solicited question.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have recently replaced xp on my desktop pc for vista , and now the sound does not work, it keeps saying there is no audio output device installed or audio controller, i have been on device manager a


1. no audio device, if you sound card is integrated , first to CMOS inside look at sound card was disabled or not, then again consider driven of problem,
in device management Manager in look at is has yellow of question mark or is laments,, some words on double-click the device (into driven CD), click Update driven program, by prompted update can (don't said you does not yo).
also directly can be placed in the driver CD to install the driver, after installing your reboot should resolve the issue.
2, and if sound card is independent, first look card gold finger whether oxidation, as found gold finger gloss Dim found block rubber wipe to oxidation layer, again see PCI slot within whether has product dust, if has words with rubber blowing blowing clean dust, again with new of Yuan folding up to slot inside wipe about, then will sound card insert PCI slot within, must to plug tight, also no on for a slot try try. Determine Board connection when there is no problem, follow the steps to install drivers, in case of hardware damage alone will solve the problem.

Sep 04, 2012 | Microsoft Windows Vista Home Premium with...

1 Answer

I recently reloaded windows xp pro on my t3990. I have reloaded all the drivers but it still says in the device manager, "pci input device" yellow ? no driver installed. I cannot find this...


sounds like you need to install the soundblaster drivers
http://support.creative.com/Products/product_list.aspx?catID=1&CatName=Sound+Blaster

Apr 11, 2011 | Computers & Internet

1 Answer

No keyboard windows sign in


it sounds as if your windows xp pro has not been activated. reload with the proper code or phone microsoft on number stated on activate windows.
hope this helps.

Apr 27, 2010 | Dell Precision 360 Workstation/Personal...

1 Answer

I have no sound devices after installing XP pro. I used to have XP home edition but it crashed and we put on the new one but now I have no sound at all coming out the speakers and apparently no devices are...


Same thing happened to me. Luckily I had my motherboard disc and through device manager I reloaded all missing devices and drivers. You may be able to download your motherboard disc from manufacturers website, hope this helps
Dave S.

Mar 29, 2010 | MSI MS-6159 Motherboard

1 Answer

Had to reload operating system. Win XP Pro SP2. Now the SM Bus Controller can't be found in the device manager I have an Emachine model W3410


Do a Windows Update from SP2 to SP3 and then go into your device manager again. You should see it.

Hope this helps.

Feb 23, 2010 | E-Machines eMachines Desktop PC

2 Answers

Lexicon Omega will not play any sound on Windows XP


one of several install steps (the steps seem to vary depending on which manual you can find) mention checking your sound device setup in control panel. ON one machine I installed the sound devices were not affeted. On a 2nd PC they were changed from drivers installed with PC to the Lambda driver

Win XP settings->control panel->Sounds and Audio Devices then select Audio tab. Make sure the three areas are set up to use your PC's default drivers and not lambda's.

You may need to verify this again when reconnecting the Lambda USB cable. Sort of new but ran into this "issue" as well.

Found info in Lambda Studio Software Installation Guide I downloaded, step B following driver install.

Nov 21, 2008 | Lexicon Lambda Usb Desktop Recording...

5 Answers

NO SOUND DEVICE FOUND AFTER RELOAD WINDOWS XP


hi reloaded windows xp on medion mim2220 laptop unable to find sound device to work sound for my laptop cant play any music can you help please

Feb 25, 2008 | Medion (40010998)

3 Answers

Drivers for windows vista???


this manufacturer no longer exists and only XP drivers can be found, no Vista i'm afraid

Aug 24, 2007 | Aardvark Direct Pro Q10 (bundle) External...

3 Answers

XTV2.0 software says "Please install the XTV2.0 Hardware Device"


Windows is installing the wrong driver. If the driver is loaded in the Device manager list ( /Sound, Video and Game Controllers ) as USB2821 then the wrong driver is loaded. It should be loaded under Imaging devices as XTV2.0. If this is the case right click on the USB2821 device and reload the driver again from the CD under "XTV20\Driver\Manual and select "EMVIDEO.INF" or from from a different location`until the correct driver is loaded. It won't work until the driver XTV20 is loaded under (Imaging Devices).

Mar 06, 2007 | Teac USB2 TV TUNER (USB2TVTUNER) Video...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...