Question about Creative Labs Inspire T2900 Computer Speakers

1 Answer

No sound at all

I have no sound at all.. ive tried everything.. its all plugged in.. PLZ HELP!

Posted by on

  • Anonymous Oct 06, 2008

    im having the same problem **** i dontt have a cluee what to do ? :S

  • Anonymous Jan 15, 2009

    the little ring around the pins that connects to the subwoofer is missing.HELP FIXYA.COM!!!!!!!!!!!!!!!!!!!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Hey buddy,u check de drivers installed on pc, or check the adapter joints it gets loose contact,or check have put on the on button in its back side...check to some electrician whether ur adapter is working...check all de joints of wires...dont dis mantle ne thing...if nothing happens handel to suitable service center...


ne other prob's do tell me..N plz do rate me
cya

Posted on Apr 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No spark when try to start the bike had new battery,coil and spark plug plz help


explain 'no spark unless i tap the earth wire on the coil connector' please for further advice

Feb 17, 2013 | Peugeot Motorcycles

1 Answer

I cannot get sound on yahoo messenger pool game ive tried everything i reinstalled messenger 10 i cleared my cookies ive got the latest java and ive even tried to change profiles Ive checked my volume...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer
hope this helps

Apr 25, 2011 | Computers & Internet

1 Answer

My youtube video screen is completely black and showing no video. everything else on the site works, just not the video. Ive tried uninstalling and reinstalling flash, but that didnt work, ive tried java,...


My son came to me with the exact same problem, I've tested other video sites and every thing is good, from what i suspect it is a problem on the You tube sit, just be patient they will take car of it... (probably the japan disaster ha!)

cheers!

Mar 17, 2011 | YouTube Videos

1 Answer

Cannot turn wireless on


the only time i had that problem is when one of the wires that pushes on the wireless card came loose
but pretty easy to fix ,panel on bottom of laptop comes off and youll see the two round gold cup like connectors, they have to be pushed straight on

Apr 05, 2010 | Acer Aspire 4520-5582 Notebook

1 Answer

No audio output device is installed on my compaq presario. windows vista.. plz help.. ive tried just about everything!


most pc's have on-board sound cards and if it is not working %90 are driver related issues. did u try to reinstall driver and make sure that corresponds with version u r running ie...64bit vs 32 bit vista.

Dec 11, 2009 | Compaq Presario 5000 PC Desktop

1 Answer

Help me plz ive tried it all sir or ma'm plz


Turn the ps3 off, then turn it back on while holding the power bottun down, do not release it until you hear the beeps. It should restore the default settings for your video.

Aug 02, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Camera help


it want charge with the usb that was giving

May 29, 2008 | HP iPAQ RX3715 Pocket PC

4 Answers

Pavilion dv4000 microphone


sorry no build in microphone use ext....

Apr 28, 2008 | HP Pavilion dv4000 Notebook

1 Answer

No Sound on Harman kardon soundsticks 2


Ok Dave Go to your Start Menu Next Control Menu,Find audio and devices,Click on it,Go to Hardware Tab Click on it,Then at the botton is Properties Click on it.Find the Drivers tab,And then go down to Uninstall,Reboot and let windows reinstall driver,Make sure you are plugged in the Right port and Power for spkrs is Plugged in...

Jul 19, 2007 | Harman Kardon SoundSticks II Computer...

1 Answer

HELP please!


ok on the factory radio there is an adapter kit you can get that plugs into the back of the headunit and will push the sound to the subs i had one in my car till i got a new headunit and it worked fine. id recommend that you go to your local sound shop like a detail shop or some place that installs them for a fee and ask them what you think

Nov 05, 2006 | AudioBahn A2300HCT Car Audio Amplifier

Not finding what you are looking for?
Creative Labs Inspire T2900 Computer Speakers Logo

Related Topics:

320 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos

Level 2 Expert

602 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...