Question about Mag Innovision LT776s 17" LCD Monitor

1 Answer

Factory mode on Mag Innovision LT776s 17 in

Has "factory Mode On" in middle of screen

Rebooted, unplugged, still on. power, menu, auto buttons do not work

Posted by on

  • mk3607 Apr 19, 2008

    Excellent!

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 472 Answers

Sounds like one of 2 things.

  1. The internal bios of the monitor has failed and the monitor is pretty much wanting to know what to do. It is of course waiting to be programmed as it would have in the factory.
  2. Someone has knocked the front panel accidently pressing a combination of buttons to put it into factory mode. This is normally POWER + MENU held together when switching on. The only problem with this theory is after a power down, it should reset to nomal mode. It can be a different combination of buttons also, like AUTO and POWER or even all three together.

Posted on Apr 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a brighten symbol that keeps popping and I can't get it to go away right in the middle of screen


go to set up menu then select the brightness adjustment and then exit.if can get with adjustment turn off then unplugged don't use for an hour to reset the power supply.

Aug 12, 2012 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

I Can't locate power recepticle


Hi,

It's on the back facing downwards.

Jan 27, 2008 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

Message states mode not supported


If you are talking about dual screen mode, some monitors do not support this. And some do not support dual screen at the current resolution setting. Play with the resolution by right clicking an open area of your desktop, then click properties, and then advanced. There should be a slider indicating resolution (in xp at least) After that, then the monitor itself does not support dual screen. Best of Luck to you!

Jan 17, 2010 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

My monitor sounds like it's sizziling when it comes on from sleep mode. Why is that?


You Have Static Buildup........ run a fabric softener sheet across the screen, to discharge the static.

all TVs, Monitors, etc... do this from time to time.

Apr 21, 2009 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

MAG LT776s Monitor power cord


Hi,

Your description is the external power supply/adapter for a Mag Innovision LT776s 17 in. Flat Panel LCD Monitor. One may be purchased here. Aftermarket/replacements may be found here, here or here. Pls verify that the plug matches the jack and the polarity is correct. Additionally, if it would be a replacement, pls check the voltage and current rating.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 10, 2008 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

SCREEN DISPLAY BOUNCES UP AND DOWN


Check and make sure that the speakers and any power supply (UPS) are not placed very close to the monitor.

Feb 11, 2008 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

Mag Innovision product # LT765s model #780


monitor is looking for the video signals--move mouse and try power on

Jan 07, 2008 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

Mag Innovision LT776s Model 780


Sounds like an inverter problem. If the power supply is internal replace the capacitors coming out of the voltage regulators. These are usually 1000mf and/or 470mf. If that doesn't do the trick look up the numbers on the 8-pin chips that drive the secondary transformers on the inverter to see if they are getting the right voltages.
Good Luck!

Nov 23, 2007 | Mag Innovision LT776s 17" LCD Monitor

1 Answer

I need this information please


Try this site. I suspect however spares are not available. http://www.fixya.com/support/mag_innovision

Jun 02, 2007 | Mag Innovision LT776s 17" LCD Monitor

3 Answers

Mag Innovision LT776s 17 in. Flat Panel LCD


I have the same problem except it usually happens after Ive left my computer idle for a while... i.e . Overnight, I usually turn off the monitor and I hit the button after I come back to turn it on. I get the same flashing light for several minutes. This has been a problem for several months, but only recenly have i gotten the same error message you mentioned. Each time ive booted the computer up cold or restarted it has worked fine but this time it took longer along with displaying the message: Top Left to Right: SH770 P001 Bottom Left to Right: AU M170EN05 Anyone else who can clear this up?

Mar 04, 2007 | Mag Innovision LT776s 17" LCD Monitor

Not finding what you are looking for?
Mag Innovision LT776s 17" LCD Monitor Logo

Related Topics:

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mag Innovision Computers & Internet Experts

William Miller
William Miller

Level 3 Expert

9042 Answers

Tony

Level 3 Expert

2599 Answers

Are you a Mag Innovision Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...