Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

WF541 Hotpoint When i press on/off switch the light flashes with wash enhanse and reduced creases but will not do anything else. This machine is 14 months old not used a great deal but is out of warrenty ?

Posted by on

  • 1 more comment 
  • eddies247 Jun 07, 2008

    HI there my hotpoint WF541 POWER LIGHT FLASHES and two lights for the wash enhance and reduce creases flashing,my warranty just ended 1 month ago and i need some help to solve the problem.

  • Anonymous Jan 16, 2009

    all lights flashing checked filter and pump everything fine what to do??

  • robtaylor Mar 18, 2009

    I have the same problem, with the WF541 machine, half way through wash it stops; hte follwoing flash on and off "creases, mini load and the on/off button. I see that you say check control - but how do i do this please?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 868 Answers

Have the control board checked first

Posted on May 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint fault codes


try a different store.

Oct 31, 2013 | Washing Machines

2 Answers

Hi our hotpoint wf541 starts its cycle as normal but doesnt spin and the mini load and reduce crease buttons flash as well as the on/off button, any ideas of how i can fix this thanks.


hi i had the same problem.
its either your filter is blocked or your pump is not working.
after switching the power off, remove the front bottom panel of the machine and unscrew the filter cap on the right behind that panel. check it's intact and clean iside, if not clean it out or replace it and that should fix it. be careful screwing the filter cap back in and make sure its on tight.
to check your pump is working you can pull out the machine and check that water is coming out of the hose by putting it on the pump out / drain cycle after pouring in some water for it to pump out.

Dec 08, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint WF541 problem


Technical Fault is Pressure switch jammed on empty: check switch & module... in laymans terms its either a blocked sump hose or faulty pressure switch/module

Mar 13, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint Aquarious WF210. Machine stops mid cycle...Reduce Creases and Time Saver lights flashing. On-off flashing quickly. Any suggestions ?


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} For Hotpoint, Creda and Indesit error code definitions use this link. This will give you some idea as to where the fault may be.

Mar 06, 2010 | Hotpoint Aquarius WF210 Front Load Washer

2 Answers

Hotpoint wf540 stopping on a rinse and spin and


check pump/filter/outlet hose for blockages. if ok, check pressure switch (disc shaped item at top of machine with 4? wires and a tube) by blowing into it gently - should hear clicks, then blow into tube to pressure chamber - should be clear.

Oct 26, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hi my hotpoint wf541 will not run the start stop light and the mini load light are flashing i believe these are fault codes but have no refrences to what they are


I have encountered a similar problem. The following lights were flashing on and off:

  • On/Off.
  • Reduced creases.
  • Mini Load.
I also found that previously one of the 'lifters' inside the drum had broken off and someone had tried to put it back in place and continued to use the washing machine. After a short period of time the above mentioned flashing lights began.

I first suspected the pump, but this was fine. I then disconnected the hose which connects the hole from the drum to the pump and I found a child's sock blocking the hose. I removed the obstruction, put it back together and the machine worked perfectly. I also replaced the lifter (apparently these break quite often) and the machine has been working perfectly ever since that day.

I hope this helps. Good luck.

Apr 04, 2009 | Washing Machines

1 Answer

On and off light and energy save and reduces creases lights flash


Hi Snarey, it sound like your door lock has passed away, you will need to make sure the appliance is unpluged, empty the water out of the drum, and check the vacuum switch which opperates the lock.

Mar 09, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Machine freezing with three lights flashing.


HI JOHNNYHEFF,
JUST GOT A NEW HOTPOINT STARTED TEST WASH ALL THE LIGHTS FLASHED SO SWITCHED OFF TRIED AGAIN NO JOY. TECHNICIAN COME OUT SAID THE CIRCUIT BOARD WAS GONE, NOT GOOD NEWS FOR YOU BUT THOUGHT I'D LET YOU KNOW!

Oct 23, 2008 | Hotpoint Aquarius WMA42 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

Related Topics:

649 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...